<!DOCTYPE html>

<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>

	<meta charset="UTF-8">

	<!-- Mobile View -->
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cinematicslant.com/xmlrpc.php">

	<title>The Kids Were Never the Focus of Blocker’s Marketing &#8211; Cinematic Slant</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cinematicslant.com&amp;id=10530992&amp;t=1524706558&amp;back=https%3A%2F%2Fcinematicslant.com%2F2018%2F04%2F25%2Fthe-kids-were-never-the-focus-of-blockers-marketing%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cinematicslant.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Feed" href="https://cinematicslant.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Comments Feed" href="https://cinematicslant.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; The Kids Were Never the Focus of Blocker’s&nbsp;Marketing Comments Feed" href="https://cinematicslant.com/2018/04/25/the-kids-were-never-the-focus-of-blockers-marketing/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJyVj9EOgjAMRX/IukgUfTF+yxhVBitbaAnh7y2gL2hIeFl223PS1gwJXGwFWzHUQwr9y7dshuQiAZMPOK7S0TEfzH8t+AbZ1CjJugbmtIV3GKxgCSmyrNKW5mKHWqdkZSIIS28xICm2pVHKv9b0rXTFzTHL1UWROmQGfcn3BFLpoF9vKZsPpbew2L6z2mEZA+7glVwcoFj43epTKbADcqRZfdD9dMnO+TU737L6DZQKuxE=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='restaurant-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7COpen+Sans%3A400%2C300%2C600%2C700%2C800%2C800italic%2C700italic%2C600italic%2C400italic%2C300italic%7CMerriweather%3A400%2C700%2C300%2C900%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jNEKwjAMRX/IGgZT5oP4LV2NXSRrypIx/Hs7hugQ+nYuOSewZBckGSaDcXaZ50hJYaF7RFMwyS6LFlJ7MR6D6gHqiUogz46Ksh9bTJDEtuMHal8jimMJ3kjSbrgHe5pq6YQ9SywYoVg/sxb5sD7v/fSlP90GHFFhaCGy9J5X4TZem1NzvnSnpu2ebxlUf8A=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkNFOwzAMRX+ILJrUDu0B8cxnhPa2dYmTYCcd8PVkbHvYmECVIlmJz3FuYg/JUOh86aF2ruu9QD7PZTPrg/0LMEyjuIwNU7jAXQwZIR9Zjq/kYYpC3FjP6qAh3uFS1MxQrdCd7nUkCgvh8C82IyfXvRmB0tevqVxM8mWkoFbg6wN6c8xws7u18oSa0iYBU+HKanZF3On6KbNvdaJlnRUXyMsPuMrTkiAD6bTKOv/N4PGhnnpItZ/5advs223bNI+7+Ruz7Me4'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cinematicslant.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2009: The Last Year Without&nbsp;Marvel' href='https://cinematicslant.com/2018/04/25/2009-the-last-year-without-marvel/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cinematicslant.com/2018/04/25/the-kids-were-never-the-focus-of-blockers-marketing/" />
<link rel='shortlink' href='https://wp.me/pIbAI-N3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcinematicslant.com%2F2018%2F04%2F25%2Fthe-kids-were-never-the-focus-of-blockers-marketing%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcinematicslant.com%2F2018%2F04%2F25%2Fthe-kids-were-never-the-focus-of-blockers-marketing%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Kids Were Never the Focus of Blocker’s Marketing" />
<meta property="og:url" content="https://cinematicslant.com/2018/04/25/the-kids-were-never-the-focus-of-blockers-marketing/" />
<meta property="og:description" content="It’s understandable that Lena Wilson would wonder why the gay crush storyline wasn’t a bigger part of the marketing for Blockers. That particular point was absent from most everything released prio…" />
<meta property="article:published_time" content="2018-04-25T20:00:43+00:00" />
<meta property="article:modified_time" content="2018-04-22T02:49:55+00:00" />
<meta property="og:site_name" content="Cinematic Slant" />
<meta property="og:image" content="https://cinematicslant.files.wordpress.com/2018/04/blockers-pic-2.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="801" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@moviemktgmad" />
<meta name="twitter:text:title" content="The Kids Were Never the Focus of Blocker’s&nbsp;Marketing" />
<meta name="twitter:image:src" content="https://cinematicslant.files.wordpress.com/2018/04/blockers-pic-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@moviemktgmad" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://cinematicslant.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cinematicslant.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cinematicslant.com/osd.xml" title="Cinematic Slant" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Cinematic Slant" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Unique perspectives on movie marketing, film reviews and much more." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cinematicslant.com/feed/;icon-uri=https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="It’s understandable that Lena Wilson would wonder why the gay crush storyline wasn’t a bigger part of the marketing for Blockers. That particular point was absent from most everything released prior to release and only really came out (so to speak) once the film had opened and people started to write about it and ask&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s2.wp.com/wp-content/themes/premium/restaurant/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://cinematicslant.com/2018/04/25/the-kids-were-never-the-focus-of-blockers-marketing/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">a.button:hover,.reply a:hover,#searchsubmit:hover,#prevLink a:hover,#nextLink a:hover,.more-link:hover,.featured-pages .read-more:hover,#submit:hover,#comments #respond input#submit:hover,input[type="submit"]:hover{color:#fff}.blog .sidebar #wp-calendar #today,.category .sidebar #wp-calendar #today{color:#7c7c7c}.pagination .page-numbers{color:#7c7c7c}.blog .sidebar,.category .sidebar{color:#888}</style>
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=270" />

</head>

<body class="post-template-default single single-post postid-3041 single-format-standard custom-background mp6 customizer-styles-applied restaurant-singular restaurant-right-sidebar restaurant-title-right restaurant-thumbnail-active highlander-enabled highlander-light custom-colors">

<!-- BEGIN #wrap -->
<div id="wrap">

	<!-- BEGIN .container -->
	<div class="container">

		
		<!-- BEGIN #header -->
		<div id="header"
			 class=" header-margin">

			<!-- BEGIN .row -->
			<div class="row">

				<!-- BEGIN .content -->
				<div class="content shadow radius-bottom">

					<!-- BEGIN .padded -->
					<div class="padded">

						<!-- BEGIN .outline -->
						<div class="outline">

							
							<!-- BEGIN .logo-nav -->
							<div class="logo-nav">

								<!-- BEGIN .title-holder -->
								<div class="title-holder">

									
									<div id="masthead" class="title-disabled">

										<h1 class="site-title">
											<a href="https://cinematicslant.com/" rel="home">Cinematic Slant</a>
										</h1>

										<h2 class="site-description">
											Unique perspectives on movie marketing, film reviews and much more.										</h2>

									</div>

								<!-- END .title-holder -->
								</div>

								<!-- BEGIN .nav-holder -->
								<div class="nav-holder vertical-center">

									<!-- BEGIN #navigation -->
									<nav id="navigation" class="navigation-main" role="navigation">

										<span class="menu-toggle">Menu</span>

										<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://cinematicslant.wordpress.com">Cinematic Slant Home</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://cinematicslant.com/contact-cinematic-slant/">Contact Cinematic Slant</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://cinematicslant.com/about/">About Cinematic Slant</a></li>
</ul></div>
									<!-- END #navigation -->
									</nav>

								<!-- END .nav-holder -->
								</div>

							<!-- END .logo-nav -->
							</div>

						<!-- END .outline -->
						</div>

					<!-- END .padded -->
					</div>

				<!-- END .content -->
				</div>

			<!-- END .row -->
			</div>

			

		<!-- END #header -->
		</div>


<!-- BEGIN .post class -->
<div class="post-3041 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-marketing tag-blockers no-comments" id="post-3041">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .content -->
		<div class="content shadow radius-full">

							<div class="feature-img post-banner"  style="background-image: url(https://cinematicslant.files.wordpress.com/2018/04/blockers-pic-2.jpg?w=1498);" >
					<div class="flex-wrapper">
						<div class="banner-title-wrapper">
							<h1 class="headline img-headline ">The Kids Were Never the Focus of Blocker’s&nbsp;Marketing</h1>
						</div>
						<img width="1498" height="1000" src="https://cinematicslant.files.wordpress.com/2018/04/blockers-pic-2.jpg?w=1498" class="attachment-restaurant-featured-medium size-restaurant-featured-medium wp-post-image" alt="" srcset="https://cinematicslant.files.wordpress.com/2018/04/blockers-pic-2.jpg 1498w, https://cinematicslant.files.wordpress.com/2018/04/blockers-pic-2.jpg?w=150 150w, https://cinematicslant.files.wordpress.com/2018/04/blockers-pic-2.jpg?w=300 300w, https://cinematicslant.files.wordpress.com/2018/04/blockers-pic-2.jpg?w=768 768w, https://cinematicslant.files.wordpress.com/2018/04/blockers-pic-2.jpg?w=1024 1024w" sizes="(max-width: 1498px) 100vw, 1498px" data-attachment-id="3068" data-permalink="https://cinematicslant.com/2018/04/25/the-kids-were-never-the-focus-of-blockers-marketing/blockers-pic-2/" data-orig-file="https://cinematicslant.files.wordpress.com/2018/04/blockers-pic-2.jpg" data-orig-size="1498,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blockers pic 2" data-image-description="" data-medium-file="https://cinematicslant.files.wordpress.com/2018/04/blockers-pic-2.jpg?w=300" data-large-file="https://cinematicslant.files.wordpress.com/2018/04/blockers-pic-2.jpg?w=980" />					</div>


				</div>
			
			<!-- BEGIN .padded -->
			<div class="padded">

				<!-- BEGIN .outline -->
				<div class="outline">

				
					<!-- BEGIN .eleven columns -->
					<div class="eleven columns">

						<!-- BEGIN .postarea -->
						<div class="postarea">

							
<div class="post-author">
	<p><i class="fa fa-comment"></i> <a class="scroll" href="https://cinematicslant.com/2018/04/25/the-kids-were-never-the-focus-of-blockers-marketing/#comments">Leave a Comment</a></p>
	<p><i class="fa fa-clock-o"></i> <span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cinematicslant.com/2018/04/25/the-kids-were-never-the-focus-of-blockers-marketing/" title="3:00 PM" rel="bookmark"><span class="entry-date">2018-04-25</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cinematicslant.com/author/christhilk/" title="View all posts by Chris Thilk">Chris Thilk</a></span></p>
</div>


<!-- BEGIN .article -->
<div class="article">

	<p>It’s understandable that Lena Wilson would <a href="https://slate.com/culture/2018/04/blockers-unadvertised-gay-storyline-could-have-a-big-impact.html">wonder why</a> the gay crush storyline wasn’t a bigger part of the marketing for <i>Blockers</i>. That particular point was absent from most everything released prior to release and only really came out (so to speak) once the film had opened and people started to write about it and ask director Kay Cannon what it was that lead to its inclusion.</p>
<p>I haven’t seen the movie yet myself, but there did seem to be a substantial disconnect between what was sold and what people saw in theaters. When it screened at SXSW there were quite a few reviews, echoed later on when it was released, calling it sweet and heartfelt, a remarkably sensitive portrayal of teens and their parents who are having a hard time dealing with their maturing and increasingly-independent daughters.</p>
<p>Wilson rightly points out that the coming out storyline for one of the teen girls was completely absent from the campaign. I agree with that. Where I disagree with her is in her framing of the campaign as one designed to sell a “teen sex comedy.”</p>
<p>As I reviewed the campaign it was a bit surprising to me how little the kids seemed to be the focus of the marketing at all. Of course they’re there, but only as devices to spur action on the parents who follow them all over town in an attempt to keep them from having sex. The trailers give us brief looks into the relationships between the girls and their parents and we see the friends agreeing to #SexPact2018, but the focus is squarely on how the adults feel about all this.</p>
<p>Who the girls are or aren’t crushing on is barely covered at all. We get a look at their dates only sparingly, with no background or context given. The most complex picture we get is when one of them is explaining to her date that they *are* going to have sex later that night, something he seems remarkably oblivious to.</p>
<p>It’s true that Sam’s same sex crush isn’t called out, but the campaign doesn’t have much attention to devote to the teens at all, much less draw any nuanced picture of the dynamics &#8211; romantic or otherwise &#8211; in that friend group.</p>
<p>To a large extent that’s the result of the adult cast simply being the bigger perceived draw for audiences. Casting Leslie Mann, John Cena and Ike Barinholtz means you’re aiming the movie at older, not younger, moviegoers. Not that those actors don’t have younger fans, but the message here is that the story is going to be more relatable to Gen X parents who have teenagers themselves and would like to laugh at something relatable, namely how the parent/child dynamic is different when the kids are 18 than it is when they’re 8.</p>
<p>The decision to take that approach with the framing of the movie to the audience seems to have been taken in large part because it was decided this would be Cena’s big break into starring roles. There were more than a few profiles of the wrestler-turned-actor where he, the cast of this movie and others discussed how funny he is, why he turned to comedy after unsuccessful attempts to be an action star and more.</p>
<p>I don’t agree that there was a missed opportunity to make <i>Blockers</i> part of the normalization of same-sex coming of age teen movies, especially arriving as it did around the same time as <i>Love, Simon</i>, for which that was the dominant media narrative. In order to do that, though, the studio would have needed to devote more than passing attention to the teens that were part of the story. It made the decision to not do that.</p>
<p>Chris Thilk is a <a href="https://christhilk.com/services/">freelance writer and content strategist</a> who lives in the Chicago suburbs.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled">
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<!-- END .article -->
</div>


<!-- BEGIN .post-meta -->
<div class="post-meta">

	<p><i class="fa fa-bars"></i> Category: <a href="https://cinematicslant.com/category/movie-marketing/" rel="category tag">Movie Marketing</a> <i class="fa fa-tags"></i> Tags: <a href="https://cinematicslant.com/tag/blockers/" rel="tag">blockers</a></p>

<!-- END .post-meta -->
</div>

<!-- BEGIN .post-navigation -->
<div class="post-navigation">
	<div class="previous-post">&larr; <a href="https://cinematicslant.com/2018/04/25/2009-the-last-year-without-marvel/" rel="prev">2009: The Last Year Without&nbsp;Marvel</a></div>
	<div class="next-post"></div>
<!-- END .post-navigation -->
</div>

	<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/04/25/the-kids-were-never-the-focus-of-blockers-marketing/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://cinematicslant.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="e730943633" /><input type="hidden" name="_wp_http_referer" value="/2018/04/25/the-kids-were-never-the-focus-of-blockers-marketing/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3041' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="df759988d9" /></p>
<input type="hidden" name="genseq" value="1524706558" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="14"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
<div class="clear"></div>


						<!-- END .postarea -->
						</div>

					<!-- END .eleven columns -->
					</div>

					<!-- BEGIN .five columns -->
					<div class="five columns">

						

	<div class="sidebar radius-small">
				<div id="recent-posts-3" class="widget widget_recent_entries">		<h6>Recently On&#8230;</h6>		<ul>
											<li>
					<a href="https://cinematicslant.com/2018/04/25/the-kids-were-never-the-focus-of-blockers-marketing/">The Kids Were Never the Focus of Blocker’s&nbsp;Marketing</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/04/25/2009-the-last-year-without-marvel/">2009: The Last Year Without&nbsp;Marvel</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/04/24/netflix-buying-a-movie-theater-or-two-would-be-chefs-kiss/">Netflix Buying a Movie Theater or Two Would Be [chef’s&nbsp;kiss]</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/04/24/the-best-gifs-from-each-marvel-cinematic-universe-movie-trailer/">The Best GIFs from Each Marvel Cinematic Universe Movie&nbsp;Trailer</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/04/24/duck-butter-marketing-recap/">Duck Butter &#8211; Marketing&nbsp;Recap</a>
									</li>
					</ul>
		</div><div id="linkcat-582012104" class="widget widget_links"><h6>Follow Cinematic Slant</h6>
	<ul class='xoxo blogroll'>
<li><a href="https://anchor.fm/slant-cast">&#8230;on Anchor</a></li>
<li><a href="https://www.facebook.com/cinematicslant/">&#8230;on Facebook</a></li>
<li><a href="http://feeds.feedburner.com/CinematicSlant">&#8230;on RSS</a></li>
<li><a href="https://twitter.com/cinematicslant">&#8230;on Twitter</a></li>

	</ul>
</div>
<div id="search-4" class="widget widget_search">
<form method="get" id="searchform" action="https://cinematicslant.com/" role="search">
	<label for="s" class="assistive-text">Search</label>
	<input type="text" class="field" name="s" value="" id="s" placeholder="Search &hellip;" />
	<input type="submit" class="submit" name="submit" id="searchsubmit" value="Go" />
</form></div><div id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://cinematicslant.com" data-blog="https://cinematicslant.com" data-lang="en" >Follow Cinematic Slant on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div id="archives-3" class="widget widget_archive"><h6>Archives</h6>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://cinematicslant.com/2018/04/'> April 2018 </option>
	<option value='https://cinematicslant.com/2018/03/'> March 2018 </option>
	<option value='https://cinematicslant.com/2018/02/'> February 2018 </option>
	<option value='https://cinematicslant.com/2018/01/'> January 2018 </option>
	<option value='https://cinematicslant.com/2017/12/'> December 2017 </option>
	<option value='https://cinematicslant.com/2017/11/'> November 2017 </option>
	<option value='https://cinematicslant.com/2017/10/'> October 2017 </option>
	<option value='https://cinematicslant.com/2017/09/'> September 2017 </option>
	<option value='https://cinematicslant.com/2017/08/'> August 2017 </option>
	<option value='https://cinematicslant.com/2017/07/'> July 2017 </option>
	<option value='https://cinematicslant.com/2017/06/'> June 2017 </option>

		</select>
		</div><div id="categories-2" class="widget widget_categories"><h6>Categories</h6><form action="https://cinematicslant.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="584872545">Director Overview</option>
	<option class="level-0" value="261132">Film History</option>
	<option class="level-0" value="582012078">Flashback Movie Marketing</option>
	<option class="level-0" value="6127">Just For Laughs</option>
	<option class="level-0" value="168774">Marketing News</option>
	<option class="level-0" value="373757796">Marketing Recap</option>
	<option class="level-0" value="130707">Movie Marketing</option>
	<option class="level-0" value="33829">Movie News</option>
	<option class="level-0" value="3323">Movie Reviews</option>
	<option class="level-0" value="73777297">Picking Up The Spare</option>
	<option class="level-0" value="497">Site News</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1451230">Watching Movies</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="top-posts-2" class="widget widget_top-posts"><ul>				<li>
										<a href="https://cinematicslant.com/2017/12/21/jumanji-welcome-to-the-jungle-marketing-recap/" class="bump-view" data-bump-view="tp">
						Jumanji: Welcome to the Jungle - Marketing Recap					</a>
									</li>
							<li>
										<a href="https://cinematicslant.com/2018/02/14/black-panther-marketing-recap/" class="bump-view" data-bump-view="tp">
						Black Panther - Marketing Recap					</a>
									</li>
							<li>
										<a href="https://cinematicslant.com/2018/04/04/a-quiet-place-marketing-recap/" class="bump-view" data-bump-view="tp">
						A Quiet Place - Marketing Recap					</a>
									</li>
							<li>
										<a href="https://cinematicslant.com/2018/03/21/isle-of-dogs-marketing-recap/" class="bump-view" data-bump-view="tp">
						Isle of Dogs - Marketing Recap					</a>
									</li>
							<li>
										<a href="https://cinematicslant.com/2018/04/23/moviebill-brings-augmented-reality-to-theaters-with-avengers-infinity-war/" class="bump-view" data-bump-view="tp">
						Moviebill Brings Augmented Reality to Theaters With Avengers: Infinity War					</a>
									</li>
							<li>
										<a href="https://cinematicslant.com/2018/04/24/duck-butter-marketing-recap/" class="bump-view" data-bump-view="tp">
						Duck Butter - Marketing Recap					</a>
									</li>
							<li>
										<a href="https://cinematicslant.com/2017/12/13/star-wars-the-last-jedi-marketing-recap/" class="bump-view" data-bump-view="tp">
						Star Wars: The Last Jedi - Marketing Recap					</a>
									</li>
							<li>
										<a href="https://cinematicslant.com/2017/12/20/the-greatest-showman-marketing-recap/" class="bump-view" data-bump-view="tp">
						The Greatest Showman - Marketing Recap					</a>
									</li>
							<li>
										<a href="https://cinematicslant.com/2017/11/22/mmm-coco/" class="bump-view" data-bump-view="tp">
						Coco - Marketing Recap					</a>
									</li>
							<li>
										<a href="https://cinematicslant.com/2018/04/24/netflix-buying-a-movie-theater-or-two-would-be-chefs-kiss/" class="bump-view" data-bump-view="tp">
						Netflix Buying a Movie Theater or Two Would Be [chef’s kiss]					</a>
									</li>
			</ul></div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h6>Follow on Twitter</h6><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/cinematicslant">My Tweets</a></div>	</div>


					<!-- END .five columns -->
					</div>

				
				<!-- END .outline -->
				</div>

			<!-- END .padded -->
			</div>

		<!-- END .content -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .post class -->
</div>


<!-- END .container -->
</div>

<!-- BEGIN .footer -->
<div class="footer">

	<!-- BEGIN .content -->
	<div class="content shadow radius-top">

		<!-- BEGIN .padded -->
		<div class="padded">

			<!-- BEGIN .outline -->
			<div class="outline">

				
				<!-- BEGIN .row -->
				<div class="row">

					<!-- BEGIN .footer-information -->
					<div class="footer-information">

						<div class="align-left">
							<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
							
							</p>
						</div>

						
					<!-- END .footer-information -->
					</div>

				<!-- END .row -->
				</div>

			<!-- END .outline -->
			</div>

		<!-- END .padded -->
		</div>

	<!-- END .content -->
	</div>

<!-- END .footer -->
</div>

<!-- END #wrap -->
</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201817y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cinematicslant.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?action=logout&_wpnonce=74e5784880","homeURL":"https:\/\/cinematicslant.com\/","postID":"3041","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10530992","siteName":"Cinematic Slant","siteURL":"https:\/\/cinematicslant.com","icon":"<img alt='' src='https:\/\/cinematicslant.files.wordpress.com\/2009\/11\/img_5808.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/restaurant","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2018%2F04%2F25%2Fthe-kids-were-never-the-focus-of-blockers-marketing%2F","themeURL":"https:\/\/wordpress.com\/theme\/restaurant\/","xhrURL":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"e668aed4bd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7cc4ec41fd\" \/>","referer":"https:\/\/cinematicslant.com\/2018\/04\/25\/the-kids-were-never-the-focus-of-blockers-marketing\/","canFollow":"1","feedID":"68294152","statusMessage":"","customizeLink":"https:\/\/cinematicslant.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcinematicslant.wordpress.com%2F2018%2F04%2F25%2Fthe-kids-were-never-the-focus-of-blockers-marketing%2F","postID":"3041","shortlink":"https:\/\/wp.me\/pIbAI-N3","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cinematicslant.com\/3041","statsLink":"https:\/\/wordpress.com\/stats\/post\/3041\/cinematicslant.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Restaurant","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,881 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2018%2F04%2F25%2Fthe-kids-were-never-the-focus-of-blockers-marketing%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVkN1OwzAMhV+INPtDXCEeBYXEdG7jJDhOx95+riamClUV3Fn2+Y6PbS/F+JwEktih2gATeijf3VCf7GJEzZTYekzVRhyh2q8GDc4uhQj8WyxnIJUUBsJGlqGKa+zuG5KbsHeCOf1gmHxsQQGdIrkeaswuQOgIVzXkak58XY7/tHnQzIr5ViXTmrHPROpiGEpctV98YQApzo/2XQ2sXFAE2AgSREywwbmgvubD8XyGMlqZPAEzziEevX86CGuWugX5+eMz9Ki21CNWAjHHbnc/8DPz/LE3et0/H/a70/H0chhu96vV4w=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10530992','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10530992','v':'wpcom','tz':'-5','user_id':'0','post':'3041','subd':'cinematicslant'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMdl1vL2NfX3g5bm1DbH5BLGw3dGdoRnZSdDIwUHJ3PVFibjRFcldJcXd1Z19yU21DTXxhV0s9UWYzWnoxfl90fnpTR0libk1qclVfNXZdemdaQy9pUEx8OHV+MUhFMExrTDNxbnhSbTZnc1YrJl8wZy41Q2VrfFdQWS9xU1JKZGl2QU9FdnhvMCxmSjAsVXQsW3U0YjAlX2NyXyt2RWZEcFNfX05Zc3E2ZTVReD02cWhzd3hXQm1yLmlscXJVUDd0KzB5PV11ZFdlZ0RuVzhDZXFWNXVCYjZXRDk0NGtDMVFFJl82MDhZa0pPVXNnYjgyRg=='}]);
_stq.push([ 'clickTrackerInit', '10530992', '3041' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>