<!DOCTYPE html>

<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>

	<meta charset="UTF-8">

	<!-- Mobile View -->
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cinematicslant.com/xmlrpc.php">

	<title>The Cloverfield Paradox &#8211; Marketing Recap &#8211; Cinematic Slant</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cinematicslant.com&amp;id=10530992&amp;t=1517891251&amp;back=https%3A%2F%2Fcinematicslant.com%2F2018%2F02%2F05%2Fthe-cloverfield-paradox-marketing-recap%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cinematicslant.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Feed" href="https://cinematicslant.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Comments Feed" href="https://cinematicslant.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; The Cloverfield Paradox &#8211; Marketing&nbsp;Recap Comments Feed" href="https://cinematicslant.com/2018/02/05/the-cloverfield-paradox-marketing-recap/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyVj90OgjAMRl/Iupj4gxfGZxmz6mRly1pCeHsL6A2aJdws+9pz0tb0CVxsBVsx1EEK3cO3bPrkIgGTDzgs0tYxb8x/LfgG2bxQknUNTKmEZwxW8AYpsixSSXMxo9YpWRkJwpu3GJAUK2mUjl9r/D51xeKY+eq6ThmZQV/yHYE8ddCvN5fNh9JbWGyXrXZYhoAreCVnByjWfrV6VwpsjxxpUq902R12p+qw35+r1xuUNLsc?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='restaurant-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7COpen+Sans%3A400%2C300%2C600%2C700%2C800%2C800italic%2C700italic%2C600italic%2C400italic%2C300italic%7CMerriweather%3A400%2C700%2C300%2C900%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9jNEKwjAMRX/IGgZT5oP4LV2NXSRrypIx/Hs7hugQ+nYuOSewZBckGSaDcXaZ50hJYaF7RFMwyS6LFlJ7MR6D6gHqiUogz46Ksh9bTJDEtuMHal8jimMJ3kjSbrgHe5pq6YQ9SywYoVg/sxb5sD7v/fSlP90GHFFhaCGy9J5X4TZem1NzvnSnpu2ebxlUf8A=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkNFOwzAMRX+ILJrUDu0B8cxnhPa2dYmTYCcd8PVkbHvYmECVIlmJz3FuYg/JUOh86aF2ruu9QD7PZTPrg/0LMEyjuIwNU7jAXQwZIR9Zjq/kYYpC3FjP6qAh3uFS1MxQrdCd7nUkCgvh8C82IyfXvRmB0tevqVxM8mWkoFbg6wN6c8xws7u18oSa0iYBU+HKanZF3On6KbNvdaJlnRUXyMsPuMrTkiAD6bTKOv/N4PGhnnpItZ/5advs223bNI+7+Ruz7Me4'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cinematicslant.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fifty Shades Freed &#8211; Marketing&nbsp;Recap' href='https://cinematicslant.com/2018/02/05/fifty-shades-freed-marketing-recap/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cinematicslant.com/2018/02/05/the-cloverfield-paradox-marketing-recap/" />
<link rel='shortlink' href='https://wp.me/pIbAI-DW' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcinematicslant.com%2F2018%2F02%2F05%2Fthe-cloverfield-paradox-marketing-recap%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcinematicslant.com%2F2018%2F02%2F05%2Fthe-cloverfield-paradox-marketing-recap%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Cloverfield Paradox &#8211; Marketing Recap" />
<meta property="og:url" content="https://cinematicslant.com/2018/02/05/the-cloverfield-paradox-marketing-recap/" />
<meta property="og:description" content="Since the movie didn’t exactly get a traditional marketing campaign The Cloverfield Paradox deserves something other than a traditional campaign recap. I shared some of the ways the marketing break…" />
<meta property="article:published_time" content="2018-02-05T21:00:24+00:00" />
<meta property="article:modified_time" content="2018-02-05T19:11:07+00:00" />
<meta property="og:site_name" content="Cinematic Slant" />
<meta property="og:image" content="https://cinematicslant.files.wordpress.com/2018/02/img_6440.jpg" />
<meta property="og:image:width" content="780" />
<meta property="og:image:height" content="438" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@moviemktgmad" />
<meta name="twitter:text:title" content="The Cloverfield Paradox &#8211; Marketing&nbsp;Recap" />
<meta name="twitter:image:src" content="https://cinematicslant.files.wordpress.com/2018/02/img_6440.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@moviemktgmad" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://cinematicslant.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cinematicslant.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cinematicslant.com/osd.xml" title="Cinematic Slant" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Cinematic Slant" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Unique perspectives on movie marketing, film reviews and much more." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cinematicslant.com/feed/;icon-uri=https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="The Cloverfield Paradox &#8211; Marketing&nbsp;Recap | Cinematic Slant on WordPress.com" />
<meta name="description" content="Since the movie didn’t exactly get a traditional marketing campaign The Cloverfield Paradox deserves something other than a traditional campaign recap. I shared some of the ways the marketing breaks many of the established movie marketing rules over at Adweek today but wanted to expand on a few points here. Connective MaterialThe commercial that premiered&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s0.wp.com/wp-content/themes/premium/restaurant/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://cinematicslant.com/2018/02/05/the-cloverfield-paradox-marketing-recap/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">a.button:hover,.reply a:hover,#searchsubmit:hover,#prevLink a:hover,#nextLink a:hover,.more-link:hover,.featured-pages .read-more:hover,#submit:hover,#comments #respond input#submit:hover,input[type="submit"]:hover{color:#fff}.blog .sidebar #wp-calendar #today,.category .sidebar #wp-calendar #today{color:#7c7c7c}.pagination .page-numbers{color:#7c7c7c}.blog .sidebar,.category .sidebar{color:#888}</style>
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=270" />

</head>

<body class="post-template-default single single-post postid-2476 single-format-standard custom-background mp6 customizer-styles-applied restaurant-singular restaurant-right-sidebar restaurant-title-right restaurant-thumbnail-active highlander-enabled highlander-light custom-colors">

<!-- BEGIN #wrap -->
<div id="wrap">

	<!-- BEGIN .container -->
	<div class="container">

		
		<!-- BEGIN #header -->
		<div id="header"
			 class=" header-margin">

			<!-- BEGIN .row -->
			<div class="row">

				<!-- BEGIN .content -->
				<div class="content shadow radius-bottom">

					<!-- BEGIN .padded -->
					<div class="padded">

						<!-- BEGIN .outline -->
						<div class="outline">

							
							<!-- BEGIN .logo-nav -->
							<div class="logo-nav">

								<!-- BEGIN .title-holder -->
								<div class="title-holder">

									
									<div id="masthead" class="title-disabled">

										<h1 class="site-title">
											<a href="https://cinematicslant.com/" rel="home">Cinematic Slant</a>
										</h1>

										<h2 class="site-description">
											Unique perspectives on movie marketing, film reviews and much more.										</h2>

									</div>

								<!-- END .title-holder -->
								</div>

								<!-- BEGIN .nav-holder -->
								<div class="nav-holder vertical-center">

									<!-- BEGIN #navigation -->
									<nav id="navigation" class="navigation-main" role="navigation">

										<span class="menu-toggle">Menu</span>

										<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://cinematicslant.wordpress.com">Cinematic Slant Home</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://cinematicslant.com/contact-cinematic-slant/">Contact Cinematic Slant</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://cinematicslant.com/about/">About Cinematic Slant</a></li>
</ul></div>
									<!-- END #navigation -->
									</nav>

								<!-- END .nav-holder -->
								</div>

							<!-- END .logo-nav -->
							</div>

						<!-- END .outline -->
						</div>

					<!-- END .padded -->
					</div>

				<!-- END .content -->
				</div>

			<!-- END .row -->
			</div>

			

		<!-- END #header -->
		</div>


<!-- BEGIN .post class -->
<div class="post-2476 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing-recap tag-cloverfield tag-cloverfield-paradox tag-netflix no-comments" id="post-2476">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .content -->
		<div class="content shadow radius-full">

							<div class="feature-img post-banner"  style="background-image: url(https://cinematicslant.files.wordpress.com/2018/02/img_6440.jpg?w=780);" >
					<div class="flex-wrapper">
						<div class="banner-title-wrapper">
							<h1 class="headline img-headline ">The Cloverfield Paradox &#8211; Marketing&nbsp;Recap</h1>
						</div>
						<img width="780" height="438" src="https://cinematicslant.files.wordpress.com/2018/02/img_6440.jpg?w=780" class="attachment-restaurant-featured-medium size-restaurant-featured-medium wp-post-image" alt="" srcset="https://cinematicslant.files.wordpress.com/2018/02/img_6440.jpg 780w, https://cinematicslant.files.wordpress.com/2018/02/img_6440.jpg?w=150 150w, https://cinematicslant.files.wordpress.com/2018/02/img_6440.jpg?w=300 300w, https://cinematicslant.files.wordpress.com/2018/02/img_6440.jpg?w=768 768w" sizes="(max-width: 780px) 100vw, 780px" data-attachment-id="2479" data-permalink="https://cinematicslant.com/img_6440/" data-orig-file="https://cinematicslant.files.wordpress.com/2018/02/img_6440.jpg" data-orig-size="780,438" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6440" data-image-description="" data-medium-file="https://cinematicslant.files.wordpress.com/2018/02/img_6440.jpg?w=300" data-large-file="https://cinematicslant.files.wordpress.com/2018/02/img_6440.jpg?w=780" />					</div>


				</div>
			
			<!-- BEGIN .padded -->
			<div class="padded">

				<!-- BEGIN .outline -->
				<div class="outline">

				
					<!-- BEGIN .eleven columns -->
					<div class="eleven columns">

						<!-- BEGIN .postarea -->
						<div class="postarea">

							
<div class="post-author">
	<p><i class="fa fa-comment"></i> <a class="scroll" href="https://cinematicslant.com/2018/02/05/the-cloverfield-paradox-marketing-recap/#comments">Leave a Comment</a></p>
	<p><i class="fa fa-clock-o"></i> <span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cinematicslant.com/2018/02/05/the-cloverfield-paradox-marketing-recap/" title="3:00 PM" rel="bookmark"><span class="entry-date">2018-02-05</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cinematicslant.com/author/christhilk/" title="View all posts by Chris Thilk">Chris Thilk</a></span></p>
</div>


<!-- BEGIN .article -->
<div class="article">

	<p><img data-attachment-id="2478" data-permalink="https://cinematicslant.com/2018/02/05/the-cloverfield-paradox-marketing-recap/img_6441/" data-orig-file="https://cinematicslant.files.wordpress.com/2018/02/img_6441.jpg?w=203&#038;h=300" data-orig-size="1500,2222" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="img_6441" data-image-description="" data-medium-file="https://cinematicslant.files.wordpress.com/2018/02/img_6441.jpg?w=203&#038;h=300?w=203" data-large-file="https://cinematicslant.files.wordpress.com/2018/02/img_6441.jpg?w=203&#038;h=300?w=691" src="https://cinematicslant.files.wordpress.com/2018/02/img_6441.jpg?w=203&#038;h=300" class="size-medium alignright wp-image-2478" srcset="https://cinematicslant.files.wordpress.com/2018/02/img_6441.jpg?w=203&amp;h=300 203w, https://cinematicslant.files.wordpress.com/2018/02/img_6441.jpg?w=406&amp;h=600 406w, https://cinematicslant.files.wordpress.com/2018/02/img_6441.jpg?w=101&amp;h=150 101w" sizes="(max-width: 203px) 100vw, 203px"  >Since the movie didn’t exactly get a traditional marketing campaign <b>The Cloverfield Paradox</b> deserves something other than a traditional campaign recap.</p>
<p>I shared some of the ways the marketing breaks many of the established movie marketing rules <a href="http://www.adweek.com/creativity/how-netflixs-the-cloverfield-paradox-changes-the-movie-marketing-game/">over at Adweek today</a> but wanted to expand on a few points here.</p>
<h3>Connective Material</h3>
<p>The <a href="https://www.youtube.com/watch?v=8brYvhEg5Aw">commercial </a>that premiered during last night’s Super Bowl broadcast just hours before Netflix made it available for subscribers to watch, starts out by showing footage from the original 2008 Cloverfield, specifically of the first explosions that rock New York City and start the story in motion. In this spot we get that from a different perspective as someone a ways away watches it happen out the window of his apartment. Cut to 10 years later aboard a space station where&#8230;.things&#8230;are happening. It’s never explained what it is, but it’s evident that there are answers here as to what brought the monster to Earth a decade prior as well as new threats &#8211; including a creepy crawling disembodied arm &#8211; that must be faced.</p>
<p>The poster that hit at the same time continues the visual branding that was used on the <i>Lane</i> one-sheet, with the long white vertical lines going up and down from the title treatment. A field of stars covers the background while the copy tells us “The future unlocked every thing.” That’s a curious &#8211; and ominous &#8211; inclusion of a space in that last word that changes the meaning drastically from what it otherwise might have been. It also harkens back to the theatrical poster for the original, which warned the audience “Some thing had found us,” the similar word usage hinting that there’s a definite connection between the two films. The connection is reinforced by a shot from the commercial of a <a href="https://twitter.com/CloverfieldPRDX/status/960325093237968897">bobblehead carrying a Slusho drink</a>, an item that figured heavily into the 2008 release’s marketing.</p>
<p>So there’s a conscious effort being made to offer this as the connection between the two previous movies. That means a lot when you’re talking about a series of films that has relative niche appeal like this does. It promises too an explanation of why those things happened, even as it sets up more mysteries of its own. That’s only deepened by a new <a href="https://www.youtube.com/watch?v=fJOQZmGsywE">promo </a>released this morning of a character sending a message back to Earth telling everyone there to stop what they’re doing and enjoy what time they have left with their families.</p>
<h3>Competing Against Everyone</h3>
<p>When <i>Bright</i> came out it was seen as Netflix’s attempt to horn in on the one bit of territory theaters were holding on to: The sci-fi blockbuster. <i>The Cloverfield Paradox</i> would seem to be another move along those lines. Indeed, it’s meant to both test and take advantage of how going to the movies is no longer in vogue &#8211; as seen in the falling ticket sales over recent years &#8211; and highlight how easy it is to watch something spontaneously where there’s no incremental cost associated with the decision.</p>
<p>You could make the case that accepting any ad for a movie is a case of a TV network encouraging the competition. People have limited time for entertainment, so that two or three hours of moviegoing is two or three hours they’re not watching TV. That’s even more true here, where Netflix was directly counter-programming against NBC. It’s almost as if Netflix is fighting a war the networks aren’t even aware is happening.</p>
<p>So too, it’s a preemptive strike against Amazon Studios. That company has stated and made moves recently to realign the priorities of its film and TV divisions to focus on bigger productions. Both streamers sat out this year’s Sundance Film Festival, not making a single acquisition as they move away from prestige awards contenders to crowd pleasers. Even if Paradox isn’t the best movie in the world, it’s step in that direction and between it and Bright it has first-mover advantage over the competition, at least for the moment.</p>
<p><i>Chris Thilk is a <a href="https://christhilk.com/services/">freelance writer and content strategist</a> who lives in the Chicago suburbs. </i></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled">
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<!-- END .article -->
</div>


<!-- BEGIN .post-meta -->
<div class="post-meta">

	<p><i class="fa fa-bars"></i> Category: <a href="https://cinematicslant.com/category/marketing-recap/" rel="category tag">Marketing Recap</a> <i class="fa fa-tags"></i> Tags: <a href="https://cinematicslant.com/tag/cloverfield/" rel="tag">cloverfield</a>, <a href="https://cinematicslant.com/tag/cloverfield-paradox/" rel="tag">cloverfield paradox</a>, <a href="https://cinematicslant.com/tag/netflix/" rel="tag">netflix</a></p>

<!-- END .post-meta -->
</div>

<!-- BEGIN .post-navigation -->
<div class="post-navigation">
	<div class="previous-post">&larr; <a href="https://cinematicslant.com/2018/02/05/fifty-shades-freed-marketing-recap/" rel="prev">Fifty Shades Freed &#8211; Marketing&nbsp;Recap</a></div>
	<div class="next-post"></div>
<!-- END .post-navigation -->
</div>

	<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/05/the-cloverfield-paradox-marketing-recap/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://cinematicslant.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5733ec7d1a" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/the-cloverfield-paradox-marketing-recap/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2476' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6ce2e829e7" /></p>
<input type="hidden" name="genseq" value="1517891251" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="15"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
<div class="clear"></div>


						<!-- END .postarea -->
						</div>

					<!-- END .eleven columns -->
					</div>

					<!-- BEGIN .five columns -->
					<div class="five columns">

						

	<div class="sidebar radius-small">
				<div id="recent-posts-3" class="widget widget_recent_entries">		<h6>Recently On&#8230;</h6>		<ul>
											<li>
					<a href="https://cinematicslant.com/2018/02/05/the-cloverfield-paradox-marketing-recap/">The Cloverfield Paradox &#8211; Marketing&nbsp;Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/02/05/fifty-shades-freed-marketing-recap/">Fifty Shades Freed &#8211; Marketing&nbsp;Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/02/03/quick-takes-movie-marketing-edition-2-3-18/">Quick Takes: Movie Marketing Edition&nbsp;2/3/18</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/02/02/picking-up-the-spare-i-tonya-the-florida-project-and-more/">Picking Up the Spare: I, Tonya, The Florida Project and&nbsp;More</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/02/02/women-coming-to-the-forefront-in-movie-marketing/">Women Coming to the Forefront in Movie&nbsp;Marketing</a>
									</li>
					</ul>
		</div><div id="linkcat-582012104" class="widget widget_links"><h6>Follow Cinematic Slant</h6>
	<ul class='xoxo blogroll'>
<li><a href="https://anchor.fm/slant-cast">&#8230;on Anchor</a></li>
<li><a href="https://www.facebook.com/cinematicslant/">&#8230;on Facebook</a></li>
<li><a href="http://feeds.feedburner.com/CinematicSlant">&#8230;on RSS</a></li>
<li><a href="https://twitter.com/cinematicslant">&#8230;on Twitter</a></li>

	</ul>
</div>
<div id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://cinematicslant.com" data-blog="https://cinematicslant.com" data-lang="en" >Follow Cinematic Slant on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div id="archives-3" class="widget widget_archive"><h6>Archives</h6>		<ul>
			<li><a href='https://cinematicslant.com/2018/02/'>February 2018</a></li>
	<li><a href='https://cinematicslant.com/2018/01/'>January 2018</a></li>
	<li><a href='https://cinematicslant.com/2017/12/'>December 2017</a></li>
	<li><a href='https://cinematicslant.com/2017/11/'>November 2017</a></li>
	<li><a href='https://cinematicslant.com/2017/10/'>October 2017</a></li>
	<li><a href='https://cinematicslant.com/2017/09/'>September 2017</a></li>
	<li><a href='https://cinematicslant.com/2017/08/'>August 2017</a></li>
	<li><a href='https://cinematicslant.com/2017/07/'>July 2017</a></li>
	<li><a href='https://cinematicslant.com/2017/06/'>June 2017</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h6>Categories</h6>		<ul>
	<li class="cat-item cat-item-584872545"><a href="https://cinematicslant.com/category/director-overview/" >Director Overview</a>
</li>
	<li class="cat-item cat-item-261132"><a href="https://cinematicslant.com/category/film-history/" >Film History</a>
</li>
	<li class="cat-item cat-item-582012078"><a href="https://cinematicslant.com/category/flashback-movie-marketing/" >Flashback Movie Marketing</a>
</li>
	<li class="cat-item cat-item-168774"><a href="https://cinematicslant.com/category/marketing-news/" >Marketing News</a>
</li>
	<li class="cat-item cat-item-373757796"><a href="https://cinematicslant.com/category/marketing-recap/" >Marketing Recap</a>
</li>
	<li class="cat-item cat-item-130707"><a href="https://cinematicslant.com/category/movie-marketing/" >Movie Marketing</a>
</li>
	<li class="cat-item cat-item-33829"><a href="https://cinematicslant.com/category/movie-news/" >Movie News</a>
</li>
	<li class="cat-item cat-item-3323"><a href="https://cinematicslant.com/category/movie-reviews/" >Movie Reviews</a>
</li>
	<li class="cat-item cat-item-73777297"><a href="https://cinematicslant.com/category/picking-up-the-spare/" >Picking Up The Spare</a>
</li>
	<li class="cat-item cat-item-497"><a href="https://cinematicslant.com/category/site-news/" >Site News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://cinematicslant.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-1451230"><a href="https://cinematicslant.com/category/watching-movies/" >Watching Movies</a>
</li>
		</ul>
</div><div id="top-posts-2" class="widget widget_top-posts"><h6>Top Posts &amp; Pages</h6><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://cinematicslant.com/2018/01/18/theres-a-reason-solo-a-star-wars-story-is-still-coming-out-in-may/" title="There&#039;s a Reason Solo: A Star Wars Story is Still Coming Out In May" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2018/01/solo-star-wars-title.png?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="There&#039;s a Reason Solo: A Star Wars Story is Still Coming Out In May" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2018/01/18/theres-a-reason-solo-a-star-wars-story-is-still-coming-out-in-may/" class="bump-view" data-bump-view="tp">
								There&#039;s a Reason Solo: A Star Wars Story is Still Coming Out In May							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2017/12/21/jumanji-welcome-to-the-jungle-marketing-recap/" title="Jumanji: Welcome to the Jungle - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/06/jumanji-welcome-to-the-jungle-trailer-reaction-video-cinemacon-2017-social.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Jumanji: Welcome to the Jungle - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2017/12/21/jumanji-welcome-to-the-jungle-marketing-recap/" class="bump-view" data-bump-view="tp">
								Jumanji: Welcome to the Jungle - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2017/11/01/thor-ragnarok-marketing/" title="Thor: Ragnarok - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/07/thor-ragnorak-pic.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Thor: Ragnarok - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2017/11/01/thor-ragnarok-marketing/" class="bump-view" data-bump-view="tp">
								Thor: Ragnarok - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2017/12/13/star-wars-the-last-jedi-marketing-recap/" title="Star Wars: The Last Jedi - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/08/the-last-jedi-pic.jpeg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Star Wars: The Last Jedi - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2017/12/13/star-wars-the-last-jedi-marketing-recap/" class="bump-view" data-bump-view="tp">
								Star Wars: The Last Jedi - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2017/12/20/the-greatest-showman-marketing-recap/" title="The Greatest Showman - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/12/greatest-showman-pic.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Greatest Showman - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2017/12/20/the-greatest-showman-marketing-recap/" class="bump-view" data-bump-view="tp">
								The Greatest Showman - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2017/12/20/pitch-perfect-3-marketing-recap/" title="Pitch Perfect 3 - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/12/pitch-perfect-3-pic.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Pitch Perfect 3 - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2017/12/20/pitch-perfect-3-marketing-recap/" class="bump-view" data-bump-view="tp">
								Pitch Perfect 3 - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2018/02/03/quick-takes-movie-marketing-edition-2-3-18/" title="Quick Takes: Movie Marketing Edition 2/3/18" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2018/02/call-me-by-your-name.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Quick Takes: Movie Marketing Edition 2/3/18" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2018/02/03/quick-takes-movie-marketing-edition-2-3-18/" class="bump-view" data-bump-view="tp">
								Quick Takes: Movie Marketing Edition 2/3/18							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2018/02/05/fifty-shades-freed-marketing-recap/" title="Fifty Shades Freed - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2018/01/fifty-shades-freed-pic.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Fifty Shades Freed - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2018/02/05/fifty-shades-freed-marketing-recap/" class="bump-view" data-bump-view="tp">
								Fifty Shades Freed - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2018/02/05/the-cloverfield-paradox-marketing-recap/" title="The Cloverfield Paradox - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2018/02/img_6440.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Cloverfield Paradox - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2018/02/05/the-cloverfield-paradox-marketing-recap/" class="bump-view" data-bump-view="tp">
								The Cloverfield Paradox - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2018/02/02/picking-up-the-spare-i-tonya-the-florida-project-and-more/" title="Picking Up the Spare: I, Tonya, The Florida Project and More" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/11/call-me-by-your-name-pic.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Picking Up the Spare: I, Tonya, The Florida Project and More" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2018/02/02/picking-up-the-spare-i-tonya-the-florida-project-and-more/" class="bump-view" data-bump-view="tp">
								Picking Up the Spare: I, Tonya, The Florida Project and More							</a>
						</div>
											</li>
				</ul>
</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h6>Follow me on Twitter</h6><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/cinematicslant">My Tweets</a></div>	</div>


					<!-- END .five columns -->
					</div>

				
				<!-- END .outline -->
				</div>

			<!-- END .padded -->
			</div>

		<!-- END .content -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .post class -->
</div>


<!-- END .container -->
</div>

<!-- BEGIN .footer -->
<div class="footer">

	<!-- BEGIN .content -->
	<div class="content shadow radius-top">

		<!-- BEGIN .padded -->
		<div class="padded">

			<!-- BEGIN .outline -->
			<div class="outline">

				
				<!-- BEGIN .row -->
				<div class="row">

					<!-- BEGIN .footer-information -->
					<div class="footer-information">

						<div class="align-left">
							<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
							
							</p>
						</div>

						
					<!-- END .footer-information -->
					</div>

				<!-- END .row -->
				</div>

			<!-- END .outline -->
			</div>

		<!-- END .padded -->
		</div>

	<!-- END .content -->
	</div>

<!-- END .footer -->
</div>

<!-- END #wrap -->
</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201806y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cinematicslant.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?action=logout&_wpnonce=f6be838e6a","homeURL":"https:\/\/cinematicslant.com\/","postID":"2476","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10530992" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cinematicslant.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Cinematic Slant" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="2fc5099460" /><input type="hidden" name="_wp_http_referer" value="/2018/02/05/the-cloverfield-paradox-marketing-recap/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10530992","siteName":"Cinematic Slant","siteURL":"https:\/\/cinematicslant.com","icon":"<img alt='' src='https:\/\/cinematicslant.files.wordpress.com\/2009\/11\/img_5808.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/restaurant","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2018%2F02%2F05%2Fthe-cloverfield-paradox-marketing-recap%2F","themeURL":"https:\/\/wordpress.com\/theme\/restaurant\/","xhrURL":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"8cb6065088","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"8443b63790\" \/>","referer":"https:\/\/cinematicslant.com\/2018\/02\/05\/the-cloverfield-paradox-marketing-recap\/","canFollow":"1","feedID":"68294152","statusMessage":"","customizeLink":"https:\/\/cinematicslant.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcinematicslant.wordpress.com%2F2018%2F02%2F05%2Fthe-cloverfield-paradox-marketing-recap%2F","postID":"2476","shortlink":"https:\/\/wp.me\/pIbAI-DW","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cinematicslant.com\/2476","statsLink":"https:\/\/wordpress.com\/stats\/post\/2476\/cinematicslant.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Restaurant","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,896 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2018%2F02%2F05%2Fthe-cloverfield-paradox-marketing-recap%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"8072d9cc90","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2018%2F02%2F05%2Fthe-cloverfield-paradox-marketing-recap%2F","blog_id":"10530992","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10530992&v=wpcom&tz=-6&user_id=0&subd=cinematicslant","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkeFOxSAMhV9Ihotec/1hfBSDUHe7UcBSdvXtZVl2sxiy6L+m7Tk9fOhrUjYGgSB6zNrBjBbSVzfmO70bUVHJlwFD1h4nyPqzQIGLCc4D/16WC1BdSQyEhTRDFlPYrBeCmXEwgjFsMgzWF1cFdYpkBsg+GgeuI2zukMkx8Pd+/KfLY81cZbZkidQytpGouiiG5Jv2OwojSDJ20m/VQMsVRYCVIIHHAAc646qveje8PKNqaqXiDMy4hLj1/ukgXLPkI5FdiC+iW9UikFMb+YpuI7jfatyyhmPJ4DdGamsc5ZswE4h66O5XpB+Rlz96pZf+1D89n0/943n8AQPAAQw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10530992','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10530992','v':'wpcom','tz':'-6','user_id':'0','post':'2476','subd':'cinematicslant'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMdl1vL2NfX3g5bm1DbH5BLGw3dGdoRnZSdDIwUHJ3PVFibjRFcldJcXd1Z19yU21DTXxhV0s9UWYzWnorclQxMlVWXz9HV1F1MHpJLm1zSW5dSUR2LnJSNEprP0pGOHhyNkEmLixVVHd1TVpWS2JbY2FFfEV+SzVPZW0/b0lQSVppLG5ZUTNRcjgyRjYlP3U0a2NrJiUsP0Y4UlRdYTRvSCsmcVhwb1glSmdtaDNyfH5dcmZPLzk2UFZkRzJJdEJwTTZfQVZwSUhjY1RjbjZVRlJtcEg5VThPQlZrPUFSeU1jbFhyaGhFZnByYjdMT28mfA=='}]);
_stq.push([ 'clickTrackerInit', '10530992', '2476' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>