<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="pingback" href="https://cinematicslant.com/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>random thoughts on: tick&#8230;tick&#8230;boom! &#8211; Cinematic Slant</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cinematicslant.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Feed" href="https://cinematicslant.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Comments Feed" href="https://cinematicslant.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; random thoughts on: tick&#8230;tick&#8230;boom! Comments Feed" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJytktlSwzAMRX8Ix03YygPDt3jRGLfyMpZM8d+ThFJKWloeePHMtXSkK43kLguTIkNkGarIWJ2PJHfZpCAoeIS2UJ0hupHnMZMKCH6FADSGQ1YseTfmNPLvDBBPWI3JfTdNxSpL0mHSCi/1KYCKwYqciBfqEoZ+CyQ3wFmZrZjVSfpXrquj1FCcmIaSb/3QrbpB6urRTrbnArqo0iRxQ/iPQvPmDoV8NFjtZJhkAOsV4BieJjoSGVWDIhCcMq0LPl7Hx9ix/gH9bn52erQ81VJl4Yq3f55/UaIo9tHRFdykPTZ0/arrpfXEh09xnl1e5P4Ul4NfwD4vXutcgEiMb/A17C974l7Cc/9w+zis79d3T5sPGSk6Rw==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='global-styles-inline-css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjcEOQDAQRH9ILZrQi/gXzYbSrsZug7/XOLlI3CZv3mTgiMpuJEgCIano0+SIYULC3eXiI5aWuYDXVmYMyBDTCHJkcLE7BZGA5fL4X88ijH6z63MxhL5utWla01V6uQFys0C6?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie.css?m=1448353951h&#038;ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie8.css?m=1493067000h&#038;ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie7.css?m=1448353951h&#038;ver=20170530' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyNj9EKwjAMRX/IGidM5oP4LV2NtZo2ZUmp+3urCOqL7C3nXs6FQM3GcVJMCnrBiAK5jKC1BbOEuyImcCIgOhOamh3HdeMVfImxmEzFhyRQw8mjCihnk1n0LS5RsLSWbwEN2QqKMZNVXDDgkQ2xsxo4/YA5kw3TP3XCkdi307+e/OBTOsZD1+833a7fDsP1Aa4zcA4=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+UbVFGHaK3mJgaqyut0vejQ4eo0zAwA2cSmmI2MUMoImGxPjIk4iw2VP4Adurw0T6sNXMF/xeT9goFkqW3fKbsTDAMrgeLtCq8gyXM7dCNUjZy6vcLZTc31Q==?cssminify=yes' type='text/css' media='all' />
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10530992","siteURL":"https:\/\/cinematicslant.com","xhrURL":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"78f9508d7b","isLoggedIn":"","statusMessage":"","subsEmailDefault":"instantly","proxyScriptUrl":"https:\/\/s0.wp.com\/wp-content\/js\/wpcom-proxy-request.js?ver=20211021","shortlink":"https:\/\/wp.me\/pIbAI-2ox","i18n":{"followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjt0KwjAMRl/ILIrT4YX4LPuJW0ub1iZl29tbYYLsxquQ7zsnBOcIfWAlVrSCPnTGEWSh1I4lA8PPUFk54A/nM0SXR8OCiVyrNEAMorttb5XrySnEFJZ13+lEngRj7lDnEqxiFiXijzSpd5evYLh3eShoKewrU1q3UXnDfyHwZkzlww1++Pvpem6aY13fGvsGbPdi1Q=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1638269982h&cssminify=yes' type='text/css' media='all' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cinematicslant.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/" />
<link rel='shortlink' href='https://wp.me/pIbAI-2ox' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcinematicslant.com%2F2021%2F12%2F10%2Frandom-thoughts-on-tick-tick-boom%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcinematicslant.com%2F2021%2F12%2F10%2Frandom-thoughts-on-tick-tick-boom%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="random thoughts on: tick&#8230;tick&#8230;boom!" />
<meta property="og:url" content="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/" />
<meta property="og:description" content="A few things I thought about after watching the musical biopic on Netflix… There are a lot of feelings I have about Tick…Tick…BOOM!, on Netflix now. In no particular order: We need more entries in …" />
<meta property="article:published_time" content="2021-12-10T22:59:00+00:00" />
<meta property="article:modified_time" content="2021-12-10T22:37:54+00:00" />
<meta property="og:site_name" content="Cinematic Slant" />
<meta property="og:image" content="https://cinematicslant.files.wordpress.com/2021/11/tick-tick-boom-pic.jpeg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="908" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@christhilk" />
<meta name="twitter:site" content="@christhilk" />
<meta name="twitter:text:title" content="random thoughts on: tick&#8230;tick&#8230;boom!" />
<meta name="twitter:image" content="https://cinematicslant.files.wordpress.com/2021/11/tick-tick-boom-pic.jpeg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://cinematicslant.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cinematicslant.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cinematicslant.com/osd.xml" title="Cinematic Slant" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#03406c" />
<meta name="application-name" content="Cinematic Slant" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Unique perspectives on movie marketing, film reviews and much more." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cinematicslant.com/feed/;icon-uri=https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="A few things I thought about after watching the musical biopic on Netflix… There are a lot of feelings I have about Tick…Tick…BOOM!, on Netflix now. In no particular order: We need more entries in the “inspirational biopic” genre that aren’t about sports stars or company founders. Those are played out and serve largely to&hellip;" />
		<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
		<style id="custom-background-css">
body.custom-background { background-color: #03406c; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'twentysixteen', 'uloggedin': 0, 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 10530992 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-9209 single-format-standard custom-background wp-embed-responsive customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="https://cinematicslant.com/" class="site-logo-link" rel="home" itemprop="url"></a>
											<p class="site-title"><a href="https://cinematicslant.com/" rel="home">Cinematic Slant</a></p>
												<p class="site-description">Unique perspectives on movie marketing, film reviews and much more.</p>
									</div><!-- .site-branding -->

							</div><!-- .site-header-main -->

											<div class="header-image">
					<a href="https://cinematicslant.com/" rel="home">
						<img src="https://cinematicslant.files.wordpress.com/2009/11/cropped-img_5809-1.jpg" srcset="" sizes="" width="1200" height="390" alt="Cinematic Slant">
					</a>
				</div><!-- .header-image -->
					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main">
		
<article id="post-9209" class="post-9209 post type-post status-publish format-standard has-post-thumbnail hentry category-watching-movies tag-andrew-garfield tag-jonathan-larson tag-lin-manuel-miranda tag-netflix tag-tick-tick-boom">
	<header class="entry-header">
		<h1 class="entry-title">random thoughts on: tick&#8230;tick&#8230;boom!</h1>	</header><!-- .entry-header -->

	
	
		<div class="post-thumbnail">
			<img width="1200" height="908" src="https://cinematicslant.files.wordpress.com/2021/11/tick-tick-boom-pic.jpeg?w=1200" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cinematicslant.files.wordpress.com/2021/11/tick-tick-boom-pic.jpeg?w=1200 1200w, https://cinematicslant.files.wordpress.com/2021/11/tick-tick-boom-pic.jpeg?w=2400 2400w, https://cinematicslant.files.wordpress.com/2021/11/tick-tick-boom-pic.jpeg?w=150 150w, https://cinematicslant.files.wordpress.com/2021/11/tick-tick-boom-pic.jpeg?w=300 300w, https://cinematicslant.files.wordpress.com/2021/11/tick-tick-boom-pic.jpeg?w=768 768w, https://cinematicslant.files.wordpress.com/2021/11/tick-tick-boom-pic.jpeg?w=1024 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" data-attachment-id="9169" data-permalink="https://cinematicslant.com/2021/11/15/tick-tick-boom-marketing-recap/tick-tick-boom-pic/" data-orig-file="https://cinematicslant.files.wordpress.com/2021/11/tick-tick-boom-pic.jpeg" data-orig-size="3000,2270" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tick tick boom pic" data-image-description="" data-image-caption="" data-medium-file="https://cinematicslant.files.wordpress.com/2021/11/tick-tick-boom-pic.jpeg?w=300" data-large-file="https://cinematicslant.files.wordpress.com/2021/11/tick-tick-boom-pic.jpeg?w=840" />	</div><!-- .post-thumbnail -->

	
	<div class="entry-content">
		
<h2 id="a-few-things-i-thought-about-after-watching-the-musical-biopic-on-netflix">A few things I thought about after watching the musical biopic on Netflix…</h2>



<p><u>There are a lot of feelings I have about <b>Tick…Tick…BOOM!</b>, on Netflix now. In no particular order: </u></p>



<p><i>We need more</i> entries in the “inspirational biopic” genre that aren’t about sports stars or company founders. Those are played out and serve largely to reinforce pursuits that are fine but are already emphasized by parents, teachers, guidance counselors. Let’s see more movies about musical theater lyricists, oddball artists, struggling actors and others with more artistic sensibilities. </p>



<p>Basically, we’re worn out STEM and sports as sources for these stories, so let’s give the arts and humanities – the kind who are bullied and tormented by kids in those other categories – crowd a turn. </p>



<p><i>I’ve lost count of</i> how many times I’ve watched “<a href="https://www.youtube.com/watch?v=Xjv8vNCfdUA">Sunday</a>” from the movie on YouTube. The piece is incredible in and of itself, a great Sondheim homage, but director Lin-Manuel Miranda’s decision to fill the movie version with some of the great performers of Broadway gives it exactly the emotional heft it deserves. And it’s ridiculous how smoothly Andrew Garfiled glides through the number. </p>



<p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="840" height="473" src="https://www.youtube.com/embed/Xjv8vNCfdUA?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div></p>



<p><i>Miranda’s directorial debut</i> is remarkable self-assured, confident of where the camera is placed, where it’s pointing and what it’s capturing. It likely helps that this is in a genre he’s already familiar with, but film and theater are still very different. I’m going to assume his work on <i>In The Heights</i> and other recent movies helped him pick up some pointers and tricks to aid this transition. </p>



<p><i>Speaking of which</i>, Miranda is really carving out a niche for himself of stories about writers who feel they’re running out of time. </p>



<p><i>The central tension</i> of the story isn’t anything romantic or professional, it’s that Jonathan Larson knew how his story began and ended but needed to figure out an actual plot reason to get from Point A to Point B and this is the most relatable thing I’ve seen on film in like decades. </p>



<p><i>There’s a <a href="https://www.youtube.com/watch?v=-VCfsgB0PHU">featurette</a> </i>where the cast talk about filming the “Boho Days” sequence where one says Garfield really explored the space and yeah, that’s clear. He moves around like someone who’s been choreography all his life. </p>



<p><i>On that note</i>, I would have put my money on Tom Holland being the first on-screen Spider-Man to show up in a movie musical, but I’m not mad it was Garfield. </p>



<p><a href="https://giphy.com/gifs/lipsyncbattle-lip-sync-battle-lsb-paramountnetwork-TIizwz1w8C4GqAukBW"><img src="https://media2.giphy.com/media/TIizwz1w8C4GqAukBW/giphy.gif" alt="Paramountnetwork GIF by Lip Sync Battle - Find &amp; Share on GIPHY" width="480" height="480" /></a></p>



<p><i>No wait, I’ve watched</i> this <a href="https://www.youtube.com/watch?v=f6l6JA6QcKY">video</a> of Alexandra Shipp and Vanessa Hudgens performing “Come To Your Senses” more than “Sunday.” </p>



<p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player" width="840" height="473" src="https://www.youtube.com/embed/f6l6JA6QcKY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation"></iframe></span></div></p>
<div id="atatags-370373-61b3e22aaff79">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-61b3e22aaff79', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-61b3e22aaffa8"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-61b3e22aaffa8',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-9209" class="share-facebook sd-button share-icon no-text" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-9209" class="share-twitter sd-button share-icon no-text" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-9209" class="share-pinterest sd-button share-icon no-text" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-9209" class="share-linkedin sd-button share-icon no-text" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-9209" class="share-skype sd-button share-icon no-text" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10530992-9209-61b3e22ab1659' data-src='//widgets.wp.com/likes/index.html?ver=20211208#blog_id=10530992&amp;post_id=9209&amp;origin=cinematicslant.wordpress.com&amp;obj_id=10530992-9209-61b3e22ab1659&amp;domain=cinematicslant.com' data-name='like-post-frame-10530992-9209-61b3e22ab1659' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://0.gravatar.com/avatar/fc5d8259d35aa99bad934a436e732163?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Chris Thilk</h2>

		<p class="author-bio">
			Chris Thilk is a freelance writer and content strategist with over 15 years of experience in online strategy and content marketing. He lives in the Chicago suburbs.			<a class="author-link" href="https://cinematicslant.com/author/christhilk/" rel="author">
				View all posts by Chris Thilk			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/fc5d8259d35aa99bad934a436e732163?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://cinematicslant.com/author/christhilk/">Chris Thilk</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/" rel="bookmark"><time class="entry-date published" datetime="2021-12-10T16:59:00-06:00">2021-12-10</time><time class="updated" datetime="2021-12-10T16:37:54-06:00">2021-12-10</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://cinematicslant.com/category/watching-movies/" rel="category tag">Watching Movies</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://cinematicslant.com/tag/andrew-garfield/" rel="tag">Andrew Garfield</a>, <a href="https://cinematicslant.com/tag/jonathan-larson/" rel="tag">Jonathan Larson</a>, <a href="https://cinematicslant.com/tag/lin-manuel-miranda/" rel="tag">lin manuel miranda</a>, <a href="https://cinematicslant.com/tag/netflix/" rel="tag">netflix</a>, <a href="https://cinematicslant.com/tag/tick-tick-boom/" rel="tag">tick tick boom</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-9209 -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/12/10/random-thoughts-on-tick-tick-boom/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://cinematicslant.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="809ae00480" /><input type="hidden" name="_wp_http_referer" value="/2021/12/10/random-thoughts-on-tick-tick-boom/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9209' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c6e241556a" /></p>
<input type="hidden" name="genseq" value="1639178794" />
<p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="48"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cinematicslant.com/2021/12/09/the-unforgivable-marketing-recap/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">the unforgivable &#8211; marketing&nbsp;recap</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area">
		<section id="pages-6" class="widget widget_pages"><h2 class="widget-title">Turn the Page(s)</h2><nav role="navigation" aria-label="Turn the Page(s)">
			<ul>
				<li class="page_item page-item-2"><a href="https://cinematicslant.com/about/">About Cinematic Slant</a></li>
<li class="page_item page-item-77"><a href="https://cinematicslant.com/contact-cinematic-slant/">Contact Cinematic Slant</a></li>
<li class="page_item page-item-75"><a href="https://cinematicslant.com/everything-i-know-i-learned-at-the-movies/">Everything I Know I Learned At the&nbsp;Movies</a></li>
<li class="page_item page-item-3526"><a href="https://cinematicslant.com/movie-trailer-truisms/">Movie Trailer Truisms</a></li>
			</ul>

			</nav></section><section id="search-4" class="widget widget_search"><h2 class="widget-title">I&#8217;ve Been Searchin&#8217; For So Long</h2>
<form role="search" method="get" class="search-form" action="https://cinematicslant.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="rss_links-4" class="widget widget_rss_links"><h2 class="widget-title">RSS FTW</h2><p class="size-large"><a class="feed-image-link" href="https://cinematicslant.com/feed/" title="Subscribe to Posts"><img src="https://cinematicslant.com/i/rss/orange-large.png" alt="RSS Feed" /></a></p>
</section><section id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Artisanal Email, Hand-Delivered</label></h2>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id="subscribe-blog"
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 3,914 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10530992"/>
                    <input type="hidden" name="source" value="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
					<input type="hidden" name="redirect_fragment" value="subscribe-blog"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4667f3babf" />                    <button type="submit"
	                    	                        class="wp-block-button__link"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://cinematicslant.com" data-blog="10530992" data-lang="en" data-show-follower-count="true">Follow Cinematic Slant on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section><section id="archives-3" class="widget widget_archive"><h2 class="widget-title">Gotta Go Back In Time</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Gotta Go Back In Time</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://cinematicslant.com/2021/12/'> December 2021 </option>
	<option value='https://cinematicslant.com/2021/11/'> November 2021 </option>
	<option value='https://cinematicslant.com/2021/10/'> October 2021 </option>
	<option value='https://cinematicslant.com/2021/09/'> September 2021 </option>
	<option value='https://cinematicslant.com/2021/08/'> August 2021 </option>
	<option value='https://cinematicslant.com/2021/07/'> July 2021 </option>
	<option value='https://cinematicslant.com/2021/06/'> June 2021 </option>
	<option value='https://cinematicslant.com/2021/05/'> May 2021 </option>
	<option value='https://cinematicslant.com/2021/04/'> April 2021 </option>
	<option value='https://cinematicslant.com/2021/03/'> March 2021 </option>
	<option value='https://cinematicslant.com/2021/02/'> February 2021 </option>
	<option value='https://cinematicslant.com/2021/01/'> January 2021 </option>
	<option value='https://cinematicslant.com/2020/12/'> December 2020 </option>
	<option value='https://cinematicslant.com/2020/11/'> November 2020 </option>
	<option value='https://cinematicslant.com/2020/10/'> October 2020 </option>
	<option value='https://cinematicslant.com/2020/09/'> September 2020 </option>
	<option value='https://cinematicslant.com/2020/08/'> August 2020 </option>
	<option value='https://cinematicslant.com/2020/07/'> July 2020 </option>
	<option value='https://cinematicslant.com/2020/06/'> June 2020 </option>
	<option value='https://cinematicslant.com/2020/05/'> May 2020 </option>
	<option value='https://cinematicslant.com/2020/04/'> April 2020 </option>
	<option value='https://cinematicslant.com/2020/03/'> March 2020 </option>
	<option value='https://cinematicslant.com/2020/02/'> February 2020 </option>
	<option value='https://cinematicslant.com/2020/01/'> January 2020 </option>
	<option value='https://cinematicslant.com/2019/12/'> December 2019 </option>
	<option value='https://cinematicslant.com/2019/11/'> November 2019 </option>
	<option value='https://cinematicslant.com/2019/10/'> October 2019 </option>
	<option value='https://cinematicslant.com/2019/09/'> September 2019 </option>
	<option value='https://cinematicslant.com/2019/08/'> August 2019 </option>
	<option value='https://cinematicslant.com/2019/07/'> July 2019 </option>
	<option value='https://cinematicslant.com/2019/06/'> June 2019 </option>
	<option value='https://cinematicslant.com/2019/05/'> May 2019 </option>
	<option value='https://cinematicslant.com/2019/04/'> April 2019 </option>
	<option value='https://cinematicslant.com/2019/03/'> March 2019 </option>
	<option value='https://cinematicslant.com/2019/02/'> February 2019 </option>
	<option value='https://cinematicslant.com/2019/01/'> January 2019 </option>
	<option value='https://cinematicslant.com/2018/12/'> December 2018 </option>
	<option value='https://cinematicslant.com/2018/11/'> November 2018 </option>
	<option value='https://cinematicslant.com/2018/10/'> October 2018 </option>
	<option value='https://cinematicslant.com/2018/09/'> September 2018 </option>
	<option value='https://cinematicslant.com/2018/08/'> August 2018 </option>
	<option value='https://cinematicslant.com/2018/07/'> July 2018 </option>
	<option value='https://cinematicslant.com/2018/06/'> June 2018 </option>
	<option value='https://cinematicslant.com/2018/05/'> May 2018 </option>
	<option value='https://cinematicslant.com/2018/04/'> April 2018 </option>
	<option value='https://cinematicslant.com/2018/03/'> March 2018 </option>
	<option value='https://cinematicslant.com/2018/02/'> February 2018 </option>
	<option value='https://cinematicslant.com/2018/01/'> January 2018 </option>
	<option value='https://cinematicslant.com/2017/12/'> December 2017 </option>
	<option value='https://cinematicslant.com/2017/11/'> November 2017 </option>
	<option value='https://cinematicslant.com/2017/10/'> October 2017 </option>
	<option value='https://cinematicslant.com/2017/09/'> September 2017 </option>
	<option value='https://cinematicslant.com/2017/08/'> August 2017 </option>
	<option value='https://cinematicslant.com/2017/07/'> July 2017 </option>
	<option value='https://cinematicslant.com/2017/06/'> June 2017 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">I&#8217;m Not Really Into Labels</h2><form action="https://cinematicslant.com" method="get"><label class="screen-reader-text" for="cat">I&#8217;m Not Really Into Labels</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="584872545">Director Overview</option>
	<option class="level-0" value="261132">Film History</option>
	<option class="level-0" value="582012078">Flashback Movie Marketing</option>
	<option class="level-0" value="6127">Just For Laughs</option>
	<option class="level-0" value="168774">Marketing News</option>
	<option class="level-0" value="373757796">Marketing Recap</option>
	<option class="level-0" value="130707">Movie Marketing</option>
	<option class="level-0" value="33829">Movie News</option>
	<option class="level-0" value="3323">Movie Reviews</option>
	<option class="level-0" value="73777297">Picking Up The Spare</option>
	<option class="level-0" value="497">Site News</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1451230">Watching Movies</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">The Glengarry Leads</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2018/02/14/black-panther-marketing-recap/" title="Black Panther - Marketing Recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/01/black-panther-pic-5.jpg?resize=200%2C200" alt="Black Panther - Marketing Recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2021/07/09/black-widow-marketing-recap/" title="black widow - marketing recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2020/11/black-widow-pic.jpg?resize=200%2C200" alt="black widow - marketing recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2021/12/08/west-side-story-marketing-recap/" title="west side story - marketing recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2021/12/west-side-story-pic.jpg?w=1200&#038;resize=200%2C200" alt="west side story - marketing recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2019/10/18/the-lighthouse-marketing-recap/" title="The Lighthouse - Marketing Recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2019/10/lighthouse-pic.jpg?resize=200%2C200" alt="The Lighthouse - Marketing Recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2020/07/01/hamilton-marketing-recap/" title="Hamilton - Marketing Recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2020/06/hamilton-movie-pic.jpg?resize=200%2C200" alt="Hamilton - Marketing Recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2018/03/07/a-wrinkle-in-time-marketing-recap/" title="A Wrinkle In Time - Marketing Recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/03/wrinkle-in-time-pic.jpg?w=1200&#038;resize=200%2C200" alt="A Wrinkle In Time - Marketing Recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2017/11/30/18-quotes-that-show-empire-records-is-all-the-life-coaching-you-need/" title="18 Quotes That Show Empire Records Is All the Life Coaching You Need" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2017/11/empire-records-banner.jpg?resize=200%2C200" alt="18 Quotes That Show Empire Records Is All the Life Coaching You Need" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2017/11/17/bram-stokers-dracula-flashback-marketing/" title="Bram Stoker&#039;s Dracula - Flashback Marketing" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2017/11/bram-stoker-dracula-pic1.jpg?resize=200%2C200" alt="Bram Stoker&#039;s Dracula - Flashback Marketing" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2021/10/20/dune-marketing-recap/" title="dune - marketing recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2020/10/dune-pic.jpg?resize=200%2C200" alt="dune - marketing recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2021/11/10/red-notice-marketing-recap/" title="red notice - marketing recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2021/11/red-notice-pic.jpg?resize=200%2C200" alt="red notice - marketing recap" data-pin-nopin="true"/></a>						</div>
					</div>
</section>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/" aria-current="page">random thoughts on: tick&#8230;tick&#8230;boom!</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2021/12/09/the-unforgivable-marketing-recap/">the unforgivable &#8211; marketing&nbsp;recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2021/12/08/west-side-story-marketing-recap/">west side story &#8211; marketing&nbsp;recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2021/12/02/the-power-of-the-dog-marketing-recap/">the power of the dog &#8211; marketing&nbsp;recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2021/11/30/licorice-pizza-marketing-recap/">licorice pizza &#8211; marketing&nbsp;recap</a>
									</li>
					</ul>

		</nav></section><section id="twitter_timeline-5" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/christhilk" href="https://twitter.com/christhilk">My Tweets</a></section>			<div id="atatags-286348-61b3e22abd278"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-61b3e22abd278',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer">
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://cinematicslant.com/" rel="home">Cinematic Slant</a></span>
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202149y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fc5d8259d35aa99bad934a436e732163">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cinematicslant.wordpress.com\/public.api\/connect\/?action=request&domain=cinematicslant.com","logoutURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?action=logout&_wpnonce=f3f3992687","homeURL":"https:\/\/cinematicslant.com\/","postID":"9209","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/js/postmessage.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1638479145j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">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</script>

		<!-- CCPA [end] -->
		<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div>			<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>	<div id="actionbar" style="display: none;"
			class="actnbr-pub-twentysixteen actnbr-has-follow">
		<ul>
								<li class="actnbr-btn actnbr-hidden">
								<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
							<div class="actnbr-popover tip tip-top-left actnbr-notice" id="follow-bubble">
							<div class="tip-arrow"></div>
							<div class="tip-inner actnbr-follow-bubble">
															<ul>
											<li class="actnbr-sitename">
			<a href="https://cinematicslant.com">
				<img alt='' src='https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Cinematic Slant			</a>
		</li>
										<form method="post" action="https://subscribe.wordpress.com" accept-charset="utf-8" style="display: none;">
																						<div class="actnbr-follow-count">Join 3,914 other followers</div>
																					<div>
										<input type="email" name="email" placeholder="Enter your email address" class="actnbr-email-field" aria-label="Enter your email address" />
										</div>
										<input type="hidden" name="action" value="subscribe" />
										<input type="hidden" name="blog_id" value="10530992" />
										<input type="hidden" name="source" value="https://cinematicslant.com/2021/12/10/random-thoughts-on-tick-tick-boom/" />
										<input type="hidden" name="sub-type" value="actionbar-follow" />
										<input type="hidden" id="_wpnonce" name="_wpnonce" value="4667f3babf" />										<div class="actnbr-button-wrap">
											<button type="submit" value="Sign me up">
												Sign me up											</button>
										</div>
									</form>
									<li class="actnbr-login-nudge">
										<div>
											Already have a WordPress.com account? <a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcinematicslant.com%252F2021%252F12%252F10%252Frandom-thoughts-on-tick-tick-boom%252F">Log in now.</a>										</div>
									</li>
								</ul>
															</div>
						</div>
					</li>
							<li class="actnbr-ellipsis actnbr-hidden">
				<svg class="gridicon gridicons-ellipsis" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M7 12c0 1.104-.896 2-2 2s-2-.896-2-2 .896-2 2-2 2 .896 2 2zm12-2c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2zm-7 0c-1.104 0-2 .896-2 2s.896 2 2 2 2-.896 2-2-.896-2-2-2z"/></g></svg>				<div class="actnbr-popover tip tip-top-left actnbr-more">
					<div class="tip-arrow"></div>
					<div class="tip-inner">
						<ul>
									<li class="actnbr-sitename">
			<a href="https://cinematicslant.com">
				<img alt='' src='https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=50' class='avatar avatar-50' height='50' width='50' />				Cinematic Slant			</a>
		</li>
								<li class="actnbr-folded-customize">
								<a href="https://cinematicslant.wordpress.com/wp-admin/customize.php?url=https%3A%2F%2Fcinematicslant.wordpress.com%2F2021%2F12%2F10%2Frandom-thoughts-on-tick-tick-boom%2F">
									<svg class="gridicon gridicons-customize" height="20" width="20" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M2 6c0-1.505.78-3.08 2-4 0 .845.69 2 2 2 1.657 0 3 1.343 3 3 0 .386-.08.752-.212 1.09.74.594 1.476 1.19 2.19 1.81L8.9 11.98c-.62-.716-1.214-1.454-1.807-2.192C6.753 9.92 6.387 10 6 10c-2.21 0-4-1.79-4-4zm12.152 6.848l1.34-1.34c.607.304 1.283.492 2.008.492 2.485 0 4.5-2.015 4.5-4.5 0-.725-.188-1.4-.493-2.007L18 9l-2-2 3.507-3.507C18.9 3.188 18.225 3 17.5 3 15.015 3 13 5.015 13 7.5c0 .725.188 1.4.493 2.007L3 20l2 2 6.848-6.848c1.885 1.928 3.874 3.753 5.977 5.45l1.425 1.148 1.5-1.5-1.15-1.425c-1.695-2.103-3.52-4.092-5.448-5.977z"/></g></svg>									<span>Customize</span>
								</a>
							</li>
																<li class="actnbr-folded-follow">
												<a class="actnbr-action actnbr-actn-follow " href="">
			<svg class="gridicon gridicons-reader-follow" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 16v2h-3v3h-2v-3h-3v-2h3v-3h2v3h3zM20 2v9h-4v3h-3v4H4c-1.1 0-2-.9-2-2V2h18zM8 13v-1H4v1h4zm3-3H4v1h7v-1zm0-2H4v1h7V8zm7-4H4v2h14V4z"/></g></svg><span>Follow</span>
		</a>
		<a class="actnbr-action actnbr-actn-following  no-display" href="">
			<svg class="gridicon gridicons-reader-following" height="24" width="24" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><g><path d="M23 13.482L15.508 21 12 17.4l1.412-1.388 2.106 2.188 6.094-6.094L23 13.482zm-7.455 1.862L20 10.89V2H2v14c0 1.1.9 2 2 2h4.538l4.913-4.832 2.095 2.176zM8 13H4v-1h4v1zm3-2H4v-1h7v1zm0-2H4V8h7v1zm7-3H4V4h14v2z"/></g></svg><span>Following</span>
		</a>
										</li>
																	<li class="actnbr-signup"><a href="https://wordpress.com/start/">Sign up</a></li>
									<li class="actnbr-login"><a href="https://wordpress.com/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcinematicslant.com%252F2021%252F12%252F10%252Frandom-thoughts-on-tick-tick-boom%252F">Log in</a></li>
																	<li class="actnbr-shortlink"><a href="https://wp.me/pIbAI-2ox">Copy shortlink</a></li>
																	<li class="flb-report"><a href="http://en.wordpress.com/abuse/">Report this content</a></li>
																	<li class="actnbr-reader">
										<a href="https://wordpress.com/read/blogs/10530992/posts/9209">
											View post in Reader										</a>
									</li>
																	<li class="actnbr-subs">
										<a href="https://subscribe.wordpress.com/">Manage subscriptions</a>
									</li>
																		<li class="actnbr-fold"><a href="">Collapse this bar</a></li>
															</ul>
					</div>
				</div>
			</li>
		</ul>
	</div>
	
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20210915";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20211028";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cinematicslant.com\/2021\/12\/10\/random-thoughts-on-tick-tick-boom\/":9209};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/12/10/random-thoughts-on-tick-tick-boom/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/responsive-videos/responsive-videos.css?m=1445367997h&cssminify=yes' type='text/css' media='all' />
<script id='twentysixteen-script-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUMtOAzEM/CHSiFJV9ID4FJQms1vv5kXsdNu/xxxAVVUt4hRn7Jnx2C7V+JIFWezENuBMHvWymfjJ3rRSNzX2kTLbSDPYfnZ0nFwOEe1+WE5IOlL70cqiwJXpIkD+NuCZqomUZzMU39kM9OtF2ccelKhjvqSkTNNQ43WTKP/HY+jZC5XMKykWCiOELbp2y0ww0S1WkGp0gjt8RWeCVOdn+6Hb6yYkgmaEEjQjVnguaChzdM0mx8rRykhTJX50Dv0iHREeXeJGtIGrxqYzzJkCygPkD4VaWMwQHTXLJ9cojz+vkt7T2/P+5XV72B72u+kLG5zWbA=='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20211208#ver=20211208&amp;origin=https://cinematicslant.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>

		<script src="//stats.wp.com/w.js?63" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10530992','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10530992','v':'wpcom','tz':'-6','user_id':'0','post':'9209','subd':'cinematicslant'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRGRbUXBNMG1mNSxGYnEvam9DbEwlYWVfL3M3b0smZFRveFdhdXVkZjFJUEdjZzdjW3NRR3c5NkcxeG1pJWEyVWlJWDFrQ0xrTyZkPTh1Q0Y4K0dFOFF6NV9SalQrJS13VjJ8JXNKYUhuK3BCRXhGZWNZSkZLLFoubFBvU112SWcxfnRpLz9vSlA/MHdtMVpXZmMwWUwwTEpCUVtJMGw5SWp1eWNWSVZ5NllzWVdHMDloTGdsUj9sNWZSOC8sLU1VdlN5WT1rMk5pVEJtOStdUXpTNyx0Lm98RVo2bXB1eTMxW2dHTHxrOHosUVUlcS1rekxUMnxYdjJ1MHl4TXJCRHQla09ZJUVFZXxqNmVJR11zN3Q2'}]);
_stq.push([ 'clickTrackerInit', '10530992', '9209' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script defer id="bilmur" data-customproperties="{&quot;enq_jquery&quot;:&quot;1&quot;,&quot;enq_postmessage&quot;:&quot;1&quot;}" data-provider="wordpress.com" data-service="simple" src="/wp-content/js/bilmur.min.js?i=2&m=202149"></script><script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
