<!DOCTYPE html>
<html lang="en" class="no-js">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
		<link rel="pingback" href="https://cinematicslant.com/xmlrpc.php">
		<script>(function(html){html.className = html.className.replace(/\bno-js\b/,'js')})(document.documentElement);</script>
<title>stillwater &#8211; marketing recap &#8211; Cinematic Slant</title>
<meta name='robots' content='max-image-preview:large' />

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cinematicslant.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Feed" href="https://cinematicslant.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Comments Feed" href="https://cinematicslant.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; stillwater &#8211; marketing&nbsp;recap Comments Feed" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1625065786h&ver=5.8-RC4-51463"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJytkttSAyEMhl9IoNS1443js3DIIC2nIdCVt5dd11q3tfXCG2Z+ki/5kwkbE1ExFAiF+UqSq8YGZGNS0RP01kFbKaoQH9h1TMUMpLyBB+xhn0RhZew5De17AQgXrHTRfDeNWQuNzLgohbvVx9kDINtDSUIdyKwu0r9yTe1SQjZkcseOnFNON0xW6/TUfy4gs8iNYWkO/qPQvIJTIRuUq3oyjMyDtgJcD08TnYnkRINMHBihGvU23Md77Fz/gH43Pzs9W55osRZistV/nn9VIotig8E7uIoLtqV8QznTFsvpk1xn16e13NR68BvY5+lKmTIgkv56W/1yohP36l/4brt7Hh6fhmH/AWesJSw=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='twentysixteen-fonts-css'  href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C900%2C400italic%2C700italic%2C900italic%7CMontserrat%3A400%2C700%7CInconsolata%3A400&#038;subset=latin%2Clatin-ext&#038;display=fallback' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjcEKgCAQRH8o20rIU/QvyVKWbtKulH+fdOoSdBvevGHgjMruJEgCIano0+yIYUbCw5XiI9aWuYLXVhYMyBDTBHIWkNldgkjAkj3+14sIk9/t9lyMYWj7TmttetOsN3J9QLQ=?cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='twentysixteen-ie-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie.css?m=1448353951h&#038;ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentysixteen-ie8-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie8.css?m=1493067000h&#038;ver=20170530' media='all' />
<![endif]-->
<!--[if lt IE 8]>
<link rel='stylesheet' id='twentysixteen-ie7-css'  href='https://s2.wp.com/wp-content/themes/pub/twentysixteen/css/ie7.css?m=1448353951h&#038;ver=20170530' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-8-1' href='https://s0.wp.com/_static/??-eJyNj9EKwjAMRX/IGidM5oP4LV2NtZo2ZUmp+3urCOqL7C3nXs6FQM3GcVJMCnrBiAK5jKC1BbOEuyImcCIgOhOamh3HdeMVfImxmEzFhyRQw8mjCihnk1n0LS5RsLSWbwEN2QqKMZNVXDDgkQ2xsxo4/YA5kw3TP3XCkdi307+e/OBTOsZD1+833a7fDsP1Aa4zcA4=?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<link rel='stylesheet' id='all-css-10-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQAD+ULUaJl+gtJqbG6opr9P3o0CHqNAzMwFmEpdxcbpAOUfDwMTMU4iY2NLECB1Nj9g97y9zB/8Vko0GB5Oktn6kFlxxDGMEjrQbvYEmzVHIclNZy2i9lFDfR?cssminify=yes' type='text/css' media='all' />
<script id='wpcom-actionbar-placeholder-js-extra'>
var actionbardata = {"siteID":"10530992","siteName":"Cinematic Slant","siteURL":"https:\/\/cinematicslant.com","icon":"<img alt='' src='https:\/\/cinematicslant.files.wordpress.com\/2009\/11\/img_5808.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/twentysixteen","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcinematicslant.com%252F2021%252F08%252F03%252Fstillwater-marketing-recap%252F","themeURL":"https:\/\/wordpress.com\/theme\/twentysixteen\/","xhrURL":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"93f6918bd3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9f26a790d2\" \/>","referer":"https:\/\/cinematicslant.com\/2021\/08\/03\/stillwater-marketing-recap\/","canFollow":"1","feedID":"68294152","statusMessage":"","customizeLink":"https:\/\/cinematicslant.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcinematicslant.wordpress.com%2F2021%2F08%2F03%2Fstillwater-marketing-recap%2F","postID":"8994","shortlink":"https:\/\/wp.me\/pIbAI-2l4","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cinematicslant.com\/8994","statsLink":"https:\/\/wordpress.com\/stats\/post\/8994\/cinematicslant.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Twenty Sixteen","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,917 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fr-login.wordpress.com%2Fremote-login.php%3Faction%3Dlink%26back%3Dhttps%253A%252F%252Fcinematicslant.com%252F2021%252F08%252F03%252Fstillwater-marketing-recap%252F\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyFztEKwjAMBdAfsisqdfogfss245bSprVJ2fr3dqAwffEpkHsuiZ6jGgIJkGjLOgYWD8zdCI3lnf5OfejRgcoMqQIShfQIH4c0uHwHXqF9ZkjlPRqP9Bcpj2PqBLZ4czk5UTGFpfxmMkH9V8fca5nrojAuAkBraRLvTC3c/HV/OrSXs2nN0b4ARj5ZlA=='></script>
<script type='text/javascript'>
	window.addEventListener( 'DOMContentLoaded', function() {
		rltInitialize( {"token":null,"iframeOrigins":["https:\/\/widgets.wp.com"]} );
	} );
</script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1625210320h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cinematicslant.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/" />
<link rel='shortlink' href='https://wp.me/pIbAI-2l4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcinematicslant.com%2F2021%2F08%2F03%2Fstillwater-marketing-recap%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcinematicslant.com%2F2021%2F08%2F03%2Fstillwater-marketing-recap%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="stillwater &#8211; marketing recap" />
<meta property="og:url" content="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/" />
<meta property="og:description" content="How Focus Features sold a politically-charged drama. (ed note: This should have been published last week, but life got in the way. Let’s move on…) Director Tom McCarthy is back with Stillwater, in …" />
<meta property="article:published_time" content="2021-08-03T22:30:00+00:00" />
<meta property="article:modified_time" content="2021-08-03T22:14:38+00:00" />
<meta property="og:site_name" content="Cinematic Slant" />
<meta property="og:image" content="https://cinematicslant.files.wordpress.com/2021/08/stillwater-pic.jpg" />
<meta property="og:image:width" content="840" />
<meta property="og:image:height" content="350" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@christhilk" />
<meta name="twitter:site" content="@christhilk" />
<meta name="twitter:text:title" content="stillwater &#8211; marketing&nbsp;recap" />
<meta name="twitter:image" content="https://cinematicslant.files.wordpress.com/2021/08/stillwater-pic.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://cinematicslant.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cinematicslant.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cinematicslant.com/osd.xml" title="Cinematic Slant" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#03406c" />
<meta name="application-name" content="Cinematic Slant" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Unique perspectives on movie marketing, film reviews and much more." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cinematicslant.com/feed/;icon-uri=https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="How Focus Features sold a politically-charged drama. (ed note: This should have been published last week, but life got in the way. Let’s move on…) Director Tom McCarthy is back with Stillwater, in theaters now. Matt Damon stars as Bill Baker, an oil worker whose daughter Allison (Abigail Breslin) has been imprisoned in Marseille, France&hellip;" />
		<style type="text/css" id="twentysixteen-header-css">
		.site-branding {
			margin: 0 auto 0 0;
		}

		.site-branding .site-title,
		.site-description {
			clip: rect(1px, 1px, 1px, 1px);
			position: absolute;
		}
		</style>
		<style id="custom-background-css">
body.custom-background { background-color: #03406c; }
</style>
			<script type="text/javascript">

			window.doNotSellCallback = function() {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = document.createElement( 'a' );
				dnsLink.href = 'https://wordpress.com/advertising-program-optout/';
				dnsLink.classList.add( 'do-not-sell-link' );
				dnsLink.rel = 'nofollow';
				dnsLink.style.marginLeft = '0.5em';
				dnsLink.textContent = 'Do Not Sell My Personal Information';

				var creditLinks = document.querySelectorAll( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				Array.prototype.forEach.call( creditLinks, function( el ) {
					el.insertAdjacentElement( 'afterend', dnsLink );
				});

				return true;
			};

		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { 'pt': 1, 'ht': 0, 'tn': 'twentysixteen', 'amp': false, 'consent': __ATA_CC(), 'gdpr_applies': false, 'ad': { 'label': { 'text': 'Advertisements' }, 'reportAd': { 'text': 'Report this ad' } }, 'siteid': 8982, 'blogid': 10530992 };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b&&b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;window.__ATA.cmd=v.cmd||[];v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/amp/"><style type="text/css" id="custom-colors-css">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</style>
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-8994 single-format-standard custom-background wp-embed-responsive customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="site">
	<div class="site-inner">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header" role="banner">
			<div class="site-header-main">
				<div class="site-branding">
					<a href="https://cinematicslant.com/" class="site-logo-link" rel="home" itemprop="url"></a>
											<p class="site-title"><a href="https://cinematicslant.com/" rel="home">Cinematic Slant</a></p>
												<p class="site-description">Unique perspectives on movie marketing, film reviews and much more.</p>
									</div><!-- .site-branding -->

							</div><!-- .site-header-main -->

											<div class="header-image">
					<a href="https://cinematicslant.com/" rel="home">
						<img src="https://cinematicslant.files.wordpress.com/2009/11/cropped-img_5809-1.jpg" srcset="" sizes="" width="1200" height="390" alt="Cinematic Slant">
					</a>
				</div><!-- .header-image -->
					</header><!-- .site-header -->

		<div id="content" class="site-content">

<div id="primary" class="content-area">
	<main id="main" class="site-main" role="main">
		
<article id="post-8994" class="post-8994 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing-recap category-movie-marketing tag-abagail-breslin tag-focus-features tag-matt-damon tag-stillwater tag-tom-mccarthy">
	<header class="entry-header">
		<h1 class="entry-title">stillwater &#8211; marketing&nbsp;recap</h1>	</header><!-- .entry-header -->

	
	
		<div class="post-thumbnail">
			<img width="1200" height="500" src="https://cinematicslant.files.wordpress.com/2021/08/stillwater-pic.jpg?w=1200" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://cinematicslant.files.wordpress.com/2021/08/stillwater-pic.jpg 1200w, https://cinematicslant.files.wordpress.com/2021/08/stillwater-pic.jpg?w=150 150w, https://cinematicslant.files.wordpress.com/2021/08/stillwater-pic.jpg?w=300 300w, https://cinematicslant.files.wordpress.com/2021/08/stillwater-pic.jpg?w=768 768w, https://cinematicslant.files.wordpress.com/2021/08/stillwater-pic.jpg?w=1024 1024w" sizes="(max-width: 709px) 85vw, (max-width: 909px) 67vw, (max-width: 984px) 60vw, (max-width: 1362px) 62vw, 840px" data-attachment-id="8997" data-permalink="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/stillwater-pic/" data-orig-file="https://cinematicslant.files.wordpress.com/2021/08/stillwater-pic.jpg" data-orig-size="1200,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stillwater pic" data-image-description="" data-image-caption="" data-medium-file="https://cinematicslant.files.wordpress.com/2021/08/stillwater-pic.jpg?w=300" data-large-file="https://cinematicslant.files.wordpress.com/2021/08/stillwater-pic.jpg?w=840" />	</div><!-- .post-thumbnail -->

	
	<div class="entry-content">
		
<h2>How Focus Features sold a politically-charged drama. </h2>



<p><i>(ed note: This should have been published last week, but life got in the way. Let’s move on…)</i></p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://cinematicslant.files.wordpress.com/2021/08/stillwater-poster.jpeg"><img loading="lazy" data-attachment-id="8996" data-permalink="https://cinematicslant.com/stillwater-poster/" data-orig-file="https://cinematicslant.files.wordpress.com/2021/08/stillwater-poster.jpeg" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stillwater-poster" data-image-description="" data-image-caption="" data-medium-file="https://cinematicslant.files.wordpress.com/2021/08/stillwater-poster.jpeg?w=240" data-large-file="https://cinematicslant.files.wordpress.com/2021/08/stillwater-poster.jpeg?w=819" src="https://cinematicslant.files.wordpress.com/2021/08/stillwater-poster.jpeg?w=819" alt="" class="wp-image-8996" width="410" height="512" srcset="https://cinematicslant.files.wordpress.com/2021/08/stillwater-poster.jpeg?w=410 410w, https://cinematicslant.files.wordpress.com/2021/08/stillwater-poster.jpeg?w=820 820w, https://cinematicslant.files.wordpress.com/2021/08/stillwater-poster.jpeg?w=120 120w, https://cinematicslant.files.wordpress.com/2021/08/stillwater-poster.jpeg?w=240 240w, https://cinematicslant.files.wordpress.com/2021/08/stillwater-poster.jpeg?w=768 768w" sizes="(max-width: 410px) 85vw, 410px" /></a></figure></div>



<p>Director Tom McCarthy is back with <b>Stillwater</b>, in theaters now. Matt Damon stars as Bill Baker, an oil worker whose daughter Allison (Abigail Breslin) has been imprisoned in Marseille, France for the last four years. She was accused of killing her roommate but maintains her innocence. When she slips Bill a note with more information about the killing it sets into motion a series of events that has Bill doing his own investigation, lying when he needs to and doing whatever he can to free his daughter.</p>



<p>The movie has arrived with a campaign that’s been equally heavy on the drama of a father/daughter relationship and the political environment surrounding its release. Generally positive reviews has resulted in a <a href="https://www.rottentomatoes.com/m/Stillwater_2020">76% Fresh</a> rating on Rotten Tomatoes, so let’s see how the rest of the campaign was arranged.  </p>



<h3>The Posters</h3>



<p>“Secrets run deep” we’re told on the first <a href="https://twitter.com/StillwaterMovie/status/1392096805492387843/photo/1">poster</a> (by marketing agency BOND), released in May. Baker is largest element in the design, looking at the camera while around him are scenes showing the French setting of the story as well as a body floating in the water, clearly unwell. </p>



<h3>The Trailers</h3>



<p>The <a href="https://www.youtube.com/watch?v=9cq1lPPeMUY">trailer</a> (6.6 million views on YouTube), released in mid-May, clearly shows what the story entails and what audiences can expect. We see Bill travel to France to try and get Allison out of jail after she’s been arrested for murder, and that his efforts are going to be more difficult than anticipated. He’s an arrogant American, after all, presented as almost a caricature, and refuses to accept that a different approach may be necessary. There are some hints of more going on, that there may be some conspiracy at work, but for the most part it’s sold as the story of an American who’s angry he can’t bully his way through the system.  </p>



<p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='840' height='473' src='https://www.youtube.com/embed/9cq1lPPeMUY?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div></p>



<h3>Online and Social</h3>



<p>Not much on the ticket-focused <a href="https://www.focusfeatures.com/stillwater/">official website</a>, but the movie’s social profiles offer some good additional information. </p>



<h3>Advertising, Publicity and Promotions</h3>



<p>A <a href="https://ew.com/movies/matt-damon-stillwater-first-look/?utm_campaign=entertainmentweekly_entertainmentweekly&amp;utm_content=manual&amp;utm_medium=social&amp;utm_source=twitter.com&amp;utm_term=60994b52b641dd0001c4dabf">first look</a> at Damon as Baker came out in May accompanied by comments about the film and its story from McCarthy. </p>



<p><div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">FIRST LOOK: Matt Damon, Abigail Breslin, Camille Cottin and Lilou Siauvaud in <a href="https://twitter.com/hashtag/STILLWATER?src=hash&amp;ref_src=twsrc%5Etfw">#STILLWATER</a>, a film by Tom McCarthy. In theaters July 30. <a href="https://t.co/3FP4CKkAvd">pic.twitter.com/3FP4CKkAvd</a></p>&mdash; Stillwater (@StillwaterMovie) <a href="https://twitter.com/StillwaterMovie/status/1391800319206576134?ref_src=twsrc%5Etfw">May 10, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></p>



<p>The actor <a href="https://twitter.com/TODAYshow/status/1392101154650271749">appeared</a> on “Today” shortly after that to talk about the movie. </p>



<p>News <a href="https://twitter.com/Festival_Cannes/status/1400388175248429058">broke</a> in June that the Cannes Film Festival would act as the movie’s world premiere. </p>



<p>Cottin was <a href="https://variety.com/2021/film/features/camille-cottin-stillwater-call-my-agent-season-5-1235002466/">interviewed</a> about what she thought after first reading the script and more. </p>



<p>Promo spots like <a href="https://twitter.com/StillwaterMovie/status/1411017227558559745">this</a> began airing at the beginning of July, cutting the story down and focusing on the drama of Bill’s love for his daughter and his attempts to prove her innocence. </p>



<p><div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">For his daughter&#39;s freedom, one father must find the truth.<br><br>From the director of SPOTLIGHT and starring Matt Damon, <a href="https://twitter.com/hashtag/STILLWATER?src=hash&amp;ref_src=twsrc%5Etfw">#STILLWATER</a> is only in theaters July 30. <a href="https://t.co/xPSo8DXtMq">pic.twitter.com/xPSo8DXtMq</a></p>&mdash; Stillwater (@StillwaterMovie) <a href="https://twitter.com/StillwaterMovie/status/1411017227558559745?ref_src=twsrc%5Etfw">July 2, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></p>



<p>A first <a href="https://www.youtube.com/watch?v=CJJXuXP5sSc">clip</a> showing a scene between Bill and Allison was released during Cannes. Another <a href="https://www.youtube.com/watch?v=_GKDCF4OZ9o">clip</a> came out a short while later. </p>



<p>That Cannes screening was well-received, generating positive buzz for the film and Damon in particular. The actor was <a href="https://variety.com/2021/film/news/matt-damon-stillwater-trump-1235015666/?utm_source=pocket_mylist">interviewed</a> about his character and what he learned while preparing for the role. There was also much made of Damon’s emotional reaction to being back in a theater with other people. </p>



<p>More <a href="https://twitter.com/StillwaterMovie/status/1415367057017737219">TV spots</a> and other promos continued the buzz out of Cannes, all of them hitting roughly the same few beats as what had come before. </p>



<p><div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">The most anticipated thriller of the summer is <a href="https://twitter.com/hashtag/STILLWATER?src=hash&amp;ref_src=twsrc%5Etfw">#STILLWATER</a>. Starring Academy Award winner Matt Damon.<br><br>Only in theaters July 30. <a href="https://t.co/Hrc6wFt4yy">pic.twitter.com/Hrc6wFt4yy</a></p>&mdash; Stillwater (@StillwaterMovie) <a href="https://twitter.com/StillwaterMovie/status/1415367057017737219?ref_src=twsrc%5Etfw">July 14, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></p>



<p>Damon <a href="https://www.youtube.com/watch?utm_source=pocket_mylist&amp;v=QOu1F8IAi8U">appeared</a> on “CBS Sunday Morning” to talk about the movie specifically as well as the more general return of theatrical moviegoing. Cottin later <a href="https://twitter.com/60Minutes/status/1419449980125843469">talked</a> about the movie and more on “60 Minutes.” </p>



<p>An exclusive AMC Artisan Films <a href="https://twitter.com/AMCArtisanFilms/status/1418232135027236864">featurette</a> had comments from the cast and McCarthy about the story and more. The movie’s producer also spoke about filming in Oklahoma in an <a href="https://twitter.com/OKFilmMusic/status/1418271373261082626">interview</a> with the Oklahoma Film + Music Office. Regal Cinemas later offered an <a href="https://www.youtube.com/watch?v=NOJQOyxOsI0">exclusive</a> video interview with the cast, <a href="https://twitter.com/Cinemark/status/1420761032042029058">as did</a> Cinemark. </p>



<p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='840' height='473' src='https://www.youtube.com/embed/_j8eSKzL_Mo?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;start=11&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div></p>



<p>Damon made another <a href="https://twitter.com/GMA/status/1419638995575738378">appearance</a> on “GMA” just before release, with Breslin doing <a href="https://twitter.com/GMA/status/1420001384624230428">likewise</a> a few days later. </p>



<p>The movie’s <a href="https://twitter.com/StillwaterMovie/status/1419847829359525888">premiere</a> was held in New York City last week, the cast and crew in attendance. This was Focus Features’ <a href="https://variety.com/2021/awards/awards/matt-damon-stillwater-oscars-fyc-event-covid-19-1235029039/?utm_source=pocket_mylist">first in-person premiere</a> since the beginning of the Covid pandemic last year. </p>



<p><div class="embed-twitter"><blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Matt Damon, Abigail Breslin and director Tom McCarthy at tonight&#39;s NYC premiere of <a href="https://twitter.com/hashtag/STILLWATER?src=hash&amp;ref_src=twsrc%5Etfw">#STILLWATER</a>. <a href="https://t.co/9GX4SUeV4h">pic.twitter.com/9GX4SUeV4h</a></p>&mdash; Stillwater (@StillwaterMovie) <a href="https://twitter.com/StillwaterMovie/status/1419847829359525888?ref_src=twsrc%5Etfw">July 27, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></p>



<p>An <a href="https://ew.com/movies/matt-damon-abigail-breslin-stillwater-interview/?utm_source=pocket_mylist">interview</a> with Damon about what he learned – both about the people and their jobs – while shadowing oil roughnecks in preparation for the role was the first of many similar profiles to hit similar topics. Similar ground was covered in <a href="https://www.hollywoodreporter.com/movies/movie-news/matt-damon-oklahoma-political-divide-connections-1234989171/?utm_source=pocket_mylist">additional</a> <a href="https://www.latimes.com/entertainment-arts/movies/story/2021-07-30/stillwater-matt-damon-america-trump?utm_source=pocket_mylist">interviews</a> with Damon and McCarthy where they talked about the political divide in the U.S., how respectful the movie is to the people it portrays </p>



<p>One more <a href="https://www.youtube.com/watch?v=GyiLASgAFic">clip</a> came out, this one exclusive to Fandango MovieClips. </p>



<p><div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='840' height='473' src='https://www.youtube.com/embed/GyiLASgAFic?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span></div></p>



<p>News came just a week or so ago <a href="https://variety.com/2021/digital/news/stillwater-true-crime-podcast-marcia-clark-convicted-across-borders-1235027817/?utm_source=pocket_mylist">about</a> a tie-in true crime podcast hosted by Marcia Clarke and produced by Focus Features in partnership with the <u>L.A. Times</u>. </p>



<p>An <a href="https://www.vanityfair.com/hollywood/2021/07/stillwater-movie-matt-damon-amanda-knox">interview</a> with McCarthy about how the story was developed resulted in Amanda Knox, famously imprisoned overseas for similar charges, to criticize an attempt to make money off her circumstances and experience. All that seemed to do was raise the profile of the movie a bit in the days before release. </p>



<p>A final <a href="https://www.nytimes.com/2021/07/27/magazine/matt-damon.html?utm_source=pocket_mylist">profile</a> of Damon focused on the actor’s ability to disappear into roles and how that serves him in this movie. </p>



<h3>Overall</h3>



<p>Two things: </p>



<ul><li>If I were a cynically-minded person, the shift in the last week or two of the campaign to focus on the research Damon did in real roughneck communities and more might seem opportunistic. So many movies in the last five years have been slammed by right-leaning media anytime they portray blue collar workers or others who generally identify as conservative. This seems like an attempt to head such criticism off, with Damon and McCarthy taking pains to explain how respectful and accurate these portrayals are. </li><li>Labeling Damon as a kind of chameleon actor who disappears into his performances is&#8230;a stretch. He’s such a bankable face and persona that the posters for his movies – including this one here – <a href="https://www.thedrum.com/news/2017/02/18/the-movie-marketing-blog-the-evolution-matt-damon-s-big-head-movie-posters">almost universally</a> use a giant photo of his head as the primary element. But points for trying. </li></ul>



<p>Aside from those observations, it’s not a bad campaign, especially if you consider that the primary audience seems to be people in mostly red states who are alright with a gay daughter in the story if it means the righteous American character gets to be mean to a bunch of French jerks. </p>
<div id="atatags-370373-610b0fed63414">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-610b0fed63414', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-610b0fed6346e"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-610b0fed6346e',
						location: 120,
						formFactor: '001',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-8994" class="share-facebook sd-button share-icon no-text" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-8994" class="share-twitter sd-button share-icon no-text" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-8994" class="share-pinterest sd-button share-icon no-text" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-8994" class="share-linkedin sd-button share-icon no-text" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-8994" class="share-skype sd-button share-icon no-text" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10530992-8994-610b0fed64447' data-src='//widgets.wp.com/likes/index.html?ver=20210413#blog_id=10530992&amp;post_id=8994&amp;origin=cinematicslant.wordpress.com&amp;obj_id=10530992-8994-610b0fed64447&amp;domain=cinematicslant.com' data-name='like-post-frame-10530992-8994-610b0fed64447' data-title='Like or Reblog'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<div class="author-info">
	<div class="author-avatar">
		<img alt='' src='https://0.gravatar.com/avatar/fc5d8259d35aa99bad934a436e732163?s=42&#038;d=identicon&#038;r=G' class='avatar avatar-42' height='42' width='42' />	</div><!-- .author-avatar -->

	<div class="author-description">
		<h2 class="author-title"><span class="author-heading">Author:</span> Chris Thilk</h2>

		<p class="author-bio">
			Chris Thilk is a freelance writer and content strategist with over 15 years of experience in online strategy and content marketing. He lives in the Chicago suburbs.			<a class="author-link" href="https://cinematicslant.com/author/christhilk/" rel="author">
				View all posts by Chris Thilk			</a>
		</p><!-- .author-bio -->
	</div><!-- .author-description -->
</div><!-- .author-info -->
	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<span class="byline"><span class="author vcard"><img alt='' src='https://0.gravatar.com/avatar/fc5d8259d35aa99bad934a436e732163?s=49&#038;d=identicon&#038;r=G' class='avatar avatar-49' height='49' width='49' /><span class="screen-reader-text">Author </span> <a class="url fn n" href="https://cinematicslant.com/author/christhilk/">Chris Thilk</a></span></span><span class="posted-on"><span class="screen-reader-text">Posted on </span><a href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/" rel="bookmark"><time class="entry-date published" datetime="2021-08-03T17:30:00-05:00">2021-08-03</time><time class="updated" datetime="2021-08-03T17:14:38-05:00">2021-08-03</time></a></span><span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://cinematicslant.com/category/marketing-recap/" rel="category tag">Marketing Recap</a>, <a href="https://cinematicslant.com/category/movie-marketing/" rel="category tag">Movie Marketing</a></span><span class="tags-links"><span class="screen-reader-text">Tags </span><a href="https://cinematicslant.com/tag/abagail-breslin/" rel="tag">Abagail Breslin</a>, <a href="https://cinematicslant.com/tag/focus-features/" rel="tag">focus features</a>, <a href="https://cinematicslant.com/tag/matt-damon/" rel="tag">matt damon</a>, <a href="https://cinematicslant.com/tag/stillwater/" rel="tag">Stillwater</a>, <a href="https://cinematicslant.com/tag/tom-mccarthy/" rel="tag">tom mccarthy</a></span>			</footer><!-- .entry-footer -->
</article><!-- #post-8994 -->

<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/08/03/stillwater-marketing-recap/#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://cinematicslant.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6c3556ad02" /><input type="hidden" name="_wp_http_referer" value="/2021/08/03/stillwater-marketing-recap/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function () {

	function hide( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.setProperty( 'display', 'none' );
		}
	}

	function show( sel ) {
		var el = document.querySelector( sel );
		if ( el ) {
			el.style.removeProperty( 'display' );
		}
	}

	var input = document.createElement( 'input' );
	var comment = document.querySelector( '#comment' );

	if ( input && comment && 'placeholder' in input ) {
		var label = document.querySelector( '.comment-textarea label' );
		if ( label ) {
			var text = label.textContent;
			label.parentNode.removeChild( label );
			comment.setAttribute( 'placeholder', text );
		}
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	hide( '#comment-form-identity' );
	hide( '#comment-form-subscribe' );
	hide( '#commentform .form-submit' );

	if ( comment ) {
		comment.style.height = '10px';

		var handler = function () {
			comment.style.height = HighlanderComments.initialHeight + 'px';
			show( '#comment-form-identity' );
			show( '#comment-form-subscribe' );
			show( '#commentform .form-submit' );
			HighlanderComments.resizeCallback();

			comment.removeEventListener( 'focus', handler );
		};

		comment.addEventListener( 'focus', handler );
	}
}

if ( document.readyState !== 'loading' ) {
	highlander_expando_javascript();
} else {
	if ( typeof window.jQuery === 'function' ) {
		// Use jQuery's `ready` if available.
		// This solves some scheduling issues between this script and the main highlander script.
		jQuery( document ).ready( highlander_expando_javascript );
	} else {
		// If not available, add a vanilla event listener.
		document.addEventListener( 'DOMContentLoaded', highlander_expando_javascript );
	}
}

</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit wp-block-button"><input name="submit" type="submit" id="comment-submit" class="submit wp-block-button__link" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='8994' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7e42f98452" /></p>
<input type="hidden" name="genseq" value="1628114925" />
<input type="hidden" id="ak_js" name="ak_js" value="148"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- .comments-area -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cinematicslant.com/2021/08/02/the-green-knight-marketing-recap/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">the green knight &#8211; marketing&nbsp;recap</span></a></div></div>
	</nav>
	</main><!-- .site-main -->

	
</div><!-- .content-area -->


	<aside id="secondary" class="sidebar widget-area" role="complementary">
		<section id="pages-6" class="widget widget_pages"><h2 class="widget-title">Turn the Page(s)</h2><nav role="navigation" aria-label="Turn the Page(s)">
			<ul>
				<li class="page_item page-item-2"><a href="https://cinematicslant.com/about/">About Cinematic Slant</a></li>
<li class="page_item page-item-77"><a href="https://cinematicslant.com/contact-cinematic-slant/">Contact Cinematic Slant</a></li>
<li class="page_item page-item-75"><a href="https://cinematicslant.com/everything-i-know-i-learned-at-the-movies/">Everything I Know I Learned At the&nbsp;Movies</a></li>
<li class="page_item page-item-3526"><a href="https://cinematicslant.com/movie-trailer-truisms/">Movie Trailer Truisms</a></li>
			</ul>

			</nav></section><section id="search-4" class="widget widget_search"><h2 class="widget-title">I&#8217;ve Been Searchin&#8217; For So Long</h2>
<form role="search" method="get" class="search-form" action="https://cinematicslant.com/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<button type="submit" class="search-submit"><span class="screen-reader-text">Search</span></button>
</form>
</section><section id="rss_links-4" class="widget widget_rss_links"><h2 class="widget-title">RSS FTW</h2><p class="size-large"><a class="feed-image-link" href="https://cinematicslant.com/feed/" title="Subscribe to Posts"><img src="https://cinematicslant.com/i/rss/orange-large.png" alt="RSS Feed" /></a></p>
</section><section id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Artisanal Email, Hand-Delivered</label></h2>
			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
				<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
					<div class="jetpack-subscribe-count">
						<p>
						Join 3,917 other followers						</p>
					</div>
									<p id="subscribe-email">
					<label
						id="subscribe-field-label"
						for="subscribe-field"
						class="screen-reader-text"
					>
						Email Address:					</label>

					<input
							type="email"
							name="email"
							
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id="subscribe-field"
						/>				</p>

				<p id="subscribe-submit"
									>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10530992"/>
                    <input type="hidden" name="source" value="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f26a790d2" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</section><section id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://cinematicslant.com" data-blog="10530992" data-lang="en" data-show-follower-count="true">Follow Cinematic Slant on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</section><section id="archives-3" class="widget widget_archive"><h2 class="widget-title">Gotta Go Back In Time</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Gotta Go Back In Time</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://cinematicslant.com/2021/08/'> August 2021 </option>
	<option value='https://cinematicslant.com/2021/07/'> July 2021 </option>
	<option value='https://cinematicslant.com/2021/06/'> June 2021 </option>
	<option value='https://cinematicslant.com/2021/05/'> May 2021 </option>
	<option value='https://cinematicslant.com/2021/04/'> April 2021 </option>
	<option value='https://cinematicslant.com/2021/03/'> March 2021 </option>
	<option value='https://cinematicslant.com/2021/02/'> February 2021 </option>
	<option value='https://cinematicslant.com/2021/01/'> January 2021 </option>
	<option value='https://cinematicslant.com/2020/12/'> December 2020 </option>
	<option value='https://cinematicslant.com/2020/11/'> November 2020 </option>
	<option value='https://cinematicslant.com/2020/10/'> October 2020 </option>
	<option value='https://cinematicslant.com/2020/09/'> September 2020 </option>
	<option value='https://cinematicslant.com/2020/08/'> August 2020 </option>
	<option value='https://cinematicslant.com/2020/07/'> July 2020 </option>
	<option value='https://cinematicslant.com/2020/06/'> June 2020 </option>
	<option value='https://cinematicslant.com/2020/05/'> May 2020 </option>
	<option value='https://cinematicslant.com/2020/04/'> April 2020 </option>
	<option value='https://cinematicslant.com/2020/03/'> March 2020 </option>
	<option value='https://cinematicslant.com/2020/02/'> February 2020 </option>
	<option value='https://cinematicslant.com/2020/01/'> January 2020 </option>
	<option value='https://cinematicslant.com/2019/12/'> December 2019 </option>
	<option value='https://cinematicslant.com/2019/11/'> November 2019 </option>
	<option value='https://cinematicslant.com/2019/10/'> October 2019 </option>
	<option value='https://cinematicslant.com/2019/09/'> September 2019 </option>
	<option value='https://cinematicslant.com/2019/08/'> August 2019 </option>
	<option value='https://cinematicslant.com/2019/07/'> July 2019 </option>
	<option value='https://cinematicslant.com/2019/06/'> June 2019 </option>
	<option value='https://cinematicslant.com/2019/05/'> May 2019 </option>
	<option value='https://cinematicslant.com/2019/04/'> April 2019 </option>
	<option value='https://cinematicslant.com/2019/03/'> March 2019 </option>
	<option value='https://cinematicslant.com/2019/02/'> February 2019 </option>
	<option value='https://cinematicslant.com/2019/01/'> January 2019 </option>
	<option value='https://cinematicslant.com/2018/12/'> December 2018 </option>
	<option value='https://cinematicslant.com/2018/11/'> November 2018 </option>
	<option value='https://cinematicslant.com/2018/10/'> October 2018 </option>
	<option value='https://cinematicslant.com/2018/09/'> September 2018 </option>
	<option value='https://cinematicslant.com/2018/08/'> August 2018 </option>
	<option value='https://cinematicslant.com/2018/07/'> July 2018 </option>
	<option value='https://cinematicslant.com/2018/06/'> June 2018 </option>
	<option value='https://cinematicslant.com/2018/05/'> May 2018 </option>
	<option value='https://cinematicslant.com/2018/04/'> April 2018 </option>
	<option value='https://cinematicslant.com/2018/03/'> March 2018 </option>
	<option value='https://cinematicslant.com/2018/02/'> February 2018 </option>
	<option value='https://cinematicslant.com/2018/01/'> January 2018 </option>
	<option value='https://cinematicslant.com/2017/12/'> December 2017 </option>
	<option value='https://cinematicslant.com/2017/11/'> November 2017 </option>
	<option value='https://cinematicslant.com/2017/10/'> October 2017 </option>
	<option value='https://cinematicslant.com/2017/09/'> September 2017 </option>
	<option value='https://cinematicslant.com/2017/08/'> August 2017 </option>
	<option value='https://cinematicslant.com/2017/07/'> July 2017 </option>
	<option value='https://cinematicslant.com/2017/06/'> June 2017 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">I&#8217;m Not Really Into Labels</h2><form action="https://cinematicslant.com" method="get"><label class="screen-reader-text" for="cat">I&#8217;m Not Really Into Labels</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="584872545">Director Overview</option>
	<option class="level-0" value="261132">Film History</option>
	<option class="level-0" value="582012078">Flashback Movie Marketing</option>
	<option class="level-0" value="6127">Just For Laughs</option>
	<option class="level-0" value="168774">Marketing News</option>
	<option class="level-0" value="373757796">Marketing Recap</option>
	<option class="level-0" value="130707">Movie Marketing</option>
	<option class="level-0" value="33829">Movie News</option>
	<option class="level-0" value="3323">Movie Reviews</option>
	<option class="level-0" value="73777297">Picking Up The Spare</option>
	<option class="level-0" value="497">Site News</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1451230">Watching Movies</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</section><section id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">The Glengarry Leads</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2017/11/30/18-quotes-that-show-empire-records-is-all-the-life-coaching-you-need/" title="18 Quotes That Show Empire Records Is All the Life Coaching You Need" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2017/11/empire-records-banner.jpg?resize=200%2C200" alt="18 Quotes That Show Empire Records Is All the Life Coaching You Need" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2021/01/05/2020s-nine-most-intriguing-movie-campaigns/" title="2020&#039;s Nine Most Intriguing Movie Campaigns" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2020/02/birds-of-prey-pic.jpg?resize=200%2C200" alt="2020&#039;s Nine Most Intriguing Movie Campaigns" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2021/07/09/black-widow-marketing-recap/" title="black widow - marketing recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2020/11/black-widow-pic.jpg?resize=200%2C200" alt="black widow - marketing recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2021/03/31/godzilla-vs-kong-marketing-recap/" title="Godzilla vs. Kong - Marketing Recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2021/03/godzilla-vs-kong-pic.jpg?w=1200&#038;resize=200%2C200" alt="Godzilla vs. Kong - Marketing Recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2018/05/21/how-would-the-blues-brothers-fare-today/" title="How Would The Blues Brothers Fare Today?" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2017/06/blues_bros_lead.jpg?resize=200%2C200" alt="How Would The Blues Brothers Fare Today?" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2019/10/02/joker-marketing-recap/" title="Joker - Marketing Recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2019/09/joker-pic.jpg?w=1200&#038;resize=200%2C200" alt="Joker - Marketing Recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2018/04/26/avengers-infinity-war-marketing-recap/" title="Avengers: Infinity War - Marketing Recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/04/infinity-war-pic2.jpg?resize=200%2C200" alt="Avengers: Infinity War - Marketing Recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2020/09/04/mulan-marketing-recap/" title="Mulan - Marketing Recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2020/09/mulan-pic-2.jpg?w=1200&#038;resize=200%2C200" alt="Mulan - Marketing Recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2017/12/21/jumanji-welcome-to-the-jungle-marketing-recap/" title="Jumanji: Welcome to the Jungle - Marketing Recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2017/06/jumanji-welcome-to-the-jungle-trailer-reaction-video-cinemacon-2017-social.jpg?resize=200%2C200" alt="Jumanji: Welcome to the Jungle - Marketing Recap" data-pin-nopin="true"/></a>						</div>
										<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2017/12/20/the-greatest-showman-marketing-recap/" title="The Greatest Showman - Marketing Recap" class="bump-view" data-bump-view="tp"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2017/12/greatest-showman-pic.jpg?w=1200&#038;resize=200%2C200" alt="The Greatest Showman - Marketing Recap" data-pin-nopin="true"/></a>						</div>
					</div>
</section>
		<section id="recent-posts-5" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2><nav role="navigation" aria-label="Recent Posts">
		<ul>
											<li>
					<a href="https://cinematicslant.com/2021/08/03/stillwater-marketing-recap/" aria-current="page">stillwater &#8211; marketing&nbsp;recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2021/08/02/the-green-knight-marketing-recap/">the green knight &#8211; marketing&nbsp;recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2021/07/29/jungle-cruise-marketing-recap/">jungle cruise &#8211; marketing&nbsp;recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2021/07/27/what-constitutes-box-office-success-should-be-redefined/">what constitutes box-office &#8220;success&#8221; should be&nbsp;redefined</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2021/07/23/old-marketing-recap/">old &#8211; marketing&nbsp;recap</a>
									</li>
					</ul>

		</nav></section><section id="twitter_timeline-5" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/christhilk" href="https://twitter.com/christhilk">My Tweets</a></section>			<div id="atatags-286348-610b0fed6ea29"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-286348-610b0fed6ea29',
						location: 140,
						formFactor: '003',
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy',
								
							}
						}
					});
				});
			</script>	</aside><!-- .sidebar .widget-area -->

		</div><!-- .site-content -->

		<footer id="colophon" class="site-footer" role="contentinfo">
			
			
			<div class="site-info">
								<span class="site-title"><a href="https://cinematicslant.com/" rel="home">Cinematic Slant</a></span>
								<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
			</div><!-- .site-info -->
		</footer><!-- .site-footer -->
	</div><!-- .site-inner -->
</div><!-- .site -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202131y' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
var WPGroHo = {"my_hash":""};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1610363240h'></script>

	<script>
		// Initialize and attach hovercards to all gravatars
		( function() {
			function init() {
				if ( typeof Gravatar === 'undefined' ) {
					return;
				}

				if ( typeof Gravatar.init !== 'function' ) {
					return;
				}

				Gravatar.profile_cb = function ( hash, id ) {
					WPGroHo.syncProfileData( hash, id );
				};

				Gravatar.my_hash = WPGroHo.my_hash;
				Gravatar.init( 'body', '#wp-admin-bar-my-account' );
			}

			if ( document.readyState !== 'loading' ) {
				init();
			} else {
				document.addEventListener( 'DOMContentLoaded', init );
			}
		} )();
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fc5d8259d35aa99bad934a436e732163">
	</div>
	</div>
<script id='highlander-comments-js-extra'>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cinematicslant.wordpress.com\/public.api\/connect\/?action=request&domain=cinematicslant.com","logoutURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?action=logout&_wpnonce=ccd8191982","homeURL":"https:\/\/cinematicslant.com\/","postID":"8994","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1626677336j'></script>
		<!-- CCPA [start] -->
		<script type="text/javascript">
			( function () {

				var setupPrivacy = function() {

					// Minimal Mozilla Cookie library
					// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
					var cookieLib = window.cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

					// Implement IAB USP API.
					window.__uspapi = function( command, version, callback ) {

						if ( typeof callback !== 'function' ) {
							return;
						}

						if ( command !== 'getUSPData' || version !== 1 ) {
							callback( null, false );
							return;
						}

						// Check for GPC.
						if ( navigator.globalPrivacyControl ) {
							callback( { version: 1, uspString: '1YYN' }, true );
							return;
						}

						// Check for cookie.
						var consent = cookieLib.getItem( 'usprivacy' );

						if ( null === consent ) {
							callback( null, false );
							return;
						}

						callback( { version: 1, uspString: consent }, true );
					};

					// Initialization.
					document.addEventListener( 'DOMContentLoaded', function() {

						var setDefaultOptInCookie = function() {
							var value = '1YNN';
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', domain );
						};

						var setCcpaAppliesCookie = function( value ) {
							var domain = '.wordpress.com' === location.hostname.slice( -14 ) ? '.rootDomain' : location.hostname;
							cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', domain );
						}

						var maybeCallDoNotSellCallback = function() {
							if ( 'function' === typeof window.doNotSellCallback ) {
								return window.doNotSellCallback();
							}

							return false;
						}

						var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

						if ( null !== usprivacyCookie ) {
							maybeCallDoNotSellCallback();
							return;
						}

						var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

						if ( null === ccpaCookie ) {

							var request = new XMLHttpRequest();
							request.open( 'GET', 'https://public-api.wordpress.com/geo/', true );

							request.onreadystatechange = function () {
								if ( 4 === this.readyState ) {
									if ( 200 === this.status ) {

										var data = JSON.parse( this.response );
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									} else {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									}
								}
							};

							request.send();
						} else {
							if ( ccpaCookie === 'true' ) {
								if ( maybeCallDoNotSellCallback() ) {
									setDefaultOptInCookie();
								}
							}
						}
					} );
				};

				if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
					defQueue.items.push( setupPrivacy );
				} else {
					setupPrivacy();
				}

			} )();
		</script>

		<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
<script>
window.addEventListener( "load", function( event ) {
	var link = document.createElement( "link" );
	link.href = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.css?v=20201002";
	link.type = "text/css";
	link.rel = "stylesheet";
	document.head.appendChild( link );

	var script = document.createElement( "script" );
	script.src = "https://s0.wp.com/wp-content/mu-plugins/actionbar/actionbar.js?v=20210707";
	script.defer = true;
	document.body.appendChild( script );
} );
</script>

			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
										<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
											<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
										</mask>
										<g mask="url(#maskInfo)">
											<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
										</g>
									</svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cinematicslant.com\/2021\/08\/03\/stillwater-marketing-recap\/":8994};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2021/08/03/stillwater-marketing-recap/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"
				data-lazy="true"
				data-url="https://www.google.com/recaptcha/api.js?hl=en"></div>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget">
<div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
				<a href="https://automattic.com/cookies/" rel="nofollow">
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/_static/??-eJyNy0EKAjEMQNELGYMV60o8S22DdOwkoUlnrj+4cCODuPwfHq4KWdiJHecB2sazsmEnU2GrC8FSC8nOOWazA+7znLoMo4a2VqUOj8Gl0V9iIteUX/AZv1CnlpwKqJh/1Zvd59sphmuI53CJ0wZkN1gu?cssminify=yes' type='text/css' media='all' />
<script id='coblocks-lightbox-js-extra'>
var coblocksLigthboxData = {"closeLabel":"Close Gallery","leftLabel":"Previous","rightLabel":"Next"};
</script>
<script id='twentysixteen-script-js-extra'>
var screenReaderText = {"expand":"expand child menu","collapse":"collapse child menu"};
</script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"\/wp-content\/mu-plugins\/carousel\/swiper-bundle.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"8f977cfbc9","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2021%2F08%2F03%2Fstillwater-marketing-recap%2F","blog_id":"10530992","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"stats_query_args":"blog=10530992&v=wpcom&tz=-5&user_id=0&subd=cinematicslant","is_public":"1"};
</script>
<script id='jetpack_related-posts-js-extra'>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script crossorigin='anonymous' type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUltSwzAMvBCOW2AKPwxHYRxbaZX4hSU3lNOjloaB0Enhy9Faq9Wuo8esbIoMkXVP2sEeLeS3pqcb/fOqf61QDuejwbhHGK+29cDZ2EEVIHyHeXuoKvu6xUja4wCkhVRhZ6LzUObNU6dNrU92IH3brFfNWjukk/CEK4/bHbfplwfeQRCNXFvNowAHwjcGiEcyDZiFGAfVJVtJdfhFx2h9dUI8aYQgTLGT/aEJGP+j0dVoGVOkhRhGdFtg0lDlNg0IyptRM4TsDcMMX5hzzl2/yPayCTJDUYwBxOPSMxgnplRrig6GhCNfiotMoktxSAmhBXcpiW9D5fGz2MY9qD06SBeQKxOsKakS+MmXmoBF1WNkTuVEPKuWAhiQArC6a1af4XWphD9spsYsP8esXOAd91CdN1g07UzBuJ1OIT2Hp/Xm9nF1/3C/Wfcfpydd3A=='></script>
<script type='text/javascript'>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</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>	<iframe src='https://widgets.wp.com/likes/master.html?ver=20210413#ver=20210413&amp;origin=https://cinematicslant.com' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'>
		<div class="likes-text">
			<span>%d</span> bloggers like this:		</div>
		<ul class="wpl-avatars sd-like-gravatars"></ul>
	</div>
	
		<script src="//stats.wp.com/w.js?61" defer></script> <script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10530992','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10530992','v':'wpcom','tz':'-5','user_id':'0','post':'8994','subd':'cinematicslant'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUG5uPS4wRGRbUXBNMG1mNSxGYnEvam9DbEwlYWVfL3M3b0smZFRveFdhdXVkZjFJUEdjZzdjW3NRR3c5NkcxeHpGXWtYUXd3c214RU4mRjBOYSVCZnBYQi11W1ZJMUt2eWNGWSYvckkxLl13fmFlcEJIZ29+M0FvbWdySDl3SzVOUkFbTUpsY2dpL1B2d1R0eiVmcFolYj9zPXolMkZ+XzNLRX5iSkF6JXVrTXYzWFQyLW82PWdhckxoM1NDazJVTCZXMW5weVAwWmVTeTYmWE8zZGNsYmYmPVVMP19HL3ZuZjdTQTQ1LjNpdXhjXS8lZTlpPUI4Z3g0Zy1jTzd0LU81MWp5bFswfjN4cyVMZXpkVTZrd21bJVg='}]);
_stq.push([ 'clickTrackerInit', '10530992', '8994' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:1px;width:1px;overflow:hidden;position:absolute;bottom:1px;" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.193 seconds
	129272 bytes batcached for 300 seconds
-->
