<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://cinematicslant.com/xmlrpc.php">

<title>Horse Girl &#8211; Marketing Recap &#8211; Cinematic Slant</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cinematicslant.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//prebid.media.net' />
<link rel='dns-prefetch' href='//adserver-us.adtech.advertising.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//prebid-server.rubiconproject.com' />
<link rel='dns-prefetch' href='//hb-api.omnitagjs.com' />
<link rel='dns-prefetch' href='//mtrx.go.sonobi.com' />
<link rel='dns-prefetch' href='//apex.go.sonobi.com' />
<link rel='dns-prefetch' href='//u.openx.net' />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Feed" href="https://cinematicslant.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Comments Feed" href="https://cinematicslant.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Horse Girl &#8211; Marketing Recap Comments Feed" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1k9lugzAQRX+oxhATIA9Vv8XLQJ14k5cg/r4GEiVKFFpF6gPLeO6ZudKM8egQtyaCiVgn5FQapAl4dNxqFLRUMD1EBQ/hA99hTNnhBlovqAh4UJZR9aS9a+FB0QgCORviQ7SFKXmCgI8QHeUntERP8qt2SDlk4Iec8YDbghQlZkkqMZtecOapn3CIk4I/lFmoW3c4Z1mWJxOFHc27ZRSdbIpo8FK8W8LTKM0Q3sWj1KCkgV/4PimFgoyAQMi54WUquCH7tunapma873ddS3teARFlDQ3UfUso1OXuQJrLrswzXi1gIUPEZwnjy6bcXsxWxa4sKrQs48qtiWI1vcz1H62vrlXue2/98XRrdeclzOfa0TgrdHZCQYHOsi1svX2MOQ8hoPzWMmkUvzO4eVMGMOBlTrz4fWLXktglNj9K8rxU1uA+pwPOLlMWXr8z/KU/q31XduRAyP74A63sltY=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='publication-lato-neuton-css'  href='https://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic%7CNeuton%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='publication-oswald-inconsolata-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A300%2C400%2C700%7CInconsolata%3A400%2C700&#038;subset=latin%2Clatin-ext&#038;ver=5.3.2' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNUNEKwjAM/CFrGDjGHsRv6WqscW1Tlozh39sxkIlj+hC4I3dHLjBl4zgpJgW9Y0SBPHbzBHJWiROIPgMencgBfou7wK6Xf9WU3BJvpuw4ftniaHIYPSWBia4eVUA5m8xS0PZdGxYcy5Z7QhPsBIoxB6v4EUCQWKlkyBvsJXtkU4ouJdbE3IKlYc86YHmRL9BDUa3obLrEc1U3bd1Up6Z9vACrU5si?cssminify=yes' type='text/css' media='all' />
<style id='publication-style-inline-css'>
.hero { background-image: url(https://cinematicslant.files.wordpress.com/2020/02/horse-girl-pic.jpg?w=1500&#038;h=1000&#038;crop=1); }

			.post-navigation .nav-previous { background-image: url(https://cinematicslant.files.wordpress.com/2020/02/birds-of-prey-pic.jpg?w=1055&#038;h=132&#038;crop=1); }
			.post-navigation .nav-previous .post-title, .post-navigation .nav-previous a:hover .post-title, .post-navigation .nav-previous .meta-nav { color: #fff; }
			.post-navigation .nav-previous .meta-nav { box-shadow: inset 0 -0.5em 0 #222; }
			.post-navigation .nav-previous a { background-color: rgba(0, 0, 0, 0.25); border: 0; text-shadow: 0 0 0.125em rgba(0, 0, 0, 0.5); }
			.post-navigation .nav-previous a:active, .post-navigation .nav-previous a:focus, .post-navigation .nav-previous a:hover { background-color: rgba(0, 0, 0, 0.5); }
			.post-navigation .nav-previous a:active .meta-nav, .post-navigation .nav-previous a:focus .meta-nav, .post-navigation .nav-previous a:hover .meta-nav { background: #222; }
			.post-navigation .nav-previous a:focus .post-title { color: #fff; }
		
</style>
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9jt0OgjAMhV/IWXRj4IXxWcroYDo2QkuMby8mGjEkXvU0+c4P3EflchJKAsOsxjh3ITGgk5BTg9NX7R3zDlb4h/VzjIqDkKI2SEjdOwWsLitbV9Y0zvtjXaF3B9JtYciS8ZVGMsXxpC10MTe4ZMgjEgMLSnDQREy3Telq45hZlI8YJuAep6X4c/+5OLuwdMXc5d9nY5KehmVOb977XsBlOB/Kuqj1Sevy+gRAY3G9?cssminify=yes' type='text/css' media='all' />
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cinematicslant.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Birds of Prey (And the Fantabulous Emancipation of One Harley Quinn) &#8211; Marketing Recap' href='https://cinematicslant.com/2020/02/07/birds-of-prey-and-the-fantabulous-emancipation-of-one-harley-quinn-marketing-recap/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/" />
<link rel='shortlink' href='https://wp.me/pIbAI-1XA' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcinematicslant.com%2F2020%2F02%2F07%2Fhorse-girl-marketing-recap%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcinematicslant.com%2F2020%2F02%2F07%2Fhorse-girl-marketing-recap%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Horse Girl &#8211; Marketing Recap" />
<meta property="og:url" content="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/" />
<meta property="og:description" content="How Netflix is selling a psychological thriller revolving around mental illness. Alison Brie stars in and cowrote with director Jeff Baena the new movie Horse Girl. Brie plays Sarah, a woman who mo…" />
<meta property="article:published_time" content="2020-02-07T23:00:33+00:00" />
<meta property="article:modified_time" content="2020-02-07T22:43:14+00:00" />
<meta property="og:site_name" content="Cinematic Slant" />
<meta property="og:image" content="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-pic.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@christhilk" />
<meta name="twitter:site" content="@christhilk" />
<meta name="twitter:text:title" content="Horse Girl &#8211; Marketing Recap" />
<meta name="twitter:image" content="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-pic.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://cinematicslant.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cinematicslant.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cinematicslant.com/osd.xml" title="Cinematic Slant" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Cinematic Slant" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Unique perspectives on movie marketing, film reviews and much more." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cinematicslant.com/feed/;icon-uri=https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="How Netflix is selling a psychological thriller revolving around mental illness. Alison Brie stars in and cowrote with director Jeff Baena the new movie Horse Girl. Brie plays Sarah, a woman who most people think is just a bit odd and awkward, never quite able to be fit in with family or coworkers. When she&hellip;" />
		<script type="text/javascript">

			window.doNotSellCallback = function( $ ) {

				var linkElements = [
					'a[href="https://wordpress.com/?ref=footer_blog"]',
					'a[href="https://wordpress.com/?ref=footer_website"]',
					'a[href="https://wordpress.com/?ref=vertical_footer"]',
					'a[href^="https://wordpress.com/?ref=footer_segment_"]',
				].join(',');

				var dnsLink = $( '<a href="https://wordpress.com/advertising-program-optout" rel="nofollow" style="margin-left: 0.5em;">Do Not Sell My Personal Information</a>' );
				var creditLinks = $( linkElements );

				if ( 0 === creditLinks.length ) {
					return false;
				}

				creditLinks.after(dnsLink);
				return true;
			};
		</script>
				<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'publication', amp: false, siteid: 8982, blogid: 10530992, consent: __ATA_CC() };
		var __ATA = __ATA || {};
		__ATA.cmd = __ATA.cmd || [];
		__ATA.criteo = __ATA.criteo || {};
		__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>
		<script type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?null:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="amphtml" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/amp/"><link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=270" />
<script type="text/javascript">
	window.google_analytics_uacct = "UA-52447-2";
</script>

<script type="text/javascript">
	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-52447-2']);
	_gaq.push(['_gat._anonymizeIp']);
	_gaq.push(['_setDomainName', 'none']);
	_gaq.push(['_setAllowLinker', true]);
	_gaq.push(['_initData']);
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(ga);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7538 single-format-standard wp-embed-responsive customizer-styles-applied has-hero highlander-enabled highlander-light">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="body-wrapper" class="body-wrapper">
		<div id="page" class="hfeed site">
			<header id="masthead" class="site-header" role="banner">
				<div class="site-header-inner">
					<div class="site-branding">
						
													<p class="site-title"><a href="https://cinematicslant.com/" rel="home">Cinematic Slant</a></p>
						
													<p class="site-description">Unique perspectives on movie marketing, film reviews and much more.</p>
											</div><!-- .site-branding -->
				</div><!-- .site-header-inner -->
			</header><!-- #masthead -->

							<button class="menu-toggle" aria-controls="slide-menu" aria-expanded="false"><span class="screen-reader-text">Menu</span></button>

				<div id="slide-menu" class="slide-menu">
					<div class="slide-wrapper">
													<nav id="site-navigation" class="main-navigation" role="navigation">
								<h2 class="screen-reader-text">Primary Navigation</h2>
								<div class="menu-wrapper"><ul id="primary-menu" class="menu"><li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://cinematicslant.wordpress.com">Cinematic Slant Home</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-80"><a href="https://cinematicslant.com/contact-cinematic-slant/">Contact Cinematic Slant</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://cinematicslant.com/about/">About Cinematic Slant</a></li>
</ul></div>							</nav><!-- #site-navigation -->
						
											</div><!-- .slide-wrapper -->
					
<div id="tertiary" class="widget-area" role="complementary">
			<div id="sidebar-1" class="widget-column">
			<aside id="pages-6" class="widget widget_pages"><h2 class="widget-title">Turn the Page(s)</h2>		<ul>
			<li class="page_item page-item-2"><a href="https://cinematicslant.com/about/">About Cinematic Slant</a></li>
<li class="page_item page-item-77"><a href="https://cinematicslant.com/contact-cinematic-slant/">Contact Cinematic Slant</a></li>
<li class="page_item page-item-75"><a href="https://cinematicslant.com/everything-i-know-i-learned-at-the-movies/">Everything I Know I Learned At the Movies</a></li>
<li class="page_item page-item-3526"><a href="https://cinematicslant.com/movie-trailer-truisms/">Movie Trailer Truisms</a></li>
		</ul>
			</aside><aside id="search-4" class="widget widget_search"><h2 class="widget-title">I&#8217;ve Been Searchin&#8217; For So Long</h2><form role="search" method="get" class="search-form" action="https://cinematicslant.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="rss_links-4" class="widget widget_rss_links"><h2 class="widget-title">RSS FTW</h2><p class="size-large"><a class="feed-image-link" href="https://cinematicslant.com/feed/" title="Subscribe to Posts"><img src="https://cinematicslant.com/i/rss/orange-large.png" alt="RSS Feed" /></a></p>
</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title"><label for="subscribe-field">Artisanal Email, Hand-Delivered</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 3,977 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10530992"/>
                    <input type="hidden" name="source" value="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="29fc679d27" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://cinematicslant.com" data-blog="https://cinematicslant.com" data-lang="en" data-show-follower-count="true">Follow Cinematic Slant on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-3" class="widget widget_archive"><h2 class="widget-title">Gotta Go Back In Time</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Gotta Go Back In Time</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://cinematicslant.com/2020/02/'> February 2020 </option>
	<option value='https://cinematicslant.com/2020/01/'> January 2020 </option>
	<option value='https://cinematicslant.com/2019/12/'> December 2019 </option>
	<option value='https://cinematicslant.com/2019/11/'> November 2019 </option>
	<option value='https://cinematicslant.com/2019/10/'> October 2019 </option>
	<option value='https://cinematicslant.com/2019/09/'> September 2019 </option>
	<option value='https://cinematicslant.com/2019/08/'> August 2019 </option>
	<option value='https://cinematicslant.com/2019/07/'> July 2019 </option>
	<option value='https://cinematicslant.com/2019/06/'> June 2019 </option>
	<option value='https://cinematicslant.com/2019/05/'> May 2019 </option>
	<option value='https://cinematicslant.com/2019/04/'> April 2019 </option>
	<option value='https://cinematicslant.com/2019/03/'> March 2019 </option>
	<option value='https://cinematicslant.com/2019/02/'> February 2019 </option>
	<option value='https://cinematicslant.com/2019/01/'> January 2019 </option>
	<option value='https://cinematicslant.com/2018/12/'> December 2018 </option>
	<option value='https://cinematicslant.com/2018/11/'> November 2018 </option>
	<option value='https://cinematicslant.com/2018/10/'> October 2018 </option>
	<option value='https://cinematicslant.com/2018/09/'> September 2018 </option>
	<option value='https://cinematicslant.com/2018/08/'> August 2018 </option>
	<option value='https://cinematicslant.com/2018/07/'> July 2018 </option>
	<option value='https://cinematicslant.com/2018/06/'> June 2018 </option>
	<option value='https://cinematicslant.com/2018/05/'> May 2018 </option>
	<option value='https://cinematicslant.com/2018/04/'> April 2018 </option>
	<option value='https://cinematicslant.com/2018/03/'> March 2018 </option>
	<option value='https://cinematicslant.com/2018/02/'> February 2018 </option>
	<option value='https://cinematicslant.com/2018/01/'> January 2018 </option>
	<option value='https://cinematicslant.com/2017/12/'> December 2017 </option>
	<option value='https://cinematicslant.com/2017/11/'> November 2017 </option>
	<option value='https://cinematicslant.com/2017/10/'> October 2017 </option>
	<option value='https://cinematicslant.com/2017/09/'> September 2017 </option>
	<option value='https://cinematicslant.com/2017/08/'> August 2017 </option>
	<option value='https://cinematicslant.com/2017/07/'> July 2017 </option>
	<option value='https://cinematicslant.com/2017/06/'> June 2017 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h2 class="widget-title">I&#8217;m Not Really Into Labels</h2><form action="https://cinematicslant.com" method="get"><label class="screen-reader-text" for="cat">I&#8217;m Not Really Into Labels</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="584872545">Director Overview</option>
	<option class="level-0" value="261132">Film History</option>
	<option class="level-0" value="582012078">Flashback Movie Marketing</option>
	<option class="level-0" value="6127">Just For Laughs</option>
	<option class="level-0" value="373757796">Marketing Recap</option>
	<option class="level-0" value="130707">Movie Marketing</option>
	<option class="level-0" value="33829">Movie News</option>
	<option class="level-0" value="3323">Movie Reviews</option>
	<option class="level-0" value="73777297">Picking Up The Spare</option>
	<option class="level-0" value="497">Site News</option>
	<option class="level-0" value="1451230">Watching Movies</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="linkcat-582012104" class="widget widget_links"><h2 class="widget-title">Follow Cinematic Slant</h2>
	<ul class='xoxo blogroll'>
<li><a href="https://anchor.fm/slant-cast">&#8230;on Anchor</a></li>
<li><a href="https://www.facebook.com/cinematicslant/">&#8230;on Facebook</a></li>
<li><a href="http://feeds.feedburner.com/CinematicSlant">&#8230;on RSS</a></li>
<li><a href="https://twitter.com/cinematicslant">&#8230;on Twitter</a></li>

	</ul>
</aside>
<aside id="top-posts-2" class="widget widget_top-posts"><h2 class="widget-title">The Glengarry Leads</h2><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
						<a href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/" title="Horse Girl - Marketing Recap" class="bump-view" data-bump-view="tp" aria-current="page"><img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-pic.jpg?w=1200&#038;resize=200%2C200" alt="Horse Girl - Marketing Recap" data-pin-nopin="true"/></a>						</div>
					</div>
</aside><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow on Twitter</h2><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/cinematicslant" href="https://twitter.com/cinematicslant">My Tweets</a></aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/" aria-current="page">Horse Girl &#8211; Marketing Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2020/02/07/birds-of-prey-and-the-fantabulous-emancipation-of-one-harley-quinn-marketing-recap/">Birds of Prey (And the Fantabulous Emancipation of One Harley Quinn) &#8211; Marketing Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2020/02/06/we-need-to-talk-about-that-jeep-groundhog-day-commercial/">We Need To Talk About That Jeep/Groundhog Day Commercial</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2020/02/06/timmy-failure-mistakes-were-made-marketing-recap/">Timmy Failure: Mistakes Were Made &#8211; Marketing Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2020/02/04/are-there-lessons-to-learn-from-the-2020-super-bowl-movie-spots/">Are There Lessons To Learn From the 2020 Super Bowl Movie Spots?</a>
									</li>
					</ul>
		</aside><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><h2 class="widget-title">Follow me on Twitter</h2><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/christhilk" href="https://twitter.com/christhilk">My Tweets</a></aside>		</div><!-- .widget-column -->
	
	</div><!-- #tertiary -->				</div><!-- .slide-menu -->
			
			<div id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-7538" class="post-7538 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing-recap category-movie-marketing tag-alison-brie tag-horse-girl tag-netflix">
			<div class="hero">
			<div class="hentry-inner">
				<div class="entry-wrapper">
					<header class="entry-header">
						<div class="entry-meta">
							<span class="cat-links"><a href="https://cinematicslant.com/category/marketing-recap/" rel="category tag">Marketing Recap</a>, <a href="https://cinematicslant.com/category/movie-marketing/" rel="category tag">Movie Marketing</a></span>						</div><!-- .entry-meta -->

						<h1 class="entry-title">Horse Girl &#8211; Marketing Recap</h1>					</header><!-- .entry-header -->
				</div><!-- .entry-wrapper -->
			</div><!-- .hentry-inner -->
		</div><!-- .hero -->
	
	<div class="entry-content">
		<h2>How Netflix is selling a psychological thriller revolving around mental illness.</h2>
<p><img data-attachment-id="7542" data-permalink="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/horse-girl-poster/" data-orig-file="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-poster.jpg" data-orig-size="675,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="horse girl poster" data-image-description="" data-medium-file="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-poster.jpg?w=203" data-large-file="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-poster.jpg?w=672" class="  wp-image-7542 alignleft" src="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-poster.jpg?w=300&#038;h=444" alt="horse girl poster" width="300" height="444" srcset="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-poster.jpg?w=300&amp;h=444 300w, https://cinematicslant.files.wordpress.com/2020/02/horse-girl-poster.jpg?w=600&amp;h=888 600w, https://cinematicslant.files.wordpress.com/2020/02/horse-girl-poster.jpg?w=101&amp;h=150 101w, https://cinematicslant.files.wordpress.com/2020/02/horse-girl-poster.jpg?w=203&amp;h=300 203w" sizes="(max-width: 300px) 100vw, 300px" />Alison Brie stars in and cowrote with director Jeff Baena the new movie <b>Horse Girl</b>. Brie plays Sarah, a woman who most people think is just a bit odd and awkward, never quite able to be fit in with family or coworkers. When she begins having strange dreams and incidents where she finds herself in places she doesn’t remember going to, the walls around her mental stability begin to erode. That becomes even more acute when she realizes she’s about the same age her grandmother was when she experienced a psychological break.</p>
<p>Netflix’s marketing of the feature has been brief but makes a strong case for Brie as not only an actress but also a voice for an issue that isn’t discussed frequently.</p>
<h3>The Posters</h3>
<p>Sarah is shown in extreme closeup on the only poster (by marketing agency InSync Plus). It’s a common graphical approach, but one that matches the movie’s theme of mental health and the way someone’s eyes change when they’re going through a kind of break or episode. The poster was released so recently there’s no date here, just a “Watch now” prompt.</p>
<h3>The Trailers</h3>
<p>The first <a href="https://www.youtube.com/watch?v=ieqemSsMxek">trailer</a> (1.1 million views on YouTube) came out in late January. We meet Sarah, who at first seems like simply an awkward young woman who seems to want to have fun but isn’t quite sure how. Things become more serious when she reveals she’s having trouble sleeping and might be having hallucinations, finding herself in strange places with no idea how she got there. It turns out her grandmother had a history of psychological issues, and Sarah is concerned the same thing may be happening to her. And that behavior may be increasingly erratic and violent, leading to a potential break.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='672' height='378' src='https://www.youtube.com/embed/ieqemSsMxek?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<h3>Online and Social</h3>
<p>Nothing here, as usual.</p>
<h3>Advertising and Promotions</h3>
<p>The movie premiered at the 2020 Sundance Film Festival to generally positive reviews.</p>
<p>It was given one of the key promotional blocks on the Netflix signed-in homepage. Not above the fold, but still not down very far.</p>
<p><img data-attachment-id="7540" data-permalink="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/horse-girl-promo/" data-orig-file="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-promo.png" data-orig-size="1200,451" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="horse girl promo" data-image-description="" data-medium-file="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-promo.png?w=300" data-large-file="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-promo.png?w=672" class=" size-full wp-image-7540 aligncenter" src="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-promo.png?w=672" alt="horse girl promo" srcset="https://cinematicslant.files.wordpress.com/2020/02/horse-girl-promo.png?w=672 672w, https://cinematicslant.files.wordpress.com/2020/02/horse-girl-promo.png?w=150 150w, https://cinematicslant.files.wordpress.com/2020/02/horse-girl-promo.png?w=300 300w, https://cinematicslant.files.wordpress.com/2020/02/horse-girl-promo.png?w=768 768w, https://cinematicslant.files.wordpress.com/2020/02/horse-girl-promo.png?w=1024 1024w, https://cinematicslant.files.wordpress.com/2020/02/horse-girl-promo.png 1200w" sizes="(max-width: 672px) 100vw, 672px"   /></p>
<p>Brie expanded on her own family history with trauma and how she used that to inform this story in a <a href="https://www.youtube.com/watch?v=7YyJ2eifr4c">featurette</a> released by Netflix.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='672' height='378' src='https://www.youtube.com/embed/7YyJ2eifr4c?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<h3>Media and Press</h3>
<p>Brie was <a href="https://www.vulture.com/2020/01/alison-brie-based-horse-girl-on-her-mental-health-history.html">interviewed</a> about developing the story and what kind of reaction she hoped it would have while at Sundance. She also<a href="https://www.thewrap.com/horse-girl-alison-brie-script-improvised-film-video/"> talked about</a> how the movie was shot in a largely improvisational manner, with the actors working out dialogue as they went and then filming what they felt was best.</p>
<h3>Overall</h3>
<p>The best parts of the campaign are the ones like the featurette where Brie talks so passionately about how personal this story is and the work she put into finding the right take on Sarah. It’s there that she makes the case that this is an unusual movie that touches on topics that aren’t discussed in many mainstream films, especially not with any nuance or detail.</p>
<p>It would have been great to see Netflix give this a bit more attention, but it seems that with so much else going on, especially given this is Oscars weekend, it just got pushed out with a minimal amount of effort and fanfare.</p>
<div id="atatags-370373-5e3e2f41d5d88">
        <script type="text/javascript">
            __ATA.cmd.push(function() {
                __ATA.initVideoSlot('atatags-370373-5e3e2f41d5d88', {
                    sectionId: '370373',
                    format: 'inread'
                });
            });
        </script>
    </div>			<div id="atatags-26942-5e3e2f41d5da3"></div>
			
			<script>
				__ATA.cmd.push(function() {
					__ATA.initDynamicSlot({
						id: 'atatags-26942-5e3e2f41d5da3',
						location: 120,
						formFactor: '001',   
						label: {
							text: 'Advertisements',
						},
						creative: {
							reportAd: {
								text: 'Report this ad',
							},
							privacySettings: {
								text: 'Privacy settings',
							}
						}
					});
				});
			</script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-7538" class="share-facebook sd-button share-icon no-text" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-7538" class="share-twitter sd-button share-icon no-text" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-7538" class="share-pinterest sd-button share-icon no-text" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-7538" class="share-linkedin sd-button share-icon no-text" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-7538" class="share-skype sd-button share-icon no-text" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10530992-7538-5e3e2f41d6b0b' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=10530992&amp;post_id=7538&amp;origin=cinematicslant.wordpress.com&amp;obj_id=10530992-7538-5e3e2f41d6b0b&amp;domain=cinematicslant.com' data-name='like-post-frame-10530992-7538-5e3e2f41d6b0b'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<div class="entry-author">
		
<div class="author-avatar">
	<img alt='' src='https://0.gravatar.com/avatar/fc5d8259d35aa99bad934a436e732163?s=46&#038;d=identicon&#038;r=G' class='avatar avatar-46' height='46' width='46' /></div><!-- .author-avatar -->

<div class="author-heading">
	<h2 class="author-title">Published by</h2>
	<h3 class="author-name">Chris Thilk</h3>
</div><!-- .author-heading -->

<p class="author-bio">
	Chris Thilk is a freelance writer and content strategist with over 15 years of experience in online strategy and content marketing. He lives in the Chicago suburbs.	<a class="author-link" href="https://cinematicslant.com/author/christhilk/" rel="author">
		View all posts by Chris Thilk	</a>
</p><!-- .author-bio -->	</div><!-- .entry-author -->

	<footer class="entry-footer">
		<span class="posted-on"><a href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/" rel="bookmark"><time class="entry-date published" datetime="2020-02-07T17:00:33-06:00">2020-02-07</time><time class="updated" datetime="2020-02-07T16:43:14-06:00">2020-02-07</time></a></span><span class="comments-link"><a href="https://cinematicslant.com/2020/02/07/horse-girl-marketing-recap/#respond">Leave a comment</a></span><span class="tags-links"><a href="https://cinematicslant.com/tag/alison-brie/" rel="tag">alison brie</a>, <a href="https://cinematicslant.com/tag/horse-girl/" rel="tag">horse girl</a>, <a href="https://cinematicslant.com/tag/netflix/" rel="tag">netflix</a></span>	</footer><!-- .entry-footer -->
</article><!-- #post-## -->
			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/07/horse-girl-marketing-recap/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://cinematicslant.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="893ec62b43" /><input type="hidden" name="_wp_http_referer" value="/2020/02/07/horse-girl-marketing-recap/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='7538' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c02bf20045" /></p>
<input type="hidden" name="genseq" value="1581133633" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="22"/></p></form>	</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->
			
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cinematicslant.com/2020/02/07/birds-of-prey-and-the-fantabulous-emancipation-of-one-harley-quinn-marketing-recap/" rel="prev"><span class="meta-nav" aria-hidden="true">Previous</span> <span class="screen-reader-text">Previous post:</span> <span class="post-title">Birds of Prey (And the Fantabulous Emancipation of One Harley Quinn) &#8211; Marketing Recap</span></a></div></div>
	</nav>
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary"></div><!-- #secondary -->
			</div><!-- #content -->

			<footer id="colophon" class="site-footer" role="contentinfo">
				<div class="site-info">
					<a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a>
					
									</div><!-- .site-info -->
			</footer><!-- #colophon -->
		</div><!-- #page -->
	</div><!-- #body-wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202006y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fc5d8259d35aa99bad934a436e732163">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cinematicslant.wordpress.com\/public.api\/connect\/?action=request&domain=cinematicslant.com","logoutURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?action=logout&_wpnonce=164ca18bb0","homeURL":"https:\/\/cinematicslant.com\/","postID":"7538","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>
			<!-- CCPA [start] -->
			<script type="text/javascript">
				( function () {

					var setupPrivacy = function() {

						var $ = window.jQuery;
						if ( ! $ ) return; // jQuery required

						$( document ).ready( function() {

							// Minimal Mozilla Cookie library
							// https://developer.mozilla.org/en-US/docs/Web/API/Document/cookie/Simple_document.cookie_framework
							var cookieLib = {getItem:function(e){return e&&decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1"))||null},setItem:function(e,o,n,t,r,i){if(!e||/^(?:expires|max\-age|path|domain|secure)$/i.test(e))return!1;var c="";if(n)switch(n.constructor){case Number:c=n===1/0?"; expires=Fri, 31 Dec 9999 23:59:59 GMT":"; max-age="+n;break;case String:c="; expires="+n;break;case Date:c="; expires="+n.toUTCString()}return"rootDomain"!==r&&".rootDomain"!==r||(r=(".rootDomain"===r?".":"")+document.location.hostname.split(".").slice(-2).join(".")),document.cookie=encodeURIComponent(e)+"="+encodeURIComponent(o)+c+(r?"; domain="+r:"")+(t?"; path="+t:"")+(i?"; secure":""),!0}};

							var setDefaultOptInCookie = function() {
								var value = '1YNN';
								cookieLib.setItem( 'usprivacy', value, 365 * 24 * 60 * 60, '/', '.rootDomain' );
							};

							var setCcpaAppliesCookie = function( value ) {
								cookieLib.setItem( 'ccpa_applies', value, 24 * 60 * 60, '/', '.rootDomain' );
							}

							var maybeCallDoNotSellCallback = function() {
								if ( 'function' === typeof window.doNotSellCallback ) {
									return window.doNotSellCallback( $ );
								}

								return false;
							}

							var usprivacyCookie = cookieLib.getItem( 'usprivacy' );

							if ( null !== usprivacyCookie ) {
								maybeCallDoNotSellCallback();
								return;
							}

							var ccpaCookie = cookieLib.getItem( 'ccpa_applies' );

							if ( null === ccpaCookie ) {
								$.ajax({
									type: 'GET',
									dataType: "json",
									cache: false,
									url: 'https://public-api.wordpress.com/geo/',
									success: function( data ) {
										var ccpa_applies = data['region'] && data['region'].toLowerCase() === 'california';

										setCcpaAppliesCookie( ccpa_applies );

										if ( ccpa_applies ) {
											if ( maybeCallDoNotSellCallback() ) {
												setDefaultOptInCookie();
											}
										}
									},
									error: function() {
										setCcpaAppliesCookie( true );
										if ( maybeCallDoNotSellCallback() ) {
											setDefaultOptInCookie();
										}
									},
								} );
							} else {
								if ( ccpaCookie === 'true' ) {
									if ( maybeCallDoNotSellCallback() ) {
										setDefaultOptInCookie();
									}
								}
							}
						} );
					};

					if ( window.defQueue && defQueue.isLOHP && defQueue.isLOHP === 2020 ) {
						defQueue.items.push( setupPrivacy );
					} else {
						setupPrivacy();
					}

				} )();
			</script>
			<!-- CCPA [end] -->
					<script type="text/javascript">
			( function( $ ) {
				$( document.body ).on( 'post-load', function () {
					if ( typeof __ATA.insertInlineAds === 'function' ) {
						__ATA.insertInlineAds();
					}
				} );
			} )( jQuery );
			</script>
	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10530992" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cinematicslant.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Cinematic Slant" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="9b693f9748" /><input type="hidden" name="_wp_http_referer" value="/2020/02/07/horse-girl-marketing-recap/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cinematicslant.com\/2020\/02\/07\/horse-girl-marketing-recap\/":7538};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2020/02/07/horse-girl-marketing-recap/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<div class="widget widget_eu_cookie_law_widget"><div
	class="hide-on-button ads-active"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />

		Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
		<a href="https://automattic.com/cookies" >
			Cookie Policy		</a>
 </form>
</div>
</div><link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9jsEKwjAQRH/IdVGw0YP4LWm6DWnTbMhmW/x7K9jiQTzOG94wuGRwnCqlijmqD0nQ6xpbKh7ayG4UHKhm60aI9slawZfQ4afqyyofncgBv5YmhW2skGROEmaCOXTEP8g/3dnCKhT3Dxt4S4/pfrqY5myut8YMLyRNTHg=?cssminify=yes' type='text/css' media='all' />
<script>
var screenReaderText = {"expand":"<span class=\"screen-reader-text\">expand child menu<\/span>","collapse":"<span class=\"screen-reader-text\">collapse child menu<\/span>"};
</script>
<script>
var actionbardata = {"siteID":"10530992","siteName":"Cinematic Slant","siteURL":"https:\/\/cinematicslant.com","icon":"<img alt='' src='https:\/\/cinematicslant.files.wordpress.com\/2009\/11\/img_5808.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/publication","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2020%2F02%2F07%2Fhorse-girl-marketing-recap%2F&signup_flow=account&domain=cinematicslant.com","themeURL":"https:\/\/wordpress.com\/theme\/publication\/","xhrURL":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"98e7b3e828","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"29fc679d27\" \/>","referer":"https:\/\/cinematicslant.com\/2020\/02\/07\/horse-girl-marketing-recap\/","canFollow":"1","feedID":"68294152","statusMessage":"","customizeLink":"https:\/\/cinematicslant.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcinematicslant.wordpress.com%2F2020%2F02%2F07%2Fhorse-girl-marketing-recap%2F","postID":"7538","shortlink":"https:\/\/wp.me\/pIbAI-1XA","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cinematicslant.com\/7538","statsLink":"https:\/\/wordpress.com\/stats\/post\/7538\/cinematicslant.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Publication","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,977 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2020%2F02%2F07%2Fhorse-girl-marketing-recap%2F&signup_flow=account&domain=cinematicslant.com\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"9667ea2f8d","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2020%2F02%2F07%2Fhorse-girl-marketing-recap%2F","blog_id":"10530992","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10530992&v=wpcom&tz=-6&user_id=0&subd=cinematicslant","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVU9uSmzAM/aE6zi4JyT509lM6xshEwbfaMmz+vmKXZJiUMtsHxrKkIx35IDlGoYMn8CSvWbYwoIb4sbvmH3IRckVEWzr0WVrsIcvfBQpclG8tpHsyem1Ly8GpEGaSA/g2pCkUg70ZtHbn0D/Xvhc2xVqRkUBAi4S+m1vKujqe6vOpPjTamNfzSRn9AlW7P0ANB3OqFBz2r29VLRsbGBQyZcGm7mcWCOO/enaFrw2k7gvA1IGi0r0A5k6cXjy1YfRyDj+5n8vSBRzPH0szfRa1Igx+eg9TvJ7s/H2IVwN2n7fvY3KPUVj0vTBBlywMfqypo4Nz0yAJor2tabLQe8S2A+LRC0dDjyCsGiWBi1YRPPk36swvK38xEUkjEkEShA6YLmzgVMv8RKOSdCozhi0RBkgJp2Eevv+sQIm5/CXGEvQp1wR6WBvZCXJkcXEAMTCvsOJZPvNSixzX/VdesXSbj90ya6W/VimUDPbx/94dWxP2mB2QqHb7L1FMSG4jf1osYazCJPNFJV7Q+8mgd/fz5Xjen6u3qjpe/wAiC55U'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10530992','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10530992','v':'wpcom','tz':'-6','user_id':'0','post':'7538','subd':'cinematicslant'}]);
_stq.push(['extra', {'crypt':'UE5XaGUuOTlwaD85flAmcm1mcmZsaDhkV11YdWtpP0NsWnVkPS9sL0ViLndld3BuVT01Unp2dX5PUFk/anZYXy5xc2JMNEpvQ1UvYVczR1BMSi9kU3xdckdOOFNfTDJSNW8/bEJWeXQxWDFdVG8/QnhlTEI9MEFtdjV2Ynk5d2UmSi8vfkQ/aXIzZVdLMjhHdGlIeG9ZTlQ0djJvVGd4S2I9cE9fLEhMKzVQS0h8R0pxXXZ1RUVMbF02Z1FSbXQyWWFTMmNwRnI2YkJdbjV8WW5ZTklMM1hZXzhMUWVjTFNoZkNxWmxkMyV1P0sweTdZVWoueVE3dzBkSj1NOWJWVFp1YmRjW1kzRD9IWnMzMC5IR11TQUt3K3F6bnFfZkJzZmJDczVYV115fjMmW1pWRTdqLCwwejkxOEJpW1pyN2YsR3kvT2w2RlZSdCZGd1laZQ=='}]);
_stq.push([ 'clickTrackerInit', '10530992', '7538' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.104 seconds
	92739 bytes batcached for 300 seconds
-->
