<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Spider-Man: Far From Home &#8211; Marketing Recap &#8211; Cinematic Slant</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cinematicslant.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Feed" href="https://cinematicslant.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Comments Feed" href="https://cinematicslant.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Spider-Man: Far From Home &#8211; Marketing&nbsp;Recap Comments Feed" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UMtuAjEM/KGadCtRxAHxLdmsCwY7iWJHaP+eEEoPS7WXKDOZh2N3yxBSNIzmpELmeqKo7pZDElAhxnmBNkH1w/1vK8jecIKc1BZozcZ0RXUXtOzDFTr6k1MMXKf23Ag3kZobOXXVWHyZndrMuBGKbwWv9J/KDEqGgBMZxdNvr+tztSA16JnP+CW7NnhIBRsv2dtDIa3AI6M02ZpN8vfL9bie269X9/Pc/zjmgqrQTqEqYOdW1H1HOQzb7f5r2A37z8sdc0ivYQ==?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='appetite-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C700%2C700i%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??/wp-content/themes/premium/appetite/css/font-awesome.css,/wp-content/themes/premium/appetite/style.css?m=1560825296j&cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/themes/premium/appetite/css/print-style.css?m=1547756689h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jFEKAjEMRC9kDFVB+iGeZa0xRLpJ2WRZ9vZWBFEQ/94w8waXBsU0SAPHGVqdWdRxkStTOIY1aOadPNZK2+K+QUG1kG75G17F7y8mg2plCDH9CnCrg0z/1Iku1bgjY199xKd0Hk/pkFPe744p3x8kHEqr?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9i9EKwjAMRX/IGgfbYA/it2SlayNpUpoMf198EBmKT/dcOAceLUQVT+JQ99B4zyQGGJ1UVuwfOkezE/zWm5qHjZE6WMFOkt/7rzKNhBxYsx7PV+Ql1WRQRsisK/JLuNXrMM2XcV6GZbo/AcVpSbo=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cinematicslant.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Poor Marketing Only Hurts the Little&nbsp;Guys' href='https://cinematicslant.com/2019/07/01/poor-marketing-only-hurts-the-little-guys/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/" />
<link rel='shortlink' href='https://wp.me/pIbAI-1F4' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcinematicslant.com%2F2019%2F07%2F02%2Fspider-man-far-from-home-marketing-recap%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcinematicslant.com%2F2019%2F07%2F02%2Fspider-man-far-from-home-marketing-recap%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Spider-Man: Far From Home &#8211; Marketing Recap" />
<meta property="og:url" content="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/" />
<meta property="og:description" content="You can read my full recap of the marketing campaign for Spider-Man: Far From Home at The Hollywood Reporter. Online and Social Surprisingly, the movie’s official website is actually pretty basic a…" />
<meta property="article:published_time" content="2019-07-03T02:10:43+00:00" />
<meta property="article:modified_time" content="2019-07-03T02:10:43+00:00" />
<meta property="og:site_name" content="Cinematic Slant" />
<meta property="og:image" content="https://cinematicslant.files.wordpress.com/2019/07/spider-man-far-from-home-pic.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="784" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@christhilk" />
<meta name="twitter:site" content="@christhilk" />
<meta name="twitter:text:title" content="Spider-Man: Far From Home &#8211; Marketing&nbsp;Recap" />
<meta name="twitter:image" content="https://cinematicslant.files.wordpress.com/2019/07/spider-man-far-from-home-pic.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://cinematicslant.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cinematicslant.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cinematicslant.com/osd.xml" title="Cinematic Slant" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://cinematicslant.com/xmlrpc.php"><meta name="application-name" content="Cinematic Slant" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Unique perspectives on movie marketing, film reviews and much more." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cinematicslant.com/feed/;icon-uri=https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="You can read my full recap of the marketing campaign for Spider-Man: Far From Home at The Hollywood Reporter. Online and Social Surprisingly, the movie’s official website is actually pretty basic and a little boring. It just has the standard marketing content along with a “Fan Art” section that’s a nice touch. There are also&hellip;" />
<link rel="amphtml" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-6390 single-format-standard mp6 customizer-styles-applied group-blog has-sidebar highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="toggle-sidebar" class="toggle-sidebar" aria-hidden="true">
		<div class="inner-panel">
			<button id="close-toggle-sidebar" class="toggle-sidebar-close primary-font has-icon clean-button" type="button">Close</button>

			<form role="search" method="get" class="search-form" action="https://cinematicslant.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
			<nav id="mobile-navigation" class="mobile-navigation" role="navigation" aria-label="Mobile Navigation"></nav>

					</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header clearfix primary-font uppercase" role="banner">
		<div class="site-branding pull-left">
							<p class="site-title"><a href="https://cinematicslant.com/" rel="home">Cinematic Slant</a></p>
							<p class="site-description">Unique perspectives on movie marketing, film reviews and much more.</p>
					</div><!-- .site-branding -->

		<button id="sidebar-button" class="toggle-sidebar-button pull-right has-icon clean-button" type="button" aria-expanded="false">
			<span class="screen-reader-text header-search">Search</span>
			<span class="header-menu">Menu</span>
		</button><!-- .toggle-sidebar-button -->

		
		<nav id="site-navigation" class="main-navigation pull-right" role="navigation" aria-label="Primary Navigation">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://cinematicslant.wordpress.com">Cinematic Slant Home</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://cinematicslant.com/contact-cinematic-slant/">Contact Cinematic Slant</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://cinematicslant.com/about/">About Cinematic Slant</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

<div id="primary-header" class="has-background">
	<div class="featured-image" style="background-image: url(https://cinematicslant.files.wordpress.com/2019/07/spider-man-far-from-home-pic.jpg);"></div>
	<div class="container">
				<div class="entry-cats cat-links has-icon">
			<a href="https://cinematicslant.com/category/marketing-recap/" rel="category tag">Marketing Recap</a>		</div><!-- .entry-cats -->
		<h1 class="entry-title">Spider-Man: Far From Home &#8211; Marketing&nbsp;Recap</h1>		<div class="entry-meta">
			<span class="posted-on has-icon"><a href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/" rel="bookmark"><time class="entry-date published updated" datetime="2019-07-02T21:10:43-05:00">2019-07-02</time></a></span><span class="byline has-icon"> <span class="author vcard"><a class="url fn n" href="https://cinematicslant.com/author/christhilk/">Chris Thilk</a></span></span>			<span class="comments-link has-icon"><a href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
			</div><!-- .container -->
</div><!-- #primary-header -->


<div class="container">
	<div class="row">
		<div id="primary" class="content-area col-lg-8 col-md-8">
			<main id="main" class="site-main" role="main">

				
<article id="post-6390" class="post-6390 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing-recap tag-jake-gyllenhaal tag-marvel-studios tag-sony-pictures tag-spider-man-far-from-home tag-spider-man tag-tom-holland tag-zendaya">
	<div class="entry-content">
		<p>You can read my full recap of the marketing campaign for <b>Spider-Man: Far From Home</b> at <a href="https://www.hollywoodreporter.com/heat-vision/spider-man-far-home-marketed-as-essential-endgame-fans-1222116">The Hollywood Reporter</a>.</p>
<h3>Online and Social</h3>
<p>Surprisingly, the movie’s <a href="https://www.spidermanfarfromhome.movie/">official website</a> is actually pretty basic and a little boring. It just has the standard marketing content along with a “Fan Art” section that’s a nice touch. There are also links to the <a href="https://www.facebook.com/SpiderManMovie/">Facebook</a>, <a href="https://www.instagram.com/spidermanmovie/">Instagram</a> and <a href="https://twitter.com/SpiderManMovie">Twitter</a> profiles.</p>
<h3>Media and Publicity</h3>
<p>Before any other formal publicity had started, Holland showed up in a <a href="https://www.youtube.com/watch?v=OPQLILnqxS0">skit</a> on “Jimmy Kimmel Live” to retrieve his mask and let people know the movie was coming out in the summer of 2019. In early December, Gyllenhaal joined Instagram with a post teasing his role as the movie’s big bad.</p>
<p>Gyllenhaal <a href="https://www.youtube.com/watch?v=4nh-33jIh5k">talked about</a> how this was the right time for him to make the move into big productions while he was promoting <i>Velvet Buzzsaw</i> earlier this year and how he was <a href="https://www.youtube.com/watch?v=Cz0oC-oVo20">obsessed</a> with his costar Holland.</p>
<p>During the <i>Avengers: Endgame</i> press cycle, Marvel’s Kevin Feige <a href="https://www.newsweek.com/spider-man-far-home-will-end-phase-3-marvel-cinematic-universe-not-begin-1402139">revealed</a> that this, not <i>Endgame</i>, was actually the final entry in Phase Three of the Marvel Cinematic Universe, though he was still vague on when the story actually takes place. How that movie impacted this one was the subject of an <a href="https://ew.com/movies/2019/05/01/how-avengers-endgame-impacts-spider-man-far-from-home/">interview</a> with the creative team. Holland also <a href="https://ew.com/movies/2019/04/25/spider-man-far-from-home-summer-movie-preview-tom-holland/">teased</a> what’s in store for Peter Parker as he tries to be a super hero outside his native New York City.</p>
<p>After the second trailer came out and created all sorts of post-<i>Endgame</i> questions Watts <a href="https://ew.com/movies/2019/05/06/spider-man-far-from-home-director-breaks-down-that-post-endgame-trailer-exclusive/">addressed</a> some of them, including how the time jump from that movie might impact the characters in this one.</p>
<p>Much of the primary cast appeared on “Jimmy Kimmel Live” to talk about <a href="https://www.youtube.com/watch?v=J_w7JzJMdiY">shooting the film</a> and what they thought of it <a href="https://www.youtube.com/watch?v=Qk22D_osjQo">in relation to</a> <i>Endgame</i>. They also made a surprise <a href="https://www.thewrap.com/tom-holland-and-spider-man-far-from-home-cast-surprise-guests-at-disneyland-video/">appearance</a> at Disneyland to the delight of visitors to a stunt show featuring Spider-Man.</p>
<p>An extended bit on a later episode of “Jimmy Kimmel Live” was billed as an “<a href="https://www.youtube.com/watch?v=dPj7mkIIu14">exclusive clip</a>” but was really just a fake scene with Kimmel playing a dry cleaning employee interacting awkwardly with Peter Parker.</p>
<p>Holland <a href="https://www.youtube.com/watch?v=ixCsdtUUaeU">appeared</a> on “The Late Show” to share stories of filming the movie and more. He later <a href="https://www.indiewire.com/2019/06/tom-holland-cut-spider-man-into-the-spider-verse-cameo-1202153233/">teased</a> there were rough plans for him to make a brief cameo in <i>Into the Spider-Verse</i> that were spiked early on in the process. Zendaya <a href="https://www.youtube.com/watch?v=Md5S0mGSh5k">stopped by</a> “The Late Show” to talk about filming and stunts and more.</p>
<p>Watts <a href="https://www.indiewire.com/2019/06/spider-man-far-from-home-director-jon-watts-after-endgame-1202152810/">talked more</a> about how he worked over the last couple years with the Russo Brothers to make sure his movie worked in connection with theirs and what surprises he’s planted for fans. He also later <a href="https://screencrush.com/jon-watts-spider-man-far-from-home-interview/">explained</a> that scenes included in the trailer that were cut in the final film would reappear in a new short on the home video release.</p>
<p>The cast made an <a href="https://www.hollywoodreporter.com/heat-vision/spider-man-far-home-cast-surprises-childrens-hospital-1222056">appearance</a> in costume at a Los Angeles children’s hospital to visit patients there.</p>
<p>The Gyllenhaal/Holland pairing on the publicity circuit isn’t quite at Gyllenhaal/Reynolds, but it’s <a href="https://www.vulture.com/2019/06/jake-gyllenhaal-and-tom-holland-dress-a-night-at-the-roxbury.html">close</a>, reinforced by the results of the <a href="https://ew.com/movies/2019/07/01/jake-gyllenhaal-tom-holland-gifs-ew-cover-shoot/">photo shoot for another EW cover story</a>.</p>
<h3>Overall</h3>
<p>One more point I didn’t fully make in my THR column was that, upon further review, there were almost no story stakes presented the campaign for the movie. Sure, Spidey seems to team up with Mysterio at the behest of Fury, but beyond stopping a handful of ill-defined creatures, what does it matter? Neither that showdown nor Peter’s crush on MJ are shown in any way that the outcomes matters in a tangible way.</p>
<p>That’s remarkable and shows that with these massive event movies you don’t need to make the audience care about the characters or story, just show them that they’re there.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-6390" class="share-facebook sd-button share-icon no-text" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-6390" class="share-twitter sd-button share-icon no-text" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-6390" class="share-pinterest sd-button share-icon no-text" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-6390" class="share-linkedin sd-button share-icon no-text" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-6390" class="share-skype sd-button share-icon no-text" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10530992-6390-5d1c28a6332e5' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=10530992&amp;post_id=6390&amp;origin=cinematicslant.wordpress.com&amp;obj_id=10530992-6390-5d1c28a6332e5&amp;domain=cinematicslant.com' data-name='like-post-frame-10530992-6390-5d1c28a6332e5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links">Tagged: <a href="https://cinematicslant.com/tag/jake-gyllenhaal/" rel="tag">jake Gyllenhaal</a>, <a href="https://cinematicslant.com/tag/marvel-studios/" rel="tag">marvel studios</a>, <a href="https://cinematicslant.com/tag/sony-pictures/" rel="tag">sony pictures</a>, <a href="https://cinematicslant.com/tag/spider-man-far-from-home/" rel="tag">spider man far from home</a>, <a href="https://cinematicslant.com/tag/spider-man/" rel="tag">spider-man</a>, <a href="https://cinematicslant.com/tag/tom-holland/" rel="tag">tom holland</a>, <a href="https://cinematicslant.com/tag/zendaya/" rel="tag">zendaya</a></div>
		
<div class="author-container">
	<div class="author-info">
		<img alt='' src='https://0.gravatar.com/avatar/fc5d8259d35aa99bad934a436e732163?s=192&#038;d=identicon&#038;r=G' class='avatar avatar-192' height='192' width='192' />
		<div class="author-bio">
            <h4 class="author-name">Written by <a href="https://cinematicslant.com/author/christhilk/">Chris Thilk</a></h4>
			Chris Thilk is a freelance writer and content strategist with over 15 years of experience in online strategy and content marketing. He lives in the Chicago suburbs.		</div><!-- .author-bio -->
	</div><!-- .author-info -->
</div><!-- .author-container -->

	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/02/spider-man-far-from-home-marketing-recap/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://cinematicslant.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="66cc9569dc" /><input type="hidden" name="_wp_http_referer" value="/2019/07/02/spider-man-far-from-home-marketing-recap/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='6390' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3359aaf4af" /></p>
<input type="hidden" name="genseq" value="1562126502" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="138"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cinematicslant.com/2019/07/01/poor-marketing-only-hurts-the-little-guys/" rel="prev"><span class="meta-nav primary-font">Previous</span> <span class="post-title">Poor Marketing Only Hurts the Little&nbsp;Guys</span></a></div></div>
	</nav>
			</main><!-- #main -->
		</div><!-- #primary -->

		
<div class="col-lg-4 col-md-4 sidebar-section">
	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-4" class="widget widget_search"><h4 class="widget-title">I&#8217;ve Been Searchin&#8217; For So Long</h4><form role="search" method="get" class="search-form" action="https://cinematicslant.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="rss_links-4" class="widget widget_rss_links"><h4 class="widget-title">RSS FTW</h4><p class="size-large"><a class="feed-image-link" href="https://cinematicslant.com/feed/" title="Subscribe to Posts"><img src="https://cinematicslant.com/i/rss/orange-large.png" alt="RSS Feed" /></a></p>
</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><label for="subscribe-field">Artisanal Email, Hand-Delivered</label></h4>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 3,948 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10530992"/>
                    <input type="hidden" name="source" value="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="0adfe94b03" />                    <button type="submit"
	                    		                	                >
	                    Follow                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://cinematicslant.com" data-blog="https://cinematicslant.com" data-lang="en" data-show-follower-count="true">Follow Cinematic Slant on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-3" class="widget widget_archive"><h4 class="widget-title">Gotta Go Back In Time</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Gotta Go Back In Time</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://cinematicslant.com/2019/07/'> July 2019 </option>
	<option value='https://cinematicslant.com/2019/06/'> June 2019 </option>
	<option value='https://cinematicslant.com/2019/05/'> May 2019 </option>
	<option value='https://cinematicslant.com/2019/04/'> April 2019 </option>
	<option value='https://cinematicslant.com/2019/03/'> March 2019 </option>
	<option value='https://cinematicslant.com/2019/02/'> February 2019 </option>
	<option value='https://cinematicslant.com/2019/01/'> January 2019 </option>
	<option value='https://cinematicslant.com/2018/12/'> December 2018 </option>
	<option value='https://cinematicslant.com/2018/11/'> November 2018 </option>
	<option value='https://cinematicslant.com/2018/10/'> October 2018 </option>
	<option value='https://cinematicslant.com/2018/09/'> September 2018 </option>
	<option value='https://cinematicslant.com/2018/08/'> August 2018 </option>
	<option value='https://cinematicslant.com/2018/07/'> July 2018 </option>
	<option value='https://cinematicslant.com/2018/06/'> June 2018 </option>
	<option value='https://cinematicslant.com/2018/05/'> May 2018 </option>
	<option value='https://cinematicslant.com/2018/04/'> April 2018 </option>
	<option value='https://cinematicslant.com/2018/03/'> March 2018 </option>
	<option value='https://cinematicslant.com/2018/02/'> February 2018 </option>
	<option value='https://cinematicslant.com/2018/01/'> January 2018 </option>
	<option value='https://cinematicslant.com/2017/12/'> December 2017 </option>
	<option value='https://cinematicslant.com/2017/11/'> November 2017 </option>
	<option value='https://cinematicslant.com/2017/10/'> October 2017 </option>
	<option value='https://cinematicslant.com/2017/09/'> September 2017 </option>
	<option value='https://cinematicslant.com/2017/08/'> August 2017 </option>
	<option value='https://cinematicslant.com/2017/07/'> July 2017 </option>
	<option value='https://cinematicslant.com/2017/06/'> June 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title">I&#8217;m Not Really Into Labels</h4><form action="https://cinematicslant.com" method="get"><label class="screen-reader-text" for="cat">I&#8217;m Not Really Into Labels</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="584872545">Director Overview</option>
	<option class="level-0" value="261132">Film History</option>
	<option class="level-0" value="582012078">Flashback Movie Marketing</option>
	<option class="level-0" value="6127">Just For Laughs</option>
	<option class="level-0" value="168774">Marketing News</option>
	<option class="level-0" value="373757796">Marketing Recap</option>
	<option class="level-0" value="130707">Movie Marketing</option>
	<option class="level-0" value="33829">Movie News</option>
	<option class="level-0" value="3323">Movie Reviews</option>
	<option class="level-0" value="73777297">Picking Up The Spare</option>
	<option class="level-0" value="497">Site News</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1451230">Watching Movies</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="linkcat-582012104" class="widget widget_links"><h4 class="widget-title">Follow Cinematic Slant</h4>
	<ul class='xoxo blogroll'>
<li><a href="https://anchor.fm/slant-cast">&#8230;on Anchor</a></li>
<li><a href="https://www.facebook.com/cinematicslant/">&#8230;on Facebook</a></li>
<li><a href="http://feeds.feedburner.com/CinematicSlant">&#8230;on RSS</a></li>
<li><a href="https://twitter.com/cinematicslant">&#8230;on Twitter</a></li>

	</ul>
</aside>
<aside id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title">The Glengarry Leads</h4><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2019/07/01/poor-marketing-only-hurts-the-little-guys/" title="Poor Marketing Only Hurts the Little Guys" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2019/07/spider-man-far-from-home-pic2.jpg?w=1200&#038;resize=200%2C200" alt="Poor Marketing Only Hurts the Little Guys" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/04/26/avengers-infinity-war-marketing-recap/" title="Avengers: Infinity War - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/04/infinity-war-pic2.jpg?resize=200%2C200" alt="Avengers: Infinity War - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2017/12/21/jumanji-welcome-to-the-jungle-marketing-recap/" title="Jumanji: Welcome to the Jungle - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2017/06/jumanji-welcome-to-the-jungle-trailer-reaction-video-cinemacon-2017-social.jpg?resize=200%2C200" alt="Jumanji: Welcome to the Jungle - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2019/03/22/us-marketing-recap/" title="Us - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2019/03/us-pic.jpg?w=1200&#038;resize=200%2C200" alt="Us - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/02/14/black-panther-marketing-recap/" title="Black Panther - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/01/black-panther-pic-5.jpg?resize=200%2C200" alt="Black Panther - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2017/11/30/18-quotes-that-show-empire-records-is-all-the-life-coaching-you-need/" title="18 Quotes That Show Empire Records Is All the Life Coaching You Need" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2017/11/empire-records-banner.jpg?resize=200%2C200" alt="18 Quotes That Show Empire Records Is All the Life Coaching You Need" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/03/21/isle-of-dogs-marketing-recap/" title="Isle of Dogs - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2017/09/isle-of-dogs-pic.png?resize=200%2C200" alt="Isle of Dogs - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2019/04/15/national-cinemedia-does-the-pre-show-noovie-shuffle/" title="National CineMedia Does the Pre-Show Noovie Shuffle" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2019/04/national-cinemedia-noovie-shuffle-logo.png?resize=200%2C200" alt="National CineMedia Does the Pre-Show Noovie Shuffle" data-pin-nopin="true" />
						</a>
												</div>
					</div>
</aside>	</div><!-- #secondary -->
</div><!-- .sidebar-section -->

	</div><!-- .row -->
</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">

						<div class="row footer-widget-area">
				<div class="col-lg-4 col-md-4 footer-widget"><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h4 class="widget-title">Follow on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/cinematicslant" href="https://twitter.com/cinematicslant">My Tweets</a></aside></div><!-- .col -->		<div class="col-lg-4 col-md-4 footer-widget"><aside id="recent-posts-5" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://cinematicslant.com/2019/07/02/spider-man-far-from-home-marketing-recap/">Spider-Man: Far From Home &#8211; Marketing&nbsp;Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2019/07/01/poor-marketing-only-hurts-the-little-guys/">Poor Marketing Only Hurts the Little&nbsp;Guys</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2019/06/28/keep-your-damn-hands-off-back-to-school/">Keep Your Damn Hands Off Back To&nbsp;School</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2019/06/27/we-need-to-talk-about-this-booksmart-poster/">We Need to Talk About This Booksmart&nbsp;Poster</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2019/06/26/yesterday-marketing-recap/">Yesterday &#8211; Marketing&nbsp;Recap</a>
									</li>
					</ul>
		</aside></div><!-- .col --><div class="col-lg-4 col-md-4 footer-widget"><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/christhilk" href="https://twitter.com/christhilk">My Tweets</a></aside></div><!-- .col -->			</div><!-- .footer-widget-area -->
			
			<div class="site-copyright">
				2019				Cinematic Slant							</div><!-- .site-copyright -->

			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201927y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fc5d8259d35aa99bad934a436e732163">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cinematicslant.wordpress.com\/public.api\/connect\/?action=request&domain=cinematicslant.com","logoutURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?action=logout&_wpnonce=3c13755d4e","homeURL":"https:\/\/cinematicslant.com\/","postID":"6390","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cinematicslant.com\/2019\/07\/02\/spider-man-far-from-home-marketing-recap\/":6390};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/07/02/spider-man-far-from-home-marketing-recap/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10530992","siteName":"Cinematic Slant","siteURL":"https:\/\/cinematicslant.com","icon":"<img alt='' src='https:\/\/cinematicslant.files.wordpress.com\/2009\/11\/img_5808.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/appetite","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2019%2F07%2F02%2Fspider-man-far-from-home-marketing-recap%2F&signup_flow=account&domain=cinematicslant.com","themeURL":"https:\/\/wordpress.com\/theme\/appetite\/","xhrURL":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"669efc2af3","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"0adfe94b03\" \/>","referer":"https:\/\/cinematicslant.com\/2019\/07\/02\/spider-man-far-from-home-marketing-recap\/","canFollow":"1","feedID":"68294152","statusMessage":"","customizeLink":"https:\/\/cinematicslant.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcinematicslant.wordpress.com%2F2019%2F07%2F02%2Fspider-man-far-from-home-marketing-recap%2F","postID":"6390","shortlink":"https:\/\/wp.me\/pIbAI-1F4","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cinematicslant.com\/6390","statsLink":"https:\/\/wordpress.com\/stats\/post\/6390\/cinematicslant.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Appetite","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,948 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2019%2F07%2F02%2Fspider-man-far-from-home-marketing-recap%2F&signup_flow=account&domain=cinematicslant.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj0tuwzAMRC9Umf0ZqBdFj1KoMhPTFiWFopLm9qFROCi6MNAVB+S80QguxYWcFJPCXGHEMwUs391cH+DXiZsrsR0pVYi0YIVTw4aTT2NE2cyUQmyjHS0oZGYDnWCJ144p/U3UCdmsRZCpMfhSUElxZTe9U2JGLT4s8Glvgl5IFcUpMUZKe5wfrYr78gLsqzGmXD6jCK2977t/JqhYl7oHBaWcVuiu9twLVUZ1L93jzwcPWXjHX3JVd4ieBOrkhdJxmwZ98PtT378Ow/DWP883XDS5AQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10530992','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10530992','v':'wpcom','tz':'-5','user_id':'0','post':'6390','subd':'cinematicslant'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnWz1paDB6RThpZHJTMl1TWmV1N2RUaz9XNitjRFMxNGxZXVdtUV80bVhJNWE9VXxsfnAmM3gteFt6QnJkTFdQUTZueWpTWF9xeWZyOV9iRS9FUUV1SmZSaV9VNDlkOHNVLEpvUVd2TGRqamlTXXVXJl9ZYVNIbm0sMkRBQXZIPUVEWWlZczdMVSUxN19CQ0lJOUJmMk1sSXBdK1gvby1rW0MzN2tfJlNZUHVFQ10vaGRWRVVIeC1kbjVLLXErPVZyS2lqR2dvVlJDJlN6QnpmPW1qdCtDUW5LMUJuel00LXVEdjdBczNRfFs2eUk3fDdkVnNOJThWNkd8UC5VVSxaVGdGZWZC'}]);
_stq.push([ 'clickTrackerInit', '10530992', '6390' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
