<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">

<title>Missing Link &#8211; Marketing Recap &#8211; Cinematic Slant</title>

<!-- Async WordPress.com Remote Login -->
<script id="wpcom_remote_login_js">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</script>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cinematicslant.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Feed" href="https://cinematicslant.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Comments Feed" href="https://cinematicslant.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Missing Link &#8211; Marketing&nbsp;Recap Comments Feed" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta1-45050"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kN0KwjAMhV/IWiZu6IX4LP0JrlvTliZl7O3tJnoxpDchJ5wvh0QuSZgYGAJLLCL58nKB5JJMREHoPKwHdTZEJ/kf824GkhNwUmYWu2rZM3jFYEWKxAf1w1wwvti6tQ6kdcRS+7gv11nlVRKvHs7oQivIxAx1jknx5kCwToEHrLYWhmn4Uls71qOa93z+pHXKQCRqRVdQ8FiDdu6Jj67vr/dbN/SX6Q3fDo3P?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='appetite-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C700%2C700i%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNjV0OQEAMBi+Exs9GPIizLPkEUW20Im5PnGBfJzMZujWf5HAcTr6AYaQneL2Yoip8ddBkRvPn5PGGCaP4QEaJ4Sji5mfU5Mr82f/HwH0ZQlO3XdVV2wu/8j+F?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/themes/premium/appetite/css/print-style.css?m=1547756689h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jFEKAjEMRC9kDFVB+iGeZa0xRLpJ2WRZ9vZWBFEQ/94w8waXBsU0SAPHGVqdWdRxkStTOIY1aOadPNZK2+K+QUG1kG75G17F7y8mg2plCDH9CnCrg0z/1Iku1bgjY199xKd0Hk/pkFPe744p3x8kHEqr?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDQUrsxHPkim1jaRJaTJ4fZmFiCiu/vvwHjxGyCpexKFvYfBWSQwwO6msON90zGYH+K0PNQ83RppgDSdJfe2/yjQTcmCt+nm+Im+lF4N2gsq6Iu/CtV9iSnGJyzml+xPFaUm5?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S+1iSW3T2rQb+vR2oD/UoRAIR77jLnJOAsn4OgJL1+ZaId+eq3O8kb8AEdBmXaALSC/YRCpAZWFT5BKAWVtYuYZ4Qg+iMuQGUGkx57jCvVdCmhDmv5iDkrS5iAyM96/0UEXy1SKxzODbA6NYun6o5jqGw3YY1K7v90q5BzAxcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cinematicslant.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Teen Spirit &#8211; Marketing&nbsp;Recap' href='https://cinematicslant.com/2019/04/09/teen-spirit-marketing-recap/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/" />
<link rel='shortlink' href='https://wp.me/pIbAI-1sO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcinematicslant.com%2F2019%2F04%2F10%2Fmissing-link-marketing-recap%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcinematicslant.com%2F2019%2F04%2F10%2Fmissing-link-marketing-recap%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Missing Link &#8211; Marketing Recap" />
<meta property="og:url" content="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/" />
<meta property="og:description" content="Laika Studios is known for its funny, emotional and moving animated features. It hopes to add to that reputation with this week’s Missing Link. Zach Galifianakis voices Mr. Link &#8211; also known …" />
<meta property="article:published_time" content="2019-04-10T18:07:02+00:00" />
<meta property="article:modified_time" content="2019-04-10T18:07:02+00:00" />
<meta property="og:site_name" content="Cinematic Slant" />
<meta property="og:image" content="https://cinematicslant.files.wordpress.com/2019/04/missing-link-pic.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="614" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@christhilk" />
<meta name="twitter:site" content="@christhilk" />
<meta name="twitter:text:title" content="Missing Link &#8211; Marketing&nbsp;Recap" />
<meta name="twitter:image" content="https://cinematicslant.files.wordpress.com/2019/04/missing-link-pic.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://cinematicslant.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cinematicslant.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cinematicslant.com/osd.xml" title="Cinematic Slant" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://cinematicslant.com/xmlrpc.php"><meta name="application-name" content="Cinematic Slant" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Unique perspectives on movie marketing, film reviews and much more." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cinematicslant.com/feed/;icon-uri=https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Laika Studios is known for its funny, emotional and moving animated features. It hopes to add to that reputation with this week’s Missing Link. Zach Galifianakis voices Mr. Link - also known as Susan - the last like him where he lives. One day he’s discovered by the explorer Sir Lionel Frost (Hugh Jackman), who&hellip;" />
<link rel="amphtml" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-5630 single-format-standard mp6 customizer-styles-applied group-blog has-sidebar highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="toggle-sidebar" class="toggle-sidebar" aria-hidden="true">
		<div class="inner-panel">
            <button id="close-toggle-sidebar" class="toggle-sidebar-close primary-font has-icon clean-button" type="button">Close</button>

			<form role="search" method="get" class="search-form" action="https://cinematicslant.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
			<nav id="mobile-navigation" class="mobile-navigation" role="navigation" aria-label="Mobile Navigation"></nav>

					</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header clearfix primary-font uppercase" role="banner">
		<div class="site-branding pull-left">
            				<p class="site-title"><a href="https://cinematicslant.com/" rel="home">Cinematic Slant</a></p>
							<p class="site-description">Unique perspectives on movie marketing, film reviews and much more.</p>
					</div><!-- .site-branding -->

		<button id="sidebar-button" class="toggle-sidebar-button pull-right has-icon clean-button" type="button" aria-expanded="false">
			<span class="screen-reader-text header-search">Search</span>
            <span class="header-menu">Menu</span>
		</button><!-- .toggle-sidebar-button -->

		
		<nav id="site-navigation" class="main-navigation pull-right" role="navigation" aria-label="Primary Navigation">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://cinematicslant.wordpress.com">Cinematic Slant Home</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://cinematicslant.com/contact-cinematic-slant/">Contact Cinematic Slant</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://cinematicslant.com/about/">About Cinematic Slant</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

<div id="primary-header" class="has-background">
	<div class="featured-image" style="background-image: url(https://cinematicslant.files.wordpress.com/2019/04/missing-link-pic.jpg);"></div>
	<div class="container">
				<div class="entry-cats cat-links has-icon">
			<a href="https://cinematicslant.com/category/marketing-recap/" rel="category tag">Marketing Recap</a>		</div><!-- .entry-cats -->
		<h1 class="entry-title">Missing Link &#8211; Marketing&nbsp;Recap</h1>		<div class="entry-meta">
			<span class="posted-on has-icon"><a href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/" rel="bookmark"><time class="entry-date published updated" datetime="2019-04-10T13:07:02-05:00">2019-04-10</time></a></span><span class="byline has-icon"> <span class="author vcard"><a class="url fn n" href="https://cinematicslant.com/author/christhilk/">Chris Thilk</a></span></span>			<span class="comments-link has-icon"><a href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
			</div><!-- .container -->
</div><!-- #primary-header -->


<div class="container">
	<div class="row">
		<div id="primary" class="content-area col-lg-8 col-md-8">
			<main id="main" class="site-main" role="main">

				
<article id="post-5630" class="post-5630 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing-recap tag-hugh-jackman tag-laika-studios tag-missing-link tag-zack-galifianakis tag-zoe-saldana">
	<div class="entry-content">
		<p><img data-attachment-id="5634" data-permalink="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/missing-link-poster-3/" data-orig-file="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster-3.jpg?w=250&#038;h=371" data-orig-size="509,755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing link poster 3" data-image-description="" data-medium-file="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster-3.jpg?w=250&#038;h=371?w=202" data-large-file="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster-3.jpg?w=250&#038;h=371?w=509" class="  wp-image-5634 alignleft" src="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster-3.jpg?w=250&#038;h=371" alt="missing link poster 3" width="250" height="371" srcset="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster-3.jpg?w=250&amp;h=371 250w, https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster-3.jpg?w=500&amp;h=742 500w, https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster-3.jpg?w=101&amp;h=150 101w, https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster-3.jpg?w=202&amp;h=300 202w" sizes="(max-width: 250px) 100vw, 250px" />Laika Studios is known for its funny, emotional and moving animated features. It hopes to add to that reputation with this week’s <b>Missing Link</b>. Zach Galifianakis voices Mr. Link &#8211; also known as Susan &#8211; the last like him where he lives. One day he’s discovered by the explorer Sir Lionel Frost (Hugh Jackman), who wants to bring this fascinating and remarkably intelligent creature back to civilization.</p>
<p>Link also wants to find others like him, and so Frost, with the assistance of Adelina Fortnight (Zoe Saldana), works to transport him across dangerous territory to see if there’s a potential mate out there. The story allows for plenty of opportunities for adventure, laughs and heartfelt emotional journeys.</p>
<h3>The Posters</h3>
<p>Mr. Link is introduced on the first poster, shown in a fancy suit and tie that contrasts with the fact that he’s a big furry creature, albeit one that walks upright and appears to have a bright and sunny disposition. The second poster presents Link sans all that clothing but still looking like he’s curious and optimistic while the copy tells us “Things are about to get hairy.”</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="750" data-carousel-extra='{&quot;blog_id&quot;:10530992,&quot;permalink&quot;:&quot;https:\/\/cinematicslant.com\/2019\/04\/10\/missing-link-marketing-recap\/&quot;,&quot;likes_blog_id&quot;:10530992}' itemscope itemtype="http://schema.org/ImageGallery" > <div class="gallery-row" style="width: 750px; height: 558px;" data-original-width="750" data-original-height="558" > <div class="gallery-group images-1" style="width: 377px; height: 558px;" data-original-width="377" data-original-height="558" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/missing-link-poster/" border="0" itemprop="url"> <meta itemprop="width" content="373"> <meta itemprop="height" content="554"> <img data-attachment-id="5636" data-orig-file="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster.jpg" data-orig-size="508,755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing link poster" data-image-description="" data-medium-file="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster.jpg?w=202" data-large-file="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster.jpg?w=508" src="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster.jpg?w=373&#038;h=554" width="373" height="554" data-original-width="373" data-original-height="554" itemprop="http://schema.org/image" title="missing link poster" alt="missing link poster" style="width: 373px; height: 554px;" /> </a> </div> </div> <!-- close group --> <div class="gallery-group images-1" style="width: 373px; height: 558px;" data-original-width="373" data-original-height="558" > <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <a href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/missing-link-poster-2/" border="0" itemprop="url"> <meta itemprop="width" content="369"> <meta itemprop="height" content="554"> <img data-attachment-id="5635" data-orig-file="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster-2.jpg" data-orig-size="503,755" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing link poster 2" data-image-description="" data-medium-file="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster-2.jpg?w=200" data-large-file="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster-2.jpg?w=503" src="https://cinematicslant.files.wordpress.com/2019/04/missing-link-poster-2.jpg?w=369&#038;h=554" width="369" height="554" data-original-width="369" data-original-height="554" itemprop="http://schema.org/image" title="missing link poster 2" alt="missing link poster 2" style="width: 369px; height: 554px;" /> </a> </div> </div> <!-- close group --> </div> <!-- close row --> </div>
<p>All three main characters are arranged on the final poster, set against the backdrop of the locations the adventures take those characters to and the train and boat that help them get from one point to the other. It’s a nice design featuring a soft, almost watercolor look that is different from the harder look of the first two posters. This one encourages the audience to “Discover a comedy of epic proportions.”</p>
<h3>The Trailers</h3>
<p>The first <a href="https://www.youtube.com/watch?v=L8uPXwUR7NE">trailer</a> opens by setting up the notion we’re going to be encountering the long-lost connection between modern humans and our far-off ancestors, which happens after he writes to an explorer to come find him. Link is brought back to society to be shown off, but of course he just gets lots of stares and awkward looks. The two discover Link may have relatives on the other side of the world and so set out to find them, engaging in plenty of misadventures and hinkings along the way.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='750' height='422' src='https://www.youtube.com/embed/L8uPXwUR7NE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>It’s a cute spot that definitely has that Aardman vibe happening, with lots of good natured humor and characters that look cute and act innocently and sweetly in whatever circumstances they find themselves in. That’s not a bad thing at all, it’s completely on-brand, which is the biggest message this trailer has to offer other than selling a neat little animated adventure.</p>
<p>The second <a href="https://www.youtube.com/watch?v=9r782SajIVU">trailer</a> is more about the adventures taken by Link and Frost, including how Link convinces the explorer to help take him halfway across the world to find those he thinks are his long-lost cousins. There are a lot of the same jokes, but also a lot of the same humor and charm.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='750' height='422' src='https://www.youtube.com/embed/9r782SajIVU?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<h3>Online and Social</h3>
<p>A rarity these days, the movie’s website has a lot of useful information. In addition to “Videos” with the trailers and a “Synopsis,” there are more opportunities to engage with the movie and learn more.</p>
<p>First, “Group Sales” gives you the opportunity to learn how to get tickets for bigger groups. There are dates for the “Meet &amp; Greet” Laika organized that included photo ops with Mr. Link at select theaters across the country and information on the Alexa-enabled “Adventure.”</p>
<p>Outside of ticket sales prompts and links to <a href="https://www.facebook.com/missinglinkfilm/">Facebook</a>, <a href="https://twitter.com/LAIKAStudios">Twitter</a> and <a href="https://www.instagram.com/missinglinkfilm/">Instagram</a> profiles there’s information on the movie’s promotional “Partners.”</p>
<h3>Advertising and Cross-Promotions</h3>
<p>The second trailer was <a href="https://twitter.com/laikastudios/status/1092784990838874112">used</a> in Promoted Tweets in early February. Further promoted posts <a href="https://twitter.com/laikastudios/status/1110687272108617729">used</a> short videos featuring tips on how to get along with Link and more. A number of TV spots were run that sold the fish out of water comedy of the story.</p>
<p>iMessage users could add movie-themed <a href="https://twitter.com/LAIKAStudios/status/1113569967566254082">stickers</a> to their messages.</p>
<p>Partners for the movie included:</p>
<ul>
<li>Amazon, which offered an Alexa skill that let users take an interactive adventure with the movie’s characters.</li>
<li>Boost Mobile, which ran a <a href="https://twitter.com/boostmobile/status/1108093555577245696">sweepstakes</a> for its Perks rewards members awarding a trip to Portland and more.</li>
<li>California Pizza Kitchen, which <a href="https://twitter.com/calpizzakitchen/status/1115615352551956482">partnered</a> with Boys and Girls Clubs of America to donate 20% of their order to that organization.</li>
<li>Clif Kid, but details on that promotion were hard to find.</li>
<li>Color Me Mine, which held <a href="https://www.colormemine.com/promotions/">events</a> at locations around the country with movie-themed items to paint.</li>
<li>Frontier Airlines, which ran a <a href="https://twitter.com/FlyFrontier/status/1108745260602138625">sweepstakes</a> awarding a group of winners a trip to see an an advance screening.</li>
<li>Grand Canyon Railroad &amp; Hotel, but again the details are scarce.</li>
<li>Langers Juice, similarly mysterious.</li>
<li>Lolli &amp; Pops, which ran a <a href="https://www.facebook.com/LolliandPops/photos/a.227572257325152/2198931146855910/?type=3&amp;__xts__%5B0%5D=68.ARAe4_rczZXtYsLIM3Nfg7XKuKxGxvtgVe_wAHGxjzLVIC5GbiZVwLYCe5FL8l6RmGYd3aTOAmBRtIMn5uu1dlTje2a6PnzfS3AmcaY69sQUL954sRs0AoZPOxeQnpWH8u1w9oIES8k3piHj0pJ21sNDFNTQNitT4zcHDzOWwdhRNDkX1EsKBtqu1ih_bfzQCSmk6LzOjqZ0V3q1UKrWg_O5F26Zelyu_9GxWeN0UmbuXG0koSSrng2DPiHvOKhb8SwqvrAZlqhmlTc7kIOsrk_nep7pIsSb0P1g_-ep6cRZG2Rq5veFXvzxb_EDOAq81US1EmlEbEheOm_YEJWEkhIqyg&amp;__tn__=-R">sweepstakes</a> giving the winner a trip to an advance screening and created movie-branded <a href="https://twitter.com/LAIKAStudios/status/1103732886383915009">packaging</a>.</li>
<li>Menchie’s, which ran a <a href="https://www.menchies.com/missinglinkadventuresweepstakes">sweepstakes</a> offering a trip to the Grand Canyon.</li>
<li>Sierra Club, which used the movie to <a href="https://www.sierraclub.org/articles/2019/03/meet-mr-link">inspire</a> people to get outside and see what mysteries they could discover.</li>
<li>Spring Free Trampolines, which ran a <a href="https://twitter.com/BT_Vancouver/status/1115668265588666368">sweepstakes</a> awarding a free trampoline and tickets to the movie.</li>
<li>Nike, which <a href="https://twitter.com/LAIKAStudios/status/1103686894267723776">created</a> a new version of their Air Max shoe featuring movie-inspired designs.</li>
</ul>
<h3>Media and Publicity</h3>
<p>Details about the movie, including some of the voice cast and a tentative release date, were <a href="http://variety.com/2018/film/festivals/stephen-fry-emma-thompson-join-laikas-missing-link-as-annapurna-us-release-1202801055/">released</a> by Annapurna at Cannes along with a first still.</p>
<p>Closer to release there were features that focused on the technical aspects of production, including how Laika <a href="https://variety.com/2019/artisans/production/laika-missing-link-character-design-1203166298/">cracked the development </a>of the title character and how it took advantage of new <a href="https://variety.com/2019/artisans/production/laika-missing-link-3d-printing-1203166286/">3D printing technology</a> to create an even wider variety of nuanced facial expressions for the characters.</p>
<p>Director Chris Butler and some of the movie’s artists appeared at WonderCon on a panel to talk about the movie, its animation and more.</p>
<p>A short <a href="https://www.youtube.com/watch?v=WM5K0LsjnBQ">featurette</a> from Fandango focused on how Galifianakis brought Link to life. A number of <a href="https://www.youtube.com/watch?v=mFCs9DGVjgg">clips</a> came out in the first week of April to offer better looks at scenes shown in the trailers. Laika also offered a number of “Meet…” videos with the actors introducing the characters they voice and more.</p>
<p>Mr. Link<a href="https://twitter.com/LAIKAStudios/status/1109501554875219969"> showed up</a> on the recent “Kids Choice Awards” to make sure that audience knew the movie was coming.</p>
<p>As is common, there were <a href="https://www.theverge.com/2019/4/9/18300854/missing-link-laika-animation-behind-the-scenes-stop-motion-process">features like this</a> that explored the behind the scenes process of creating the movie and its characters.</p>
<p>Galifianakis, Saldana and Jackman all made appearances on late night and early morning TV talk shows as well as elsewhere in the media to talk up the movie and reinforce what a good time it would be for audiences.</p>
<h3>Overall</h3>
<p>It’s not surprising to find that the campaign is filled with lighthearted charm and breezy, inoffensive but still exciting adventure. That’s very on-brand for Laika Studios and helps sell the film as an antidote to the constant grim, violent movies the bigger studios are putting out there as super hero and other franchise films.</p>
<p>The presence of the stars, at least from my perspective, doesn’t actually add much to the overall appeal of the film. They should be major factors, and their involvement certainly opened up more opportunities for press and media coverage, but in terms of the movie itself it doesn’t seem like they offer much value to the storytelling, at least not based on what’s seen here.</p>
<p>So we have a pleasant, seemingly inoffensive film coming out inbetween massive franchise blockbusters and my guess is it doesn’t make a huge impact on the box office. With tracking estimating a top-end opening weekend of $15 million, that would appear to bear out.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5630" class="share-facebook sd-button share-icon no-text" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5630" class="share-twitter sd-button share-icon no-text" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon no-text" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/?share=reddit" target="_blank" title="Click to share on Reddit"><span></span><span class="sharing-screen-reader-text">Click to share on Reddit (Opens in new window)</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon no-text" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span></span><span class="sharing-screen-reader-text">Click to share on Tumblr (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-5630" class="share-pinterest sd-button share-icon no-text" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon no-text" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span></span><span class="sharing-screen-reader-text">Click to share on WhatsApp (Opens in new window)</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-5630" class="share-linkedin sd-button share-icon no-text" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span></span><span class="sharing-screen-reader-text">Click to share on LinkedIn (Opens in new window)</span></a></li><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon no-text" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/?share=pocket" target="_blank" title="Click to share on Pocket"><span></span><span class="sharing-screen-reader-text">Click to share on Pocket (Opens in new window)</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button share-icon no-text" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/?share=telegram" target="_blank" title="Click to share on Telegram"><span></span><span class="sharing-screen-reader-text">Click to share on Telegram (Opens in new window)</span></a></li><li class="share-skype"><a rel="nofollow noopener noreferrer" data-shared="sharing-skype-5630" class="share-skype sd-button share-icon no-text" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/?share=skype" target="_blank" title="Click to share on Skype"><span></span><span class="sharing-screen-reader-text">Click to share on Skype (Opens in new window)</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon no-text" href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/?share=email" target="_blank" title="Click to email this to a friend"><span></span><span class="sharing-screen-reader-text">Click to email this to a friend (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-10530992-5630-5caf56761dd74' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=10530992&amp;post_id=5630&amp;origin=cinematicslant.wordpress.com&amp;obj_id=10530992-5630-5caf56761dd74&amp;domain=cinematicslant.com' data-name='like-post-frame-10530992-5630-5caf56761dd74'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links">Tagged: <a href="https://cinematicslant.com/tag/hugh-jackman/" rel="tag">hugh jackman</a>, <a href="https://cinematicslant.com/tag/laika-studios/" rel="tag">laika studios</a>, <a href="https://cinematicslant.com/tag/missing-link/" rel="tag">missing link</a>, <a href="https://cinematicslant.com/tag/zack-galifianakis/" rel="tag">zack galifianakis</a>, <a href="https://cinematicslant.com/tag/zoe-saldana/" rel="tag">zoe saldana</a></div>
		
<div class="author-container">
	<div class="author-info">
		<img alt='' src='https://0.gravatar.com/avatar/fc5d8259d35aa99bad934a436e732163?s=192&#038;d=identicon&#038;r=G' class='avatar avatar-192' height='192' width='192' />
		<div class="author-bio">
            <h4 class="author-name">Written by <a href="https://cinematicslant.com/author/christhilk/">Chris Thilk</a></h4>
			Chris Thilk is a freelance writer and content strategist with over 15 years of experience in online strategy and content marketing. He lives in the Chicago suburbs.		</div><!-- .author-bio -->
	</div><!-- .author-info -->
</div><!-- .author-container -->

	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/04/10/missing-link-marketing-recap/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://cinematicslant.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="0c708b72bb" /><input type="hidden" name="_wp_http_referer" value="/2019/04/10/missing-link-marketing-recap/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5630' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3f9b9e9ba4" /></p>
<input type="hidden" name="genseq" value="1554994806" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="92"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cinematicslant.com/2019/04/09/teen-spirit-marketing-recap/" rel="prev"><span class="meta-nav primary-font">Previous</span> <span class="post-title">Teen Spirit &#8211; Marketing&nbsp;Recap</span></a></div></div>
	</nav>
			</main><!-- #main -->
		</div><!-- #primary -->

		
<div class="col-lg-4 col-md-4 sidebar-section">
	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-4" class="widget widget_search"><h4 class="widget-title">I&#8217;ve Been Searchin&#8217; For So Long</h4><form role="search" method="get" class="search-form" action="https://cinematicslant.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="rss_links-4" class="widget widget_rss_links"><h4 class="widget-title">RSS FTW</h4><p class="size-large"><a class="feed-image-link" href="https://cinematicslant.com/feed/" title="Subscribe to Posts"><img src="https://cinematicslant.com/i/rss/orange-large.png" alt="RSS Feed" /></a></p>
</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription jetpack_subscription_widget"><h4 class="widget-title"><label for="subscribe-field">Artisanal Email, Hand-Delivered</label></h4>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 3,936 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="10530992"/>
                    <input type="hidden" name="source" value="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-6"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="7af23ded3b" />                    <button type="submit"
		                		                                    >
		                Follow                    </button>
                </p>
            </form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://cinematicslant.com" data-blog="https://cinematicslant.com" data-lang="en" data-show-follower-count="true">Follow Cinematic Slant on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-3" class="widget widget_archive"><h4 class="widget-title">Gotta Go Back In Time</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Gotta Go Back In Time</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://cinematicslant.com/2019/04/'> April 2019 </option>
	<option value='https://cinematicslant.com/2019/03/'> March 2019 </option>
	<option value='https://cinematicslant.com/2019/02/'> February 2019 </option>
	<option value='https://cinematicslant.com/2019/01/'> January 2019 </option>
	<option value='https://cinematicslant.com/2018/12/'> December 2018 </option>
	<option value='https://cinematicslant.com/2018/11/'> November 2018 </option>
	<option value='https://cinematicslant.com/2018/10/'> October 2018 </option>
	<option value='https://cinematicslant.com/2018/09/'> September 2018 </option>
	<option value='https://cinematicslant.com/2018/08/'> August 2018 </option>
	<option value='https://cinematicslant.com/2018/07/'> July 2018 </option>
	<option value='https://cinematicslant.com/2018/06/'> June 2018 </option>
	<option value='https://cinematicslant.com/2018/05/'> May 2018 </option>
	<option value='https://cinematicslant.com/2018/04/'> April 2018 </option>
	<option value='https://cinematicslant.com/2018/03/'> March 2018 </option>
	<option value='https://cinematicslant.com/2018/02/'> February 2018 </option>
	<option value='https://cinematicslant.com/2018/01/'> January 2018 </option>
	<option value='https://cinematicslant.com/2017/12/'> December 2017 </option>
	<option value='https://cinematicslant.com/2017/11/'> November 2017 </option>
	<option value='https://cinematicslant.com/2017/10/'> October 2017 </option>
	<option value='https://cinematicslant.com/2017/09/'> September 2017 </option>
	<option value='https://cinematicslant.com/2017/08/'> August 2017 </option>
	<option value='https://cinematicslant.com/2017/07/'> July 2017 </option>
	<option value='https://cinematicslant.com/2017/06/'> June 2017 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title">I&#8217;m Not Really Into Labels</h4><form action="https://cinematicslant.com" method="get"><label class="screen-reader-text" for="cat">I&#8217;m Not Really Into Labels</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="584872545">Director Overview</option>
	<option class="level-0" value="261132">Film History</option>
	<option class="level-0" value="582012078">Flashback Movie Marketing</option>
	<option class="level-0" value="6127">Just For Laughs</option>
	<option class="level-0" value="168774">Marketing News</option>
	<option class="level-0" value="373757796">Marketing Recap</option>
	<option class="level-0" value="130707">Movie Marketing</option>
	<option class="level-0" value="33829">Movie News</option>
	<option class="level-0" value="3323">Movie Reviews</option>
	<option class="level-0" value="73777297">Picking Up The Spare</option>
	<option class="level-0" value="497">Site News</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1451230">Watching Movies</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="linkcat-582012104" class="widget widget_links"><h4 class="widget-title">Follow Cinematic Slant</h4>
	<ul class='xoxo blogroll'>
<li><a href="https://anchor.fm/slant-cast">&#8230;on Anchor</a></li>
<li><a href="https://www.facebook.com/cinematicslant/">&#8230;on Facebook</a></li>
<li><a href="http://feeds.feedburner.com/CinematicSlant">&#8230;on RSS</a></li>
<li><a href="https://twitter.com/cinematicslant">&#8230;on Twitter</a></li>

	</ul>
</aside>
<aside id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title">The Glengarry Leads</h4><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2017/12/13/star-wars-the-last-jedi-marketing-recap/" title="Star Wars: The Last Jedi - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2017/08/the-last-jedi-pic.jpeg?w=1200&#038;resize=200%2C200" alt="Star Wars: The Last Jedi - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/04/26/avengers-infinity-war-marketing-recap/" title="Avengers: Infinity War - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/04/infinity-war-pic2.jpg?resize=200%2C200" alt="Avengers: Infinity War - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2019/04/05/shazam-marketing-recap/" title="Shazam - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2019/04/shazam-pic-2.jpg?w=1200&#038;resize=200%2C200" alt="Shazam - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/12/19/aquaman-marketing-recap/" title="Aquaman - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/07/aquaman-pic.jpg?w=1200&#038;resize=200%2C200" alt="Aquaman - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2019/04/04/pet-sematary-marketing-recap/" title="Pet Sematary - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2019/04/pet-semetary-pic.jpg?w=1200&#038;resize=200%2C200" alt="Pet Sematary - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/08/15/the-six-best-netflix-movie-campaigns-of-2018-so-far/" title="The Six Best Netflix Movie Campaigns of 2018 So Far" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/06/set-it-up-pic.jpg?w=1200&#038;resize=200%2C200" alt="The Six Best Netflix Movie Campaigns of 2018 So Far" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/" title="Missing Link - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2019/04/missing-link-pic.jpg?w=1200&#038;resize=200%2C200" alt="Missing Link - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/04/04/a-quiet-place-marketing-recap/" title="A Quiet Place - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/04/a-quiet-place-pic.jpg?w=1200&#038;resize=200%2C200" alt="A Quiet Place - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/07/10/eighth-grade-marketing-recap/" title="Eighth Grade - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/07/eighth-grade-pic.jpg?w=1200&#038;resize=200%2C200" alt="Eighth Grade - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
										<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/02/14/black-panther-marketing-recap/" title="Black Panther - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/01/black-panther-pic-5.jpg?resize=200%2C200" alt="Black Panther - Marketing Recap" data-pin-nopin="true" />
						</a>
												</div>
					</div>
</aside>	</div><!-- #secondary -->
</div><!-- .sidebar-section -->

	</div><!-- .row -->
</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">

						<div class="footer-inner">
				<div class="row footer-widget-area">
					<div class="col-lg-4 col-md-4 footer-widget"><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h4 class="widget-title">Follow on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/cinematicslant" href="https://twitter.com/cinematicslant">My Tweets</a></aside></div><!-- .col -->		<div class="col-lg-4 col-md-4 footer-widget"><aside id="recent-posts-5" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://cinematicslant.com/2019/04/10/missing-link-marketing-recap/">Missing Link &#8211; Marketing&nbsp;Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2019/04/09/teen-spirit-marketing-recap/">Teen Spirit &#8211; Marketing&nbsp;Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2019/04/08/her-smell-marketing-recap/">Her Smell &#8211; Marketing&nbsp;Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2019/04/05/shazam-marketing-recap/">Shazam &#8211; Marketing&nbsp;Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2019/04/04/pet-sematary-marketing-recap/">Pet Sematary &#8211; Marketing&nbsp;Recap</a>
									</li>
					</ul>
		</aside></div><!-- .col --><div class="col-lg-4 col-md-4 footer-widget"><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/christhilk" href="https://twitter.com/christhilk">My Tweets</a></aside></div><!-- .col -->				</div><!-- .footer-widget-area -->
			</div><!-- .footer-inner -->
			
			
			<div class="site-copyright">
				2019				Cinematic Slant							</div><!-- .site-copyright -->

			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201915y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fc5d8259d35aa99bad934a436e732163">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cinematicslant.wordpress.com\/public.api\/connect\/?action=request&domain=cinematicslant.com","logoutURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?action=logout&_wpnonce=fa2ff49cd7","homeURL":"https:\/\/cinematicslant.com\/","postID":"5630","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10530992" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cinematicslant.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Cinematic Slant" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="b302ff7fdb" /><input type="hidden" name="_wp_http_referer" value="/2019/04/10/missing-link-marketing-recap/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/cinematicslant.com\/2019\/04\/10\/missing-link-marketing-recap\/":5630};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/04/10/missing-link-marketing-recap/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??-eJx9y00KgCAQQOELNQ39QovoLKJDWJOKo0W3jxYtgmj5Hnx4BNDeJXIJtwyB82ydYCQJ3ondCXZryH+cUosU+M21ij4LMS6UgtIrPOMPJctkYFbMFM933Wzaxqqr234YuqZdLqDRROg=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10530992","siteName":"Cinematic Slant","siteURL":"https:\/\/cinematicslant.com","icon":"<img alt='' src='https:\/\/cinematicslant.files.wordpress.com\/2009\/11\/img_5808.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/appetite","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2019%2F04%2F10%2Fmissing-link-marketing-recap%2F&signup_flow=account&domain=cinematicslant.com","themeURL":"https:\/\/wordpress.com\/theme\/appetite\/","xhrURL":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"0271244389","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7af23ded3b\" \/>","referer":"https:\/\/cinematicslant.com\/2019\/04\/10\/missing-link-marketing-recap\/","canFollow":"1","feedID":"68294152","statusMessage":"","customizeLink":"https:\/\/cinematicslant.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcinematicslant.wordpress.com%2F2019%2F04%2F10%2Fmissing-link-marketing-recap%2F","postID":"5630","shortlink":"https:\/\/wp.me\/pIbAI-1sO","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cinematicslant.com\/5630","statsLink":"https:\/\/wordpress.com\/stats\/post\/5630\/cinematicslant.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Appetite","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,936 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2019%2F04%2F10%2Fmissing-link-marketing-recap%2F&signup_flow=account&domain=cinematicslant.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"e49261645c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2019%2F04%2F10%2Fmissing-link-marketing-recap%2F","blog_id":"10530992","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10530992&v=wpcom&tz=-5&user_id=0&subd=cinematicslant","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUe1OwzAMfCHSDG2T4AfiUVBIvdVdvrCdjr09rqBTQVUkfsU539mns70W43MSSGJHtj1M6KF8diM/2FUrVlNCPWNiG/ACbD8qVBhc6gPQQsbkQ+21qYN8jlGFhqCEWxcx/Z0oA0SlFoKINVpXCggKzNqlbpgYQYrzF/umO61cUQTICEYImFo616sV8+7IRseq0crkCYhw9n3H/jlBSL1wS+QFc5pF96rBJuCSE+MEZlJfeQNZJ7qOncs2Puq96PbzdGvWxn7vKFeGsKRsFqChEQzQm7MLYd7z69fK5YIcQcy+232f8pQpNvgls5hTcEiWB0eYzsurotf48ng8Hg675/3TYfwCD7YSCQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10530992','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10530992','v':'wpcom','tz':'-5','user_id':'0','post':'5630','subd':'cinematicslant'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnWz1paDB6RThpZHJTMl1TWmV1N2RUaz9XNitjRFMxNGxZXVdtUV80bVhJNWE9VXxsfnAmM3gteFtWR2pmXVBKWjRhQ0VEJkNLVTA2UXpOdVRjWnBQRjRDbUNDQVY/JVpHZnVRWjVdMzFQY3NdbWNKUnp1T3ZFLjd3azc4flNnLHRddFZ1bXNreX5iWmQ5WGxVdjdBQTlkS0pTc05zc1poJSZmXTNJUk11SHRjSS9zNjFRSl9nMlM/RlBDK052ODl+ZFFQcTVUTXFsUk0mdkszODdKWS9LdmdiPzdFQ0J+K3RWOUJmViwvQz0yVTE5cUR6VGlDTHdtfktSbkVDTlpxaER6R0Rd'}]);
_stq.push([ 'clickTrackerInit', '10530992', '5630' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 151 seconds ago
	generated in 0.125 seconds
	served from batcache in 0.002 seconds
	expires in 149 seconds
-->
