<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">

<title>Netflix Goes to the Comics at San Diego Comic-Con &#8211; Cinematic Slant</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cinematicslant.com&amp;id=10530992&amp;t=1532378044&amp;back=https%3A%2F%2Fcinematicslant.com%2F2018%2F07%2F23%2Fnetflix-goes-to-the-comics-at-san-diego-comic-con%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cinematicslant.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Feed" href="https://cinematicslant.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Comments Feed" href="https://cinematicslant.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Netflix Goes to the Comics at San Diego&nbsp;Comic-Con Comments Feed" href="https://cinematicslant.com/2018/07/23/netflix-goes-to-the-comics-at-san-diego-comic-con/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8-beta1-43503"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j9EOgjAMRX/IOiWC8cH4LWM0MlhZQ7sQ/t6B8YWYvTS9zT25t2ZhcHFSnNRQAg7p7ScxC7tIIOQDrgd1diIn8x8LfkQxAypbN8KuSvYZg1XsgKPoQZUwF2fMd2Krm4Ow8xYDUraVMOLmR21rnysWY75fty3PKAJ5kk8E2uegnXvR81pXt3vzuFT18AGp8XsE?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='appetite-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%2C400i%2C700%2C700i%7CLato%3A400%2C700%2C400italic%2C700italic&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyNkOEKwjAMhF/IGuYY+Ed8lm5mNdI2ockYvr3VITKEsX93yX05CMziBs6G2cDumFBBCiaaEngRNDKEQRXGmnF+RuWExzo4wE6wZza14mU3pfaM/x1pchKnQFlhpltAUzAWJ6xV7UaUB/LRUY2szQITZLZl+RVbVwOyizx4I84r48boqWyhBfvIocrw+dLPvqFrujRd25xPbdN2jxeIiJ4Y?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??/wp-content/mu-plugins/actionbar/actionbar.css,/wp-content/themes/h4/global.css?m=1516985148j&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cinematicslant.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blindspotting &#8211; Marketing&nbsp;Recap' href='https://cinematicslant.com/2018/07/23/blindspotting-marketing-recap/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cinematicslant.com/2018/07/23/netflix-goes-to-the-comics-at-san-diego-comic-con/" />
<link rel='shortlink' href='https://wp.me/pIbAI-XN' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcinematicslant.com%2F2018%2F07%2F23%2Fnetflix-goes-to-the-comics-at-san-diego-comic-con%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcinematicslant.com%2F2018%2F07%2F23%2Fnetflix-goes-to-the-comics-at-san-diego-comic-con%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Netflix Goes to the Comics at San Diego Comic-Con" />
<meta property="og:url" content="https://cinematicslant.com/2018/07/23/netflix-goes-to-the-comics-at-san-diego-comic-con/" />
<meta property="og:description" content="With some of the biggest movies of the next year sitting on the sidelines of San Diego Comic-Con, TV shows are moving in to fill some of the vacumm. Marvel is bringing a number of its shows to the …" />
<meta property="article:published_time" content="2018-07-23T20:00:52+00:00" />
<meta property="article:modified_time" content="2018-07-23T15:29:42+00:00" />
<meta property="og:site_name" content="Cinematic Slant" />
<meta property="og:image" content="https://cinematicslant.files.wordpress.com/2017/08/netflix_web_logo.jpg" />
<meta property="og:image:width" content="750" />
<meta property="og:image:height" content="348" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Netflix Goes to the Comics at San Diego&nbsp;Comic-Con" />
<meta name="twitter:image" content="https://cinematicslant.files.wordpress.com/2017/08/netflix_web_logo.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@moviemktgmad" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://cinematicslant.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cinematicslant.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cinematicslant.com/osd.xml" title="Cinematic Slant" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<link rel="pingback" href="https://cinematicslant.com/xmlrpc.php"><meta name="application-name" content="Cinematic Slant" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Unique perspectives on movie marketing, film reviews and much more." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cinematicslant.com/feed/;icon-uri=https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="With some of the biggest movies of the next year sitting on the sidelines of San Diego Comic-Con, TV shows are moving in to fill some of the vacumm. Marvel is bringing a number of its shows to the convention, as are FX, AMC and other networks, studios and streamers. While there are plenty of&hellip;" />
<link rel="amphtml" href="https://cinematicslant.com/2018/07/23/netflix-goes-to-the-comics-at-san-diego-comic-con/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-3707 single-format-standard mp6 customizer-styles-applied group-blog has-sidebar highlander-enabled highlander-light">
<div id="page" class="site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div id="toggle-sidebar">
		<div class="inner-panel">
            <a id="close-toggle-sidebar" class="primary-font has-icon" href="#">Close</a>

			<form role="search" method="get" class="search-form" action="https://cinematicslant.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>
			<nav id="mobile-navigation" class="mobile-navigation" role="navigation">
			<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://cinematicslant.wordpress.com">Cinematic Slant Home</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://cinematicslant.com/contact-cinematic-slant/">Contact Cinematic Slant</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://cinematicslant.com/about/">About Cinematic Slant</a></li>
</ul></div>			</nav><!-- #secondary-navigation -->

					</div><!-- .inner-panel -->
	</div><!-- #toggle-sidebar -->

	<header id="masthead" class="site-header clearfix primary-font" role="banner">
		<div class="site-branding pull-left">
            				<p class="site-title"><a href="https://cinematicslant.com/" rel="home">Cinematic Slant</a></p>
							<p class="site-description">Unique perspectives on movie marketing, film reviews and much more.</p>
					</div><!-- .site-branding -->

		<a id="sidebar-button" class="pull-right has-icon" href="toggle-sidebar">
			<span class="screen-reader-text header-search">Search</span>
            <span class="header-menu">Menu</span>
		</a><!-- #header-search -->

		
		<nav id="site-navigation" class="main-navigation pull-right" role="navigation">
			<div class="menu-header-menu-container"><ul id="menu-header-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://cinematicslant.wordpress.com">Cinematic Slant Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://cinematicslant.com/contact-cinematic-slant/">Contact Cinematic Slant</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://cinematicslant.com/about/">About Cinematic Slant</a></li>
</ul></div>		</nav><!-- #site-navigation -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

<div id="primary-header" class="has-background">
	<div class="featured-image" style="background-image: url(https://cinematicslant.files.wordpress.com/2017/08/netflix_web_logo.jpg);"></div>
	<div class="container">
				<div class="entry-cats cat-links has-icon">
			<a href="https://cinematicslant.com/category/movie-news/" rel="category tag">Movie News</a>		</div><!-- .entry-cats -->
		<h1 class="entry-title">Netflix Goes to the Comics at San Diego&nbsp;Comic-Con</h1>		<div class="entry-meta">
			<span class="posted-on has-icon"><a href="https://cinematicslant.com/2018/07/23/netflix-goes-to-the-comics-at-san-diego-comic-con/" rel="bookmark"><time class="entry-date published" datetime="2018-07-23T15:00:52-05:00">2018-07-23</time><time class="updated" datetime="2018-07-23T10:29:42-05:00">2018-07-23</time></a></span><span class="byline has-icon"> <span class="author vcard"><a class="url fn n" href="https://cinematicslant.com/author/christhilk/">Chris Thilk</a></span></span>			<span class="comments-link has-icon"><a href="https://cinematicslant.com/2018/07/23/netflix-goes-to-the-comics-at-san-diego-comic-con/#respond">Leave a comment</a></span>
					</div><!-- .entry-meta -->
			</div><!-- .container -->
</div><!-- #primary-header -->


<div class="container">
	<div class="row">
		<div id="primary" class="content-area col-lg-8 col-md-8">
			<main id="main" class="site-main" role="main">

				
<article id="post-3707" class="post-3707 post type-post status-publish format-standard has-post-thumbnail hentry category-movie-news tag-netflix">
	<div class="entry-content">
		<p>With some of the biggest movies of the next year sitting on the sidelines of San Diego Comic-Con, <a href="https://variety.com/2018/tv/news/san-diego-comic-con-2018-activations-1202874775/">TV shows</a> are moving in to fill some of the vacumm. Marvel is bringing a number of its shows to the convention, as are FX, AMC and other networks, studios and streamers.</p>
<p>While there are plenty of panels and booth displays that will be available for fans to partake in and view there’s also a single tactic that’s being embraced to promote a number of new and returning shows: <b>Comic books</b>.</p>
<p>In particular, Netflix seems to have found that comics could be a great way to make sure attendees are aware of some of its recent and returning shows and give those fans something to take with them back home and pass around.</p>
<p>The company will be handing out preview issues of comics series for “<a href="https://www.hollywoodreporter.com/heat-vision/lost-space-countdown-danger-mini-series-coming-comic-con-1127141"><i>Lost in Space</i></a>,” “<a href="https://www.hollywoodreporter.com/heat-vision/comic-con-dark-horse-release-stranger-things-comic-book-ashcan-preview-preview-1127030"><i>Stranger Things</i></a>” and “<a href="http://www.syfy.com/syfywire/exclusive-read-the-new-sdcc-mystery-science-theater-3000-ashcan-comic-for-free"><i>Mystery Science Theater 3000</i></a>.” In each case, the limited series offer some additional story tied to the shows. The first comes from Legendary Comics while the latter two are being published by Dark Horse. There’s also a Black Mask-published series tying in to “Mr. Robot” <a href="http://www.vulture.com/2018/07/mr-robot-prequel-comic-coming-this-fall.html">coming soon</a>, but it’s not clear if that’s an SDCC promotional item.</p>
<p>Such a broad embrace of the format comes at an interesting time for Netflix as well as the comics industry as a whole.</p>
<p>Netflix is under pressure at the moment having just logged a <a href="https://www.recode.net/2018/7/16/17579472/netflix-stock-crash-strategy-q2-earnings-reed-hastings-att-time-warner-disney-comcast-fox-video">big miss in subscriber acquisition</a>, something that hit its stock price and market cap hard. At the same time it’s spending more on both <a href="https://www.economist.com/graphic-detail/2018/07/04/how-netflix-became-a-billion-dollar-titan">production</a> and <a href="https://www.mediapost.com/publications/article/322280/netflix-nearly-doubles-marketing-spend-year-over-y.html">marketing</a> because it knows it has to <a href="https://qz.com/1329821/netflix-is-preparing-for-a-future-where-it-has-mostly-originals/">invest in unique content now</a> as other studios and producers pull their own content in favor of their own streaming subscription services or simply seek higher licensing fees from a competitor.</p>
<p>At the same time, comic sales are <a href="http://www.latimes.com/entertainment/herocomplex/la-ca-mn-superheroes-comic-books-20180714-story.html">dropping year after year</a> even as the movies and TV shows based on those characters are more and more successful.</p>
<p>So it’s worth noting that all those SDCC preview books are for Netflix original series. Even outside of what’s happening at Comic-Con, the company recently <a href="https://twitter.com/seewhatsnext/status/1019250402020110336">revealed</a> the original productions based on comics created by Mark Millar and will be releasing a comic book titled “The Magic Order” from Millar. A show based on “The Umbrella Academy” from Gerard Way is coming soon, with Way recently <a href="http://www.syfy.com/syfywire/gerard-way-unveils-first-promo-image-for-netflixs-the-umbrella-academy-take-a-look">showing off</a> a first look at the cast, as are <a href="https://www.hollywoodreporter.com/heat-vision/deadpool-creator-rob-liefeld-inks-netflix-deal-extreme-universe-1093193">projects</a> based on comics creator Rob Liefeld’s “Extreme Universe.”</p>
<p>It’s obvious Netflix feels appealing to comics fans is part of the answer to turning around the brief drop in its new subscriber numbers and is looking to SDCC to help appeal to them. That group has already learned to associate Netflix with comic-based properties thanks to Marvel Studios productions like “Daredevil,” “Jessica Jones” and others, but Marvel is unlikely to deepen that relationship as parent company Disney preps its own streaming service, expected to launch in 2019.</p>
<p>To prepare for an absence of other people’s content, Netflix is producing its own. And in order to make that content as attractive as possible, Netflix is using the old “SDCC-exclusive preview comic” tactic to reach audiences who will hopefully either become new subscribers or renew their current subscription. That’s the only way the company will survive a landscape where exclusive content is the key to people’s hearts, minds and wallets.</p>
<p>Chris Thilk is a <a href="https://christhilk.com/services/">freelance writer and content strategist</a> who lives in the Chicago suburbs.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled">
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>	</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="tags-links">Tagged: <a href="https://cinematicslant.com/tag/netflix/" rel="tag">netflix</a></div>
		
<div class="author-container">
	<div class="author-info">
		<img alt='' src='https://0.gravatar.com/avatar/fc5d8259d35aa99bad934a436e732163?s=192&#038;d=identicon&#038;r=G' class='avatar avatar-192' height='192' width='192' />
		<div class="author-bio">
            <h4 class="author-name">Written by <a href="https://cinematicslant.com/author/christhilk/">Chris Thilk</a></h4>
			Chris Thilk is a freelance writer and content strategist with over 15 years of experience in online strategy and content marketing. He lives in the Chicago suburbs.		</div><!-- .author-bio -->
	</div><!-- .author-info -->
</div><!-- .author-container -->

	</footer><!-- .entry-footer -->
</article><!-- #post-## -->

<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/23/netflix-goes-to-the-comics-at-san-diego-comic-con/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://cinematicslant.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="8a2bcb690e" /><input type="hidden" name="_wp_http_referer" value="/2018/07/23/netflix-goes-to-the-comics-at-san-diego-comic-con/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
		w
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3707' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="77de07421a" /></p>
<input type="hidden" name="genseq" value="1532378044" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments -->

	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://cinematicslant.com/2018/07/23/blindspotting-marketing-recap/" rel="prev"><span class="meta-nav primary-font">Previous</span> <span class="post-title">Blindspotting &#8211; Marketing&nbsp;Recap</span></a></div></div>
	</nav>
			</main><!-- #main -->
		</div><!-- #primary -->

		
<div class="col-lg-4 col-md-4 sidebar-section">
	<div id="secondary" class="widget-area" role="complementary">
		<aside id="search-4" class="widget widget_search"><h4 class="widget-title">I&#8217;ve Been Searchin&#8217; For So Long</h4><form role="search" method="get" class="search-form" action="https://cinematicslant.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form></aside><aside id="rss_links-4" class="widget widget_rss_links"><h4 class="widget-title">RSS FTW</h4><p class="size-large"><a class="feed-image-link" href="https://cinematicslant.com/feed/" title="Subscribe to Posts"><img src="https://cinematicslant.com/i/rss/orange-large.png" alt="RSS Feed" /></a></p>
</aside><aside id="blog_subscription-6" class="widget widget_blog_subscription"><h4 class="widget-title"><label for="subscribe-field">Artisanal Email, Hand-Delivered</label></h4>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 3,905 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="10530992"/>
						<input type="hidden" name="source" value="https://cinematicslant.com/2018/07/23/netflix-goes-to-the-comics-at-san-diego-comic-con/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-6" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="77926b5f7c" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://cinematicslant.com" data-blog="https://cinematicslant.com" data-lang="en" data-show-follower-count="true">Follow Cinematic Slant on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-3" class="widget widget_archive"><h4 class="widget-title">Gotta Go Back In Time</h4>		<label class="screen-reader-text" for="archives-dropdown-3">Gotta Go Back In Time</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://cinematicslant.com/2018/07/'> July 2018 </option>
	<option value='https://cinematicslant.com/2018/06/'> June 2018 </option>
	<option value='https://cinematicslant.com/2018/05/'> May 2018 </option>
	<option value='https://cinematicslant.com/2018/04/'> April 2018 </option>
	<option value='https://cinematicslant.com/2018/03/'> March 2018 </option>
	<option value='https://cinematicslant.com/2018/02/'> February 2018 </option>
	<option value='https://cinematicslant.com/2018/01/'> January 2018 </option>
	<option value='https://cinematicslant.com/2017/12/'> December 2017 </option>
	<option value='https://cinematicslant.com/2017/11/'> November 2017 </option>
	<option value='https://cinematicslant.com/2017/10/'> October 2017 </option>
	<option value='https://cinematicslant.com/2017/09/'> September 2017 </option>
	<option value='https://cinematicslant.com/2017/08/'> August 2017 </option>
	<option value='https://cinematicslant.com/2017/07/'> July 2017 </option>
	<option value='https://cinematicslant.com/2017/06/'> June 2017 </option>

		</select>
		</aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title">I&#8217;m Not Really Into Labels</h4><form action="https://cinematicslant.com" method="get"><label class="screen-reader-text" for="cat">I&#8217;m Not Really Into Labels</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="584872545">Director Overview</option>
	<option class="level-0" value="261132">Film History</option>
	<option class="level-0" value="582012078">Flashback Movie Marketing</option>
	<option class="level-0" value="6127">Just For Laughs</option>
	<option class="level-0" value="168774">Marketing News</option>
	<option class="level-0" value="373757796">Marketing Recap</option>
	<option class="level-0" value="130707">Movie Marketing</option>
	<option class="level-0" value="33829">Movie News</option>
	<option class="level-0" value="3323">Movie Reviews</option>
	<option class="level-0" value="73777297">Picking Up The Spare</option>
	<option class="level-0" value="497">Site News</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1451230">Watching Movies</option>
</select>
</form>
<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</aside><aside id="linkcat-582012104" class="widget widget_links"><h4 class="widget-title">Follow Cinematic Slant</h4>
	<ul class='xoxo blogroll'>
<li><a href="https://anchor.fm/slant-cast">&#8230;on Anchor</a></li>
<li><a href="https://www.facebook.com/cinematicslant/">&#8230;on Facebook</a></li>
<li><a href="http://feeds.feedburner.com/CinematicSlant">&#8230;on RSS</a></li>
<li><a href="https://twitter.com/cinematicslant">&#8230;on Twitter</a></li>

	</ul>
</aside>
<aside id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title">The Glengarry Leads</h4><div class='widgets-grid-layout no-grav'>
					<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/07/23/blindspotting-marketing-recap/" title="Blindspotting - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/07/blindspotting-pic-2.jpg?resize=200%2C200" alt="Blindspotting - Marketing Recap" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/07/20/mamma-mia-here-we-go-again-marketing-recap/" title="Mamma Mia: Here We Go Again - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/07/mamma-mia-2-pic.jpg?w=1200&#038;resize=200%2C200" alt="Mamma Mia: Here We Go Again - Marketing Recap" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/07/19/where-are-the-jukebox-movies/" title="Where Are the Jukebox Movies?" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/07/rock-of-ages-pic.jpg?w=1200&#038;resize=200%2C200" alt="Where Are the Jukebox Movies?" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/03/28/ready-player-one-marketing-recap/" title="Ready Player One - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/03/ready-player-one-pic.jpg?resize=200%2C200" alt="Ready Player One - Marketing Recap" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/07/20/picking-up-the-spare-sorry-to-bother-you-skyscraper-and-more/" title="Picking Up the Spare - Sorry To Bother You, Skyscraper and More" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/07/sorry-to-bother-you-pic.jpg?w=1200&#038;resize=200%2C200" alt="Picking Up the Spare - Sorry To Bother You, Skyscraper and More" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/04/04/a-quiet-place-marketing-recap/" title="A Quiet Place - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/04/a-quiet-place-pic.jpg?w=1200&#038;resize=200%2C200" alt="A Quiet Place - Marketing Recap" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/03/13/love-simon-marketing-recap/" title="Love, Simon - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/03/love-simon-pic.jpeg?w=1200&#038;resize=200%2C200" alt="Love, Simon - Marketing Recap" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/06/25/2018-movie-marketing-trends/" title="2018 Movie Marketing Trends" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/06/greenband-trailer.png?resize=200%2C200" alt="2018 Movie Marketing Trends" data-pin-nopin="true" />
						</a>
											</div>
									<div class="widget-grid-view-image">
												<a href="https://cinematicslant.com/2018/03/07/a-wrinkle-in-time-marketing-recap/" title="A Wrinkle In Time - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="200" height="200" src="https://cinematicslant.files.wordpress.com/2018/03/wrinkle-in-time-pic.jpg?w=1200&#038;resize=200%2C200" alt="A Wrinkle In Time - Marketing Recap" data-pin-nopin="true" />
						</a>
											</div>
				</div>
</aside>	</div><!-- #secondary -->
</div><!-- .sidebar-section -->

	</div><!-- .row -->
</div><!-- .container -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">

						<div class="footer-inner">
				<div class="row footer-widget-area">
					<div class="col-lg-4 col-md-4 footer-widget"><aside id="twitter_timeline-4" class="widget widget_twitter_timeline"><h4 class="widget-title">Follow on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/cinematicslant" href="https://twitter.com/cinematicslant">My Tweets</a></aside></div><!-- .col -->		<div class="col-lg-4 col-md-4 footer-widget"><aside id="recent-posts-5" class="widget widget_recent_entries">		<h4 class="widget-title">Recent Posts</h4>		<ul>
											<li>
					<a href="https://cinematicslant.com/2018/07/23/netflix-goes-to-the-comics-at-san-diego-comic-con/">Netflix Goes to the Comics at San Diego&nbsp;Comic-Con</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/07/23/blindspotting-marketing-recap/">Blindspotting &#8211; Marketing&nbsp;Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/07/20/picking-up-the-spare-sorry-to-bother-you-skyscraper-and-more/">Picking Up the Spare &#8211; Sorry To Bother You, Skyscraper and&nbsp;More</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/07/20/mamma-mia-here-we-go-again-marketing-recap/">Mamma Mia: Here We Go Again &#8211; Marketing&nbsp;Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/07/20/if-experiences-go-virtual-san-diego-comic-con-promotion-could-become-even-more-iffy/">If Experiences Go Virtual, San Diego Comic-Con Promotion Could Become Even More&nbsp;Iffy</a>
									</li>
					</ul>
		</aside></div><!-- .col --><div class="col-lg-4 col-md-4 footer-widget"><aside id="twitter_timeline-5" class="widget widget_twitter_timeline"><h4 class="widget-title">Follow me on Twitter</h4><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/christhilk" href="https://twitter.com/christhilk">My Tweets</a></aside></div><!-- .col -->				</div><!-- .footer-widget-area -->
			</div><!-- .footer-inner -->
			
			
			<div class="site-copyright">
				2018				Cinematic Slant							</div><!-- .site-copyright -->

			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->
		</div><!-- .container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201830y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-fc5d8259d35aa99bad934a436e732163">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cinematicslant.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?action=logout&_wpnonce=636a445774","homeURL":"https:\/\/cinematicslant.com\/","postID":"3707","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10530992","siteName":"Cinematic Slant","siteURL":"https:\/\/cinematicslant.com","icon":"<img alt='' src='https:\/\/cinematicslant.files.wordpress.com\/2009\/11\/img_5808.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/appetite","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2018%2F07%2F23%2Fnetflix-goes-to-the-comics-at-san-diego-comic-con%2F","themeURL":"https:\/\/wordpress.com\/theme\/appetite\/","xhrURL":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"c261b2da80","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"77926b5f7c\" \/>","referer":"https:\/\/cinematicslant.com\/2018\/07\/23\/netflix-goes-to-the-comics-at-san-diego-comic-con\/","canFollow":"1","feedID":"68294152","statusMessage":"","customizeLink":"https:\/\/cinematicslant.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcinematicslant.wordpress.com%2F2018%2F07%2F23%2Fnetflix-goes-to-the-comics-at-san-diego-comic-con%2F","postID":"3707","shortlink":"https:\/\/wp.me\/pIbAI-XN","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cinematicslant.com\/3707","statsLink":"https:\/\/wordpress.com\/stats\/post\/3707\/cinematicslant.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Appetite","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,905 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2018%2F07%2F23%2Fnetflix-goes-to-the-comics-at-san-diego-comic-con%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVj81uAjEMhF+oWfcHtOJQ9VGqkLjg3TgJjgPl7etVBap6WInbyJ5vNAOX6kLJillhahDxTAHr9zC1J/jz4u5q6gfKDRLN2ODUsePR55hQbmbKIfVoTwsKhdlAJ1jTdWDK/xP1iGzWKsjUGXytqKS4sHs6uJYo4gPMTa8Un1CrDzN8Wk/QC6miOCXGRHmN89Hqu70XYN+MMeXKGUVo2Xq/PZigYl3aGhSUSl6gu1pzz9QY1b0Nz78Dv4qw+T/4/WX7uh03u3HcTT+QMrhz'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10530992','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10530992','v':'wpcom','tz':'-5','user_id':'0','post':'3707','subd':'cinematicslant'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dnWz1paDB6RThpZHJTMl1TWmV1N2RUaz9XNitjRFMxNGxZXVdtUV80bVhJNWE9VXxsfnAmM3gteFtWJUl6NlBKWjRhQ0VEJkNLVTA2UXpOdVRjWnBQRjRDbUNDQVY/JVpHZnVRWjVdMzFQY3NdbWNKUnp1T3ZFLjd3azc4flNnLHRddFZ1bXNreX5iWmQ5WGxVdjdBQTlkS0pTc05zc1poJSZmXTNJUk11SHRjSS9zNjFRSl9nMlM/RlBDK052ODl+ZFFQcTVUTXFsUk0mdkszODdKWS9LdmdiPzdFQ0J+K3RWOUJmViwvQz0yVTE5cUR6VGlDTHdtfktSbkVDTk5Va1phK2pS'}]);
_stq.push([ 'clickTrackerInit', '10530992', '3707' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
