<!DOCTYPE html>

<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en"> <!--<![endif]-->

<head>

	<meta charset="UTF-8">

	<!-- Mobile View -->
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://cinematicslant.com/xmlrpc.php">

	<title>A Futile and Stupid Gesture &#8211; Marketing Recap &#8211; Cinematic Slant</title>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=cinematicslant.com&amp;id=10530992&amp;t=1516834867&amp;back=https%3A%2F%2Fcinematicslant.com%2F2018%2F01%2F24%2Fa-futile-and-stupid-gesture-marketing-recap%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cinematicslant.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Feed" href="https://cinematicslant.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; Comments Feed" href="https://cinematicslant.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Cinematic Slant &raquo; A Futile and Stupid Gesture &#8211; Marketing&nbsp;Recap Comments Feed" href="https://cinematicslant.com/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyVj9EOgjAMRX/IOk2E8GL8ljGqDFa20BLC31tAX9CQ8LLstuekrRkTuNgJdmJogBSGl+/YjMlFAiYfcNqks2M+mf9a8C2yaVCSdS0saQ/vMVjBClJk2aQ9zcUetU7JykwQVt5iQFJsT6OUf635W+uKu2PWq8sy9cgM+pIfCKTWQb/eWjYfSm9hsUNvtcMyBTzAK7k6QLH0h9WnUmBH5EiL+qD7Nbvk2e2WF0XzBpQNuxc=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='restaurant-fonts-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300%7COpen+Sans%3A400%2C300%2C600%2C700%2C800%2C800italic%2C700italic%2C600italic%2C400italic%2C300italic%7CMerriweather%3A400%2C700%2C300%2C900%7CPlayfair+Display%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jNEKwjAMRX/IGjqm+CJ+S1drF0mbsmQM/96OITqEvp1LzgksxXjOGrJCmk2hOWIWWPAegwooF1NYKom+KBy9yAHaibBHRwarsh9bjJBZt+MHWl9jYEPsnSLn3TAPcji10ikMxLFihGr9zFbk/Pp8cNOX/nQdQwoCYw+ReHC0Crd0tSd7vti+6+zzDRkOf68=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkNFOwzAMRX+ILJrUDu0B8cxnhPa2dYmTYCcd8PVkbHvYmECVIlmJz3FuYg/JUOh86aF2ruu9QD7PZTPrg/0LMEyjuIwNU7jAXQwZIR9Zjq/kYYpC3FjP6qAh3uFS1MxQrdCd7nUkCgvh8C82IyfXvRmB0tevqVxM8mWkoFbg6wN6c8xws7u18oSa0iYBU+HKanZF3On6KbNvdaJlnRUXyMsPuMrTkiAD6bTKOv/N4PGhnnpItZ/5advs223bNI+7+Ruz7Me4'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cinematicslant.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New to Home Video This Week: Sacred Deer, Christoper Robin and&nbsp;More' href='https://cinematicslant.com/2018/01/23/new-to-home-video-this-week-sacred-deer-christoper-robin-and-more/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://cinematicslant.com/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/" />
<link rel='shortlink' href='https://wp.me/pIbAI-Ca' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fcinematicslant.com%2F2018%2F01%2F24%2Fa-futile-and-stupid-gesture-marketing-recap%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fcinematicslant.com%2F2018%2F01%2F24%2Fa-futile-and-stupid-gesture-marketing-recap%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Futile and Stupid Gesture &#8211; Marketing Recap" />
<meta property="og:url" content="https://cinematicslant.com/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/" />
<meta property="og:description" content="Comedy is such a generational thing, usually directly influencing at least two groups of people: Those old enough to enjoy it in the moment and those in the immediate next generation, who grow up w…" />
<meta property="article:published_time" content="2018-01-24T15:00:37+00:00" />
<meta property="article:modified_time" content="2018-01-24T04:27:31+00:00" />
<meta property="og:site_name" content="Cinematic Slant" />
<meta property="og:image" content="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="799" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@moviemktgmad" />
<meta name="twitter:text:title" content="A Futile and Stupid Gesture &#8211; Marketing&nbsp;Recap" />
<meta name="twitter:image:src" content="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@moviemktgmad" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://cinematicslant.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://cinematicslant.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://cinematicslant.com/osd.xml" title="Cinematic Slant" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="Cinematic Slant" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Unique perspectives on movie marketing, film reviews and much more." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://cinematicslant.com/feed/;icon-uri=https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A Futile and Stupid Gesture &#8211; Marketing&nbsp;Recap | Cinematic Slant on WordPress.com" />
<meta name="description" content="Comedy is such a generational thing, usually directly influencing at least two groups of people: Those old enough to enjoy it in the moment and those in the immediate next generation, who grow up watching, listening to or reading it. For my generation much of the comedy world we enjoyed as kids were the direct&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s0.wp.com/wp-content/themes/premium/restaurant/images/background.png"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://cinematicslant.com/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">a.button:hover,.reply a:hover,#searchsubmit:hover,#prevLink a:hover,#nextLink a:hover,.more-link:hover,.featured-pages .read-more:hover,#submit:hover,#comments #respond input#submit:hover,input[type="submit"]:hover{color:#fff}.blog .sidebar #wp-calendar #today,.category .sidebar #wp-calendar #today{color:#7c7c7c}.pagination .page-numbers{color:#7c7c7c}.blog .sidebar,.category .sidebar{color:#888}</style>
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://cinematicslant.files.wordpress.com/2009/11/img_5808.jpg?w=270" />

</head>

<body class="post-template-default single single-post postid-2366 single-format-standard custom-background mp6 customizer-styles-applied restaurant-singular restaurant-right-sidebar restaurant-title-right restaurant-thumbnail-active highlander-enabled highlander-light custom-colors">

<!-- BEGIN #wrap -->
<div id="wrap">

	<!-- BEGIN .container -->
	<div class="container">

		
		<!-- BEGIN #header -->
		<div id="header"
			 class=" header-margin">

			<!-- BEGIN .row -->
			<div class="row">

				<!-- BEGIN .content -->
				<div class="content shadow radius-bottom">

					<!-- BEGIN .padded -->
					<div class="padded">

						<!-- BEGIN .outline -->
						<div class="outline">

							
							<!-- BEGIN .logo-nav -->
							<div class="logo-nav">

								<!-- BEGIN .title-holder -->
								<div class="title-holder">

									
									<div id="masthead" class="title-disabled">

										<h1 class="site-title">
											<a href="https://cinematicslant.com/" rel="home">Cinematic Slant</a>
										</h1>

										<h2 class="site-description">
											Unique perspectives on movie marketing, film reviews and much more.										</h2>

									</div>

								<!-- END .title-holder -->
								</div>

								<!-- BEGIN .nav-holder -->
								<div class="nav-holder vertical-center">

									<!-- BEGIN #navigation -->
									<nav id="navigation" class="navigation-main" role="navigation">

										<span class="menu-toggle">Menu</span>

										<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-141"><a href="https://cinematicslant.wordpress.com">Cinematic Slant Home</a></li>
<li id="menu-item-80" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80"><a href="https://cinematicslant.com/contact-cinematic-slant/">Contact Cinematic Slant</a></li>
<li id="menu-item-81" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81"><a href="https://cinematicslant.com/about/">About Cinematic Slant</a></li>
</ul></div>
									<!-- END #navigation -->
									</nav>

								<!-- END .nav-holder -->
								</div>

							<!-- END .logo-nav -->
							</div>

						<!-- END .outline -->
						</div>

					<!-- END .padded -->
					</div>

				<!-- END .content -->
				</div>

			<!-- END .row -->
			</div>

			

		<!-- END #header -->
		</div>


<!-- BEGIN .post class -->
<div class="post-2366 post type-post status-publish format-standard has-post-thumbnail hentry category-marketing-recap tag-a-futile-and-stupid-gesture tag-david-wain tag-domhnall-gleeson tag-martin-mull tag-netflix tag-will-forte no-comments" id="post-2366">

	<!-- BEGIN .row -->
	<div class="row">

		<!-- BEGIN .content -->
		<div class="content shadow radius-full">

							<div class="feature-img post-banner"  style="background-image: url(https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg?w=1500);" >
					<div class="flex-wrapper">
						<div class="banner-title-wrapper">
							<h1 class="headline img-headline ">A Futile and Stupid Gesture &#8211; Marketing&nbsp;Recap</h1>
						</div>
						<img width="1500" height="999" src="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg?w=1500" class="attachment-restaurant-featured-medium size-restaurant-featured-medium wp-post-image" alt="" srcset="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg 1500w, https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg?w=150 150w, https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg?w=300 300w, https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg?w=768 768w, https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg?w=1024 1024w" sizes="(max-width: 1500px) 100vw, 1500px" data-attachment-id="2377" data-permalink="https://cinematicslant.com/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/futile-and-stupid-gesture-pic/" data-orig-file="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg" data-orig-size="1500,999" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="futile and stupid gesture pic" data-image-description="" data-medium-file="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg?w=300" data-large-file="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg?w=980" />					</div>


				</div>
			
			<!-- BEGIN .padded -->
			<div class="padded">

				<!-- BEGIN .outline -->
				<div class="outline">

				
					<!-- BEGIN .eleven columns -->
					<div class="eleven columns">

						<!-- BEGIN .postarea -->
						<div class="postarea">

							
<div class="post-author">
	<p><i class="fa fa-comment"></i> <a class="scroll" href="https://cinematicslant.com/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/#comments">Leave a Comment</a></p>
	<p><i class="fa fa-clock-o"></i> <span class="meta-prep meta-prep-author">Posted on</span> <a href="https://cinematicslant.com/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/" title="9:00 AM" rel="bookmark"><span class="entry-date">2018-01-24</span></a> <span class="meta-sep">by</span> <span class="author vcard"><a class="url fn n" href="https://cinematicslant.com/author/christhilk/" title="View all posts by Chris Thilk">Chris Thilk</a></span></p>
</div>


<!-- BEGIN .article -->
<div class="article">

	<p><img data-attachment-id="2378" data-permalink="https://cinematicslant.com/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/futile-and-stupid-gesture-poster/" data-orig-file="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-poster.jpg?w=250&#038;h=371" data-orig-size="674,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="futile and stupid gesture poster" data-image-description="" data-medium-file="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-poster.jpg?w=250&#038;h=371?w=202" data-large-file="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-poster.jpg?w=250&#038;h=371?w=674" class="  wp-image-2378 alignleft" src="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-poster.jpg?w=250&#038;h=371" alt="futile and stupid gesture poster" width="250" height="371" srcset="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-poster.jpg?w=250&amp;h=371 250w, https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-poster.jpg?w=500&amp;h=742 500w, https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-poster.jpg?w=101&amp;h=150 101w, https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-poster.jpg?w=202&amp;h=300 202w" sizes="(max-width: 250px) 100vw, 250px" />Comedy is such a generational thing, usually directly influencing at least two groups of people: Those old enough to enjoy it in the moment and those in the immediate next generation, who grow up watching, listening to or reading it. For my generation much of the comedy world we enjoyed as kids were the direct result of the launch of <u>National Lampoon</u> and it’s that story being told in the new Netflix original <b>A Futile and Stupid Gesture</b>.</p>
<p>Based on the book of the same name, the movie focuses on founders Doug Kenney (Will Forte&#8230;but also Martin Mull as the narrator) and Henry Beard (Domhnall Gleeson) as they have the idea to create a subversive humor magazine that eventually grows into an empire. The writers they employed included people like Harold Ramis, John Landis, John Hughes and countless others. The actors who joined their radio program included John Belushi, Bill Murray and others who would go on to define comedy for the next 40 years. Kenney wasn’t always the easiest or most stable person to work with, both a testament to and the result of his genius.</p>
<p><span id="more-2366"></span></p>
<h3><b>The Posters</b></h3>
<p>The one poster Netflix released took an obvious but no less funny route. It recreates perhaps the most iconic Lampoon cover of all time, but with an off-screen person pointing a gun at Forte’s head as opposed to that of a dog. The same promise/threat is made: “If you don’t watch this movie, we’ll kill Will Forte.” So points for nodding to the past and the story being told.</p>
<h3><b>The Trailers</b></h3>
<p>We see Mull as Kenney when the <a href="https://www.youtube.com/watch?v=33dztfqRu_k">trailer </a>starts as he introduces himself (though he’s older than Kenney, who died at the age of 33, ever was) and reacts poorly to some notes from an off-screen director. Flashback to 1970 as Kenney and Beard start things going but it’s clear their sense of humor isn’t shared by everyone as we see they’re soon the subject of protests and lawsuits by a variety of companies and organizations. Things progress as success mounts, though, as Kenney’s network of talent joins “Saturday Night Live,” makes irreverent movies based on stories from the magazine and more. There’s obviously personal turmoil as we see him fighting with other people, a result of his unusual approach toward life.</p>
<div class="jetpack-video-wrapper"><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='980' height='582' src='https://www.youtube.com/embed/33dztfqRu_k?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></div>
<p>It’s pretty funny and is designed to immediately hook&#8230;well&#8230;people like me who grew up watching <i>Animal House</i> and <i>Caddyshack </i>and reading archived collections of the <u>Lampoon </u>magazine. While it seems structured more or less like a traditional biopic it does so with just the sort of self-awareness you’d expect based on both the subject matter and the talent involved. That’s on display most clearly in the scene where Mull not only acknowledges the actors aren’t exactly lookalikes for their real life subjects but that 1) He didn’t look like Forte when he was 27 (Kenney’s age at the time) and 2) Forte himself isn’t 27.</p>
<h3><b>Online and Social</b></h3>
<p>Nothing here, as is often the case with Netflix originals. The company also didn’t give it much attention on its brand profiles, opting to focus on its slate of TV shows.</p>
<h3><b>Advertising and Cross-Promotions</b></h3>
<p>Nope, but why bother?</p>
<h3><b>Media and Publicity</b></h3>
<p>The movie isn’t one Netflix acquired but one it produced from start to finish. Much of the publicity for it has, understandably, been around the various casting announcements. That makes sense considering Belushi, Gilda Radner, Belushi and countless others are all part of the story and are all being portrayed on-screen, though it was often acknowledged the actors looked little like the legends whose shoes they are stepping in. The star power getting people’s attention included director David Wain, a veteran of “The State,” <i>Wet Hot American Summer</i> and many other modern comedy classics.</p>
<p>It was scheduled to screen at this year’s Sundance Film Festival at roughly the same time it was showing up on Netflix.</p>
<h3><b>Overall</b></h3>
<p>This is one of those movies I’m just kind of genetically predisposed to look forward to. It’s got everything I enjoy: Revisiting and acknowledging some classic comedies and their creators, a fantastic comedic cast and crew, and a meta approach that pokes holes in the whole thing. The campaign had me from the moment the trailer opens when Martin Mull reacts&#8230;poorly&#8230;to a suggestion he embellish his introduction a bit.</p>
<p>We’ll have to see how that turns out in the actual film and it’s kind of weird (though not unprecedented) for the movie to be screening at Sundance at the same time it debuts on Netflix. But the campaign does a nice job of selling it to nerds like me who couldn’t get enough in our formative years of the people depicted in the story.</p>
<p><em>Chris Thilk is a <a href="https://christhilk.com/services/">freelance writer and content strategist</a> who lives in the Chicago suburbs.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled">
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>
<!-- END .article -->
</div>


<!-- BEGIN .post-meta -->
<div class="post-meta">

	<p><i class="fa fa-bars"></i> Category: <a href="https://cinematicslant.com/category/marketing-recap/" rel="category tag">Marketing Recap</a> <i class="fa fa-tags"></i> Tags: <a href="https://cinematicslant.com/tag/a-futile-and-stupid-gesture/" rel="tag">a futile and stupid gesture</a>, <a href="https://cinematicslant.com/tag/david-wain/" rel="tag">david wain</a>, <a href="https://cinematicslant.com/tag/domhnall-gleeson/" rel="tag">domhnall gleeson</a>, <a href="https://cinematicslant.com/tag/martin-mull/" rel="tag">martin mull</a>, <a href="https://cinematicslant.com/tag/netflix/" rel="tag">netflix</a>, <a href="https://cinematicslant.com/tag/will-forte/" rel="tag">will forte</a></p>

<!-- END .post-meta -->
</div>

<!-- BEGIN .post-navigation -->
<div class="post-navigation">
	<div class="previous-post">&larr; <a href="https://cinematicslant.com/2018/01/23/new-to-home-video-this-week-sacred-deer-christoper-robin-and-more/" rel="prev">New to Home Video This Week: Sacred Deer, Christoper Robin and&nbsp;More</a></div>
	<div class="next-post"></div>
<!-- END .post-navigation -->
</div>

	<div id="comments">
	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://cinematicslant.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="f9efe2baef" /><input type="hidden" name="_wp_http_referer" value="/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2366' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="94b358ec9b" /></p>
<input type="hidden" name="genseq" value="1516834867" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->
<div class="clear"></div>


						<!-- END .postarea -->
						</div>

					<!-- END .eleven columns -->
					</div>

					<!-- BEGIN .five columns -->
					<div class="five columns">

						

	<div class="sidebar radius-small">
				<div id="recent-posts-3" class="widget widget_recent_entries">		<h6>Recently On&#8230;</h6>		<ul>
											<li>
					<a href="https://cinematicslant.com/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/">A Futile and Stupid Gesture &#8211; Marketing&nbsp;Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/01/23/new-to-home-video-this-week-sacred-deer-christoper-robin-and-more/">New to Home Video This Week: Sacred Deer, Christoper Robin and&nbsp;More</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/01/23/little-bitches-marketing-recap/">Little Bitches &#8211; Marketing&nbsp;Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/01/22/the-clapper-marketing-recap/">The Clapper &#8211; Marketing&nbsp;Recap</a>
									</li>
											<li>
					<a href="https://cinematicslant.com/2018/01/19/picking-up-the-spare-logan-pitch-perfect-3-and-more/">Picking Up the Spare: Logan, Pitch Perfect 3 and&nbsp;More</a>
									</li>
					</ul>
		</div><div id="linkcat-582012104" class="widget widget_links"><h6>Follow Cinematic Slant</h6>
	<ul class='xoxo blogroll'>
<li><a href="https://anchor.fm/slant-cast">&#8230;on Anchor</a></li>
<li><a href="https://www.facebook.com/cinematicslant/">&#8230;on Facebook</a></li>
<li><a href="http://feeds.feedburner.com/CinematicSlant">&#8230;on RSS</a></li>
<li><a href="https://twitter.com/cinematicslant">&#8230;on Twitter</a></li>

	</ul>
</div>
<div id="follow_button_widget-2" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://cinematicslant.com" data-blog="https://cinematicslant.com" data-lang="en" >Follow Cinematic Slant on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</div><div id="archives-3" class="widget widget_archive"><h6>Archives</h6>		<ul>
			<li><a href='https://cinematicslant.com/2018/01/'>January 2018</a></li>
	<li><a href='https://cinematicslant.com/2017/12/'>December 2017</a></li>
	<li><a href='https://cinematicslant.com/2017/11/'>November 2017</a></li>
	<li><a href='https://cinematicslant.com/2017/10/'>October 2017</a></li>
	<li><a href='https://cinematicslant.com/2017/09/'>September 2017</a></li>
	<li><a href='https://cinematicslant.com/2017/08/'>August 2017</a></li>
	<li><a href='https://cinematicslant.com/2017/07/'>July 2017</a></li>
	<li><a href='https://cinematicslant.com/2017/06/'>June 2017</a></li>
		</ul>
		</div><div id="categories-2" class="widget widget_categories"><h6>Categories</h6>		<ul>
	<li class="cat-item cat-item-584872545"><a href="https://cinematicslant.com/category/director-overview/" >Director Overview</a>
</li>
	<li class="cat-item cat-item-261132"><a href="https://cinematicslant.com/category/film-history/" >Film History</a>
</li>
	<li class="cat-item cat-item-582012078"><a href="https://cinematicslant.com/category/flashback-movie-marketing/" >Flashback Movie Marketing</a>
</li>
	<li class="cat-item cat-item-168774"><a href="https://cinematicslant.com/category/marketing-news/" >Marketing News</a>
</li>
	<li class="cat-item cat-item-373757796"><a href="https://cinematicslant.com/category/marketing-recap/" >Marketing Recap</a>
</li>
	<li class="cat-item cat-item-130707"><a href="https://cinematicslant.com/category/movie-marketing/" >Movie Marketing</a>
</li>
	<li class="cat-item cat-item-33829"><a href="https://cinematicslant.com/category/movie-news/" >Movie News</a>
</li>
	<li class="cat-item cat-item-3323"><a href="https://cinematicslant.com/category/movie-reviews/" >Movie Reviews</a>
</li>
	<li class="cat-item cat-item-73777297"><a href="https://cinematicslant.com/category/picking-up-the-spare/" >Picking Up The Spare</a>
</li>
	<li class="cat-item cat-item-497"><a href="https://cinematicslant.com/category/site-news/" >Site News</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://cinematicslant.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-1451230"><a href="https://cinematicslant.com/category/watching-movies/" >Watching Movies</a>
</li>
		</ul>
</div><div id="top-posts-2" class="widget widget_top-posts"><h6>Top Posts &amp; Pages</h6><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="https://cinematicslant.com/2017/12/07/the-shape-of-water-marketing-recap/" title="The Shape of Water - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/09/shape-of-water.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Shape of Water - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2017/12/07/the-shape-of-water-marketing-recap/" class="bump-view" data-bump-view="tp">
								The Shape of Water - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2017/12/13/star-wars-the-last-jedi-marketing-recap/" title="Star Wars: The Last Jedi - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/08/the-last-jedi-pic.jpeg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Star Wars: The Last Jedi - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2017/12/13/star-wars-the-last-jedi-marketing-recap/" class="bump-view" data-bump-view="tp">
								Star Wars: The Last Jedi - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/" title="A Futile and Stupid Gesture - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2018/01/futile-and-stupid-gesture-pic.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="A Futile and Stupid Gesture - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/" class="bump-view" data-bump-view="tp">
								A Futile and Stupid Gesture - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2017/12/21/jumanji-welcome-to-the-jungle-marketing-recap/" title="Jumanji: Welcome to the Jungle - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/06/jumanji-welcome-to-the-jungle-trailer-reaction-video-cinemacon-2017-social.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Jumanji: Welcome to the Jungle - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2017/12/21/jumanji-welcome-to-the-jungle-marketing-recap/" class="bump-view" data-bump-view="tp">
								Jumanji: Welcome to the Jungle - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2018/01/23/new-to-home-video-this-week-sacred-deer-christoper-robin-and-more/" title="New to Home Video This Week: Sacred Deer, Christoper Robin and More" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/10/killing-of-a-sacred-deer-pic.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="New to Home Video This Week: Sacred Deer, Christoper Robin and More" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2018/01/23/new-to-home-video-this-week-sacred-deer-christoper-robin-and-more/" class="bump-view" data-bump-view="tp">
								New to Home Video This Week: Sacred Deer, Christoper Robin and More							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2017/12/20/the-greatest-showman-marketing-recap/" title="The Greatest Showman - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/12/greatest-showman-pic.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="The Greatest Showman - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2017/12/20/the-greatest-showman-marketing-recap/" class="bump-view" data-bump-view="tp">
								The Greatest Showman - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2018/01/23/little-bitches-marketing-recap/" title="Little Bitches - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2018/01/little-bitches-pic.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Little Bitches - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2018/01/23/little-bitches-marketing-recap/" class="bump-view" data-bump-view="tp">
								Little Bitches - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2017/11/22/mmm-coco/" title="Coco - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/11/coco-pic.jpg?w=1200&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Coco - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2017/11/22/mmm-coco/" class="bump-view" data-bump-view="tp">
								Coco - Marketing Recap							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2017/11/21/hollywood-is-out-of-unoriginal-ideas/" title="Hollywood Is Out of Unoriginal Ideas" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2017/11/watchmen-movie.jpg?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Hollywood Is Out of Unoriginal Ideas" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2017/11/21/hollywood-is-out-of-unoriginal-ideas/" class="bump-view" data-bump-view="tp">
								Hollywood Is Out of Unoriginal Ideas							</a>
						</div>
											</li>
									<li>
												<a href="https://cinematicslant.com/2018/01/16/step-sisters-marketing-recap/" title="Step Sisters - Marketing Recap" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://cinematicslant.files.wordpress.com/2018/01/step-sisters-pic.png?resize=40%2C40" class='widgets-list-layout-blavatar' alt="Step Sisters - Marketing Recap" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="https://cinematicslant.com/2018/01/16/step-sisters-marketing-recap/" class="bump-view" data-bump-view="tp">
								Step Sisters - Marketing Recap							</a>
						</div>
											</li>
				</ul>
</div><div id="twitter_timeline-2" class="widget widget_twitter_timeline"><h6>Follow me on Twitter</h6><a class="twitter-timeline" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="5" data-lang="EN" data-partner="jetpack" href="https://twitter.com/cinematicslant">My Tweets</a></div>	</div>


					<!-- END .five columns -->
					</div>

				
				<!-- END .outline -->
				</div>

			<!-- END .padded -->
			</div>

		<!-- END .content -->
		</div>

	<!-- END .row -->
	</div>

<!-- END .post class -->
</div>


<!-- END .container -->
</div>

<!-- BEGIN .footer -->
<div class="footer">

	<!-- BEGIN .content -->
	<div class="content shadow radius-top">

		<!-- BEGIN .padded -->
		<div class="padded">

			<!-- BEGIN .outline -->
			<div class="outline">

				
				<!-- BEGIN .row -->
				<div class="row">

					<!-- BEGIN .footer-information -->
					<div class="footer-information">

						<div class="align-left">
							<p><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
							
							</p>
						</div>

						
					<!-- END .footer-information -->
					</div>

				<!-- END .row -->
				</div>

			<!-- END .outline -->
			</div>

		<!-- END .padded -->
		</div>

	<!-- END .content -->
	</div>

<!-- END .footer -->
</div>

<!-- END #wrap -->
</div>

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201804y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cinematicslant.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?action=logout&_wpnonce=6949224615","homeURL":"https:\/\/cinematicslant.com\/","postID":"2366","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="10530992" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://cinematicslant.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Cinematic Slant" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="1b25125e5b" /><input type="hidden" name="_wp_http_referer" value="/2018/01/24/a-futile-and-stupid-gesture-marketing-recap/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??-eJxty0sKgCAQANALZYOg1SY6i0xDaP5w1K4fLdq5ffDgyQJTrBQrhCayb5eNDIU4p8i2k+j2pDSQGZknGHc0JTUmD45qNniLH750hF2qTepVarW4F6ZUMAU=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"10530992","siteName":"Cinematic Slant","siteURL":"https:\/\/cinematicslant.com","icon":"<img alt='' src='https:\/\/cinematicslant.files.wordpress.com\/2009\/11\/img_5808.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/restaurant","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2018%2F01%2F24%2Fa-futile-and-stupid-gesture-marketing-recap%2F","themeURL":"https:\/\/wordpress.com\/theme\/restaurant\/","xhrURL":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"a8e81ff45f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"3b38573149\" \/>","referer":"https:\/\/cinematicslant.com\/2018\/01\/24\/a-futile-and-stupid-gesture-marketing-recap\/","canFollow":"1","feedID":"68294152","statusMessage":"","variation":"original","customizeLink":"https:\/\/cinematicslant.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcinematicslant.wordpress.com%2F2018%2F01%2F24%2Fa-futile-and-stupid-gesture-marketing-recap%2F","postID":"2366","shortlink":"https:\/\/wp.me\/pIbAI-Ca","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/cinematicslant.com\/2366","statsLink":"https:\/\/wordpress.com\/stats\/post\/2366\/cinematicslant.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Restaurant","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 3,876 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2018%2F01%2F24%2Fa-futile-and-stupid-gesture-marketing-recap%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/cinematicslant.com\/wp-admin\/admin-ajax.php","nonce":"29f9769813","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/cinematicslant.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fcinematicslant.com%2F2018%2F01%2F24%2Fa-futile-and-stupid-gesture-marketing-recap%2F","blog_id":"10530992","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=10530992&v=wpcom&tz=-6&user_id=0&subd=cinematicslant","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUe1OwzAMfCGy0PEh/iAeBYXUbO7iJNhOB2+Pq6lThUoF/yz77nw++3N1sWSFrH4Q38OIEernbpAbvxhRczW1A2bxCU8g/qNBg2PIfQL+CdYjkEEqA2EjzyAaGofLhhxGPATFkmca5phabwSbIoUDSCqhh35HuIqhICXz13L8p82DeTZabKKF1oRjITIVx1DTqvwihQG0hnjyrybg9YyqwE6RIGGGDV7oTde9BZ7OMI5VrozAjJOJa++fCsrmRbZIcUp8Il2rDbTlVksWHMGN5qusdH57jtT1/iX8+QdL1Mr+GLg0gTSn7ObG1oUnFAJ1d7vby1PeC09ffqHn7qF7fOru9/tu+Aa/2hqK'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'10530992','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'10530992','v':'wpcom','tz':'-6','user_id':'0','post':'2366','subd':'cinematicslant'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dMdl1vL2NfX3g5bm1DbH5BLGw3dGdoRnZSdDIwUHJ3PVFibjRFcldJcXd1Z19yU21DTXxhV0s9UWYzWlBIVyxOeHxtSyZVZ0JwNFJHUC8tS0hTZHNdNUFDMnBMRy5XJT14LCVfWTgmdj1ZN0REfEk4cFdZXy5bJkYuanZ5K2xZQ1RUckp1N0FtZnc9bnc2X0pod2E9UjJbVU9mWFpEUFtpUF1xYl90WlUsRW5aLGt+SWZNaDZjN1YzYW96Tjh5ZytZL3cxflpXQ0pZcFNQUGZJUHpCY1lTPzJjLy09ZnJ8cW1PR05+Nn41LFA1cGdmaDdCMg=='}]);
_stq.push([ 'clickTrackerInit', '10530992', '2366' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>